私の機種はG4 400MHZで(AGPモデル)
先日内臓HDのLogitecのE-IDEタイプ『LHD-UA30K2』を買いました。
元々ついていたHD(OS等が入っていマス。マスターとして)
の上に新しいHD(記憶装置用に、スレーブとして)をのせて
ちゃんと鉄の棒が内側にまがるまでネジでギュッ。

『黒いコネクタ』を元々のHDに、
そして、『P3』と書かれた『白いコネクタ』もつけました。

次に、二段になっている上部に取り付けた新しいHDに、
『灰色のコネクタ』を、
『P2』と書かれた『白いコネクタ』をつけました。

『青いコネクタ』と『P3』白コネクタは本体の緑の基盤の方に...

そしてフタを閉めて起動すると
なんとOSを読み込んでくれません!
『システムフォルダ』と『?のアイコン』がまん中でチカチカっとして
くれるだけなんです。
******************************************************************

ここで質問

1:スレーブとマスターの振り分け設定(ドライバ等の)は特に何かしなくてはいけないんですか?
CD-ROMのドライバにはUSB用のドライバしか入っていないようなんですが...??これでいいんですか?
2:6本のコネクタをそれぞれ上記の様に繋いでいっきに起動することって
もちろんできるんですよねぇ。
3:何か上記で間違っていそうな工程はありましたか?

HDはお店の人がこれと進めてくれた品なんで
合っているとおもいます。
サポートセンターが全然繋がらないんです。

どなたかお詳しい方教えて下さい。

このQ&Aに関連する最新のQ&A

A 回答 (5件)

ドライバは不要ですがドライブのジャンパーピンの設定は正しくできていますか?


バス接続機器はID分けが正しくできていないと信号がぶつかって機器を壊すことにもなりかねません。
きちんとスレーブにピンを合わせます。
この設定方法はハードディスクの表面または取扱説明書に書かれているので参照してください。

この回答への補足

ジャンパーピンというのは何かのネジのことですか?
それともMacのシステム内での設定数値のことなんですか?

説明書や、ハードディスクの表面には『ジャンパーピン』という英単語も
カタカナも探すことはできませんでした。

お手数ですがもう少し説明をいただけないでしょうか?

補足日時:2001/03/21 14:29
    • good
    • 0

ジャンパーピンとはハードディスクのIDEコネクタ側にあるハードウェアショートピンで、ちっちゃな(3mm×2mmぐらい、もっと小さなものもある)プラスチック片の中にショート用金属端子が納められている物です。



ハードディスク表面や取扱説明書にこれらの設定方法が書かれていない場合はメーカーのホームページで同型番を検索して調べます。
因みにLogitecはベンダーでメーカーではないので注意。
IBMとかSeagateとかWestandegitalとかハードディスクにメーカー名と型番が記されているはずです。
    • good
    • 0
この回答へのお礼

キャー!!
できました!感動!

ありがとうございます。ペコリ。
原因はジャンパーピンの接続でした。
HDはIBM製でしたが、説明書をもっと詳しくしてほしいですね。

ほんとうにありがとうございました。
また、分からないことがあれば教えて下さい。よろしくおねがいします。

お礼日時:2001/03/21 23:36

ハードディスクの後ろのケーブルのコネクタの横に針のような物が縦横に何段か並んでいると思うのですがここでジャンパースイッチの設定をします。


その横に(Master Slave ......)と書いた設定例があると思います。
それをSlaveの頭と同じになるように5ミリほどの部品が刺さっているのでそれを差し替えて設定してください。
    • good
    • 0
この回答へのお礼

できました!
私にできるなんて感激です。

今回は、ジャンパーピンの接続が悪かったようです。
ほんとうに御協力ありがとうございます。

とっても助かりました。
また分からない事があれば教えて下さい。
ありがとうございました。

お礼日時:2001/03/21 23:41

DOS/V(Win)用のHPですが


参考にしてみてください。
HDDまたは、本体に付属しているマニュアルに
必ず記載されていると思いますが・・・?

参考URL:http://www2g.biglobe.ne.jp/~h-t/makep.html
    • good
    • 0
この回答へのお礼

とってもさんこうになりました。
URLの写真を見たとたん「こんなのできな~い!」
と思ったんですが、イザやってみれば案外できちゃうもんですね!

どうもありがとうございました。
また機会があれば教えて下さい。よろしくお願いいたします。ペコリ。

お礼日時:2001/03/21 23:45

これはおそらく起動用ディスクが設定されていないために起こるものですね。


システムCD-ROMで起動してコントロールパネルの「起動ディスク」を動かし、起動用の元からあったHDを選択して終了し、再起動してください。
これで問題なくなると思います。

せっかくシステムCD-ROMで起動するんでしたらその時に新しいHDを初期化して置いても良いですね。
ただしアップルの「ドライブ設定」に対応していないHDだと無理ですが(フォーマットソフトを導入する必要があります)。

この回答への補足

電源部と思われる白い『P2』コネクタを接続して
システムCD-ROMで起動しても
新しいHDも元のHDのアイコンも出ないのでどうやら読み込まれていないようです。

『P2』コネクタを外したら元のHDが表れて起動ディスクの設定ができたんですが、
白いコネクタを新しいHDに接続してシステムCD-ROM起動しようとしたとたんどっちのHDも読み込まなくなってしましました。

普通に起動もできませんでした。

どうしたらいいのでしょうか?う~ん。

補足日時:2001/03/21 14:41
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング