教えて! goo のコンテンツに対する取り組みについて

Vistaのパソコンから有線LANでネットブックにファイルを移しているのですが、転送速度がものすごく遅いです。これを何とかしたい。

Vistaのパソコン(EPSONDIRECT Pro4000)のLAMはギカビット対応でネットブック(ASUS EeePC900-X:XP)は100MB対応です。LANケーブルはVistaがカテゴリ6、ネットブックは5eです。

プロバイダはauonenet(旧DION)でルータはNECのAterm BL190HWです。

Vistaのパソコンからファイルを移動したくて普段無線でつないでいるネットブックを有線LANにしてルータに接続、FireFileCopyを使用して1GB未満のファイルを送っているのですが、速度が「0.6MB/s」程度しか出ません。ルータの方は「ジャンボフレームの透過」にチェックを入れています。

なぜこんなに遅いのでしょうか?もちろんネットブックの無線は切ってあります。

もういくつかファイルを移したいのでアドバイスお願いします。

よろしくお願いします。

gooドクター

A 回答 (5件)

ハブ(ルータ内蔵も同じ)によっては、


1000BASE-Tと100BASE-TXなど、速度が異なる物同士で通信を行うと遅くなる物がありました。
どのみち1000BASE-Tの恩恵は受けられないと思われますので、
Vista PCのリンク速度を100BASE-TXに固定した方が良いと思います。

あえて速度を遅く固定することに抵抗があるかもしれませんが、
・100BASE-TXに固定しても実効速度が下がることはない
・PCとルータの消費電力が下がる (1000BASE-Tは電気を喰う)
・PCとルータの発熱が減る (消費電力が下がる=発熱が減る)
・放射ノイズが低減されるかも
といった恩恵があるので、1000BASE-Tにしておく意味はないでしょう。


あと、ジャンボフレームはOFFが基本です。
100BASE-TXではそもそも使えませんし、
仮に1000BASE-T同士でもフレームサイズが合うとは限りません。
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。
とりあえず遅いままで転送してみます。

一応KDDIのギガ得に入っているのでビスタの設定を変えたくないので。

ジャンボフレームはオフにしました。

お世話になりました。

お礼日時:2010/01/17 14:11

#2です。


お礼を読みましての補足です。

ギガLAN-HUBやギガLAN対応ルーターは、ジャンボフレーム値は固定です。
マニュアル等(スペック表あたり)をお読みになると、ジャンボフレーム値が書いてあると思いますので、ご確認下さい。

変更できるのはジャンボフレームに対応した、ギガLANボードの方だけになります。

-----以下は予断です。-----

IntelギガLANサーバアダプタ<-->アライドテレシスのギガLAN-HUB<-->IntelギガLANサーバアダプタ
っと、サーバどうし接続しても不具合が起こりました。
(なので現在は、ジャンボフレームを使用していません。)
某病院のクラスターサーバでも、同期スピードに時間がかかりすぎる現象が・・・

>Vistaの方のスピードを固定するというのはちょっと抵抗があります。
私も抵抗があります。 (個人差はあると思いますが・・・)
仮に推測ですが、100Mに固定すると Aterm BL190HW の無線 54MのPCには接続出来なくなるかも知れません。(未実験・・・)
100Mに固定すると、ジャンボフレーム設定が出来ても、意味がないです。

 
    • good
    • 0

>istaの方のスピードを固定するというのはちょっと抵抗があります。


単に、デバイスマネージャーの所で、速度の設定を 100にするだけですけど
環境が整ったら、1000にすればいいだけですよw

一度試してみたら いかがですか?
    • good
    • 1

ギガLAN-HUBもしくはAtermは、ジャンボフレームの数値は適切ですか?


例:Vistaのジャンボフレームが16kでギガLAN-HUB等が7kとすると、極端にスピードが落ちたり下手すると通信できない場合があります。(この時はHUBよりVista側の数値は小さくします。)

また、100M-LAN-HUBのみの場合は、ジャンボフレームを使わない事です。同様にスピードが落ちたり下手すると通信できない場合があります。

   
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。

ジャンボフレームのチェックを外してみます。

ジャンボフレームの数値というのがルータの設定がないようです。

お礼日時:2010/01/12 00:46

こんばんは、おこまりですね。



さてご質問の件ですが、何ともいえませんが、
>Vistaのパソコン(EPSONDIRECT Pro4000)のLAM
こちらを、100base固定にしてみてはいかがでしょう、デバイスマネージャーの所で
スピードを固定できます。

ギガベースのスピードを使うためには、双方のPCおよび 途中のハブ それぞれがギガベースに対応していませんと意味がありません。
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。

Vistaの方のスピードを固定するというのはちょっと抵抗があります。

どうしよう。

お礼日時:2010/01/12 00:44

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

gooドクター

人気Q&Aランキング