Windows2000にAcrobat4.0をインストール
しようとしたら、下記のエラーがでました。

「Adobe Distiler 4.0 日本語版
1. Distiller プリンタが作成されない場合がある。」

Adobeのサイトにいくと下記のような解決策が
載っていました。

「(Acrobat4.0/4.05 日本語版に
付属のPostScriptドライバ (AdobePS)は、Windows 2000 Professional に対応していないため)
Windows 2000 Professional にAcrobat 日本語版を
新規インストールないしは再インストールする前に、
Windows 2000 Professional に付属している
PostScript ドライバをシステムにインストールしてください。
PostScript プリンタを(どれでもひとつ)システムに追加すれば
Windows 2000 Professional のPostScript ドライバがインストールされます。
その後Acrobat 日本語版をインストールしてください。」

PostScriptのドライバであれば、どこのメーカー
でもいいということなのでしょうか?
またPostScriptドライバーがWindows2000のCDの
どこにあるのかもわかりまんでした。
だれか教えてくださいませませ。

A 回答 (1件)

どのメーカーでもかまいません。


Windows2000のCDのどこかにあるのではなく、プリンタの追加で一覧から適当なポストスクリプトプリンタを選んでください。
よくわからなければ、Appleのものか Canonの型番に「PS」と付いているものを選び、ポートは、適当にローカルポートを作るか FILEでも選べばよいと思います。
うちではそれで使えています。
    • good
    • 0
この回答へのお礼

どうもありがとうございました。
おかげで無事、インストール完了しました。
どうも、プリンタ一覧からインストールすり際
「ディスク使用」の方をクリックするという
初歩的ミスを犯してしまったのが、原因の一因でした。

お礼日時:2001/03/28 08:51

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報

カテゴリ