出産前後の痔にはご注意!

ファイヤーフォックス最新版である3.6にアップロード
したところ、必要なアドオンが使えなくなりました。
ダウングレードするか、必要なアドオンのデータ
「Zotero」のデータを取り出す方法を教えてください。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

ダウングレードは、プログラムの追加と削除からアンインストールして、C\Program Files\Mozilla Firefoxがあれば削除し、ショートカットなども削除してから、そのままver3.5.7を標準インストールして起動したら良いと思います。


http://mozilla.jp/firefox/download/older/

また、3.6で、Nightly Tester Toolsを導入して、強制(Force)的に有効にしても使えないようでしたら、バージョンダウンされるか、開発版があるのでしたら、それと入れ替えてテストしてみるのでしょうか。
https://addons.mozilla.org/ja/firefox/addon/6543
    • good
    • 0
この回答へのお礼

Nightly Tester Tools の導入で利用可能となりました。

大助かりです、どうもありがとうございました。

お礼日時:2010/02/11 18:31

2.0RCが出ているのでそちらを使ってみるとか?


http://www.zotero.org/
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング