ここから質問投稿すると、最大10000ポイント当たる!!!! >>

先日、パソコンの電源を落とし、次の日の朝電源を入れると、
いつも通り、Windowsのロゴまで立ち上がったのですが、
ロゴが消えてその後、いつもならデスクトップが表示されるはずが、

画面が真っ暗になり、モニターの電源のLEDもアンバー色(通常時は青)で、
画面には「信号がありません」の表示が。。。

モニターがおかしいのかと思い、モニターを変えてみましたが、状態は同じでした。(モニター問題無し)
ちなみにグラフィックボードをはずし、
オンボードのD-sub15にてモニターに出力してみると、通常通り表示されました。

私のPCの情報は以下の通りです。
PC EMACHINES J4504
Windows XP Home Edition Service Pack 3
Processor: Intel(R) Pentium(R) Dual CPU E2220 @ 2.40GHz (2 CPUs)
Memory: 2040MB RAM
DirectX Version: DirectX 9.0c

問題のあるグラフィックボード
GV-NX96T512H (PCIExp 512MB)

モニター:P223w

入力 DVI

わかる範囲でいろいろ触ってみましたが、わかりません・・・。
グラフィックボードがイカれたのでしょうか・・
買いなおさなくてはならないのでしょうか・・・。

なにか、方法があれば・・・。
どなたか、ご教授ください・・・><;

A 回答 (4件)

なにかの拍子に、解像度が替わったのかもしれません。


とりあえず、セーフモードで起動して、解像度を下げてみましょう。
windowsロゴまで出るなら、セーフモードで起動できると思います。
    • good
    • 0
この回答へのお礼

セーフモードにて起動し、解像度を変更してみたのですが、やはり起動しませんでした。><;;;
システムの復元をまだかけていなかったので、かけてみると、復旧しました!ありがとうございました><
windowsの更新以外、なにもインストールした覚えはないのですが・・・
なんせ直ってよかったです!回答ありがとうございました!

お礼日時:2010/04/03 13:29

失礼。


オンボードで起動できるなら、一旦、グラフィックカードのドライバを削除して、グラフィックカードを取り付けて起動して、ドライバをインストールし直せばいいと思います。
    • good
    • 0

>>Windowsロゴは表示されるが、デスクトップが表示されない


ビデオカードが故障すればWindowsロゴも表示されません
液晶画面で表示できない解像度に設定されている可能性があります

>>ちなみにグラフィックボードをはずし
標準デバイスドライバーの割り当てで、最低解像度にOSが変更されて表示しているだけの話です。

この回答への補足

セーフモードにて起動し、解像度を変更してみたのですが、やはり起動しませんでした。><;;;
システムの復元をまだかけていなかったので、かけてみると、復旧しました!ありがとうございました><
windowsの更新以外、なにもインストールした覚えはないのですが・・・
なんせ直ってよかったです!回答ありがとうございました!

補足日時:2010/04/03 13:25
    • good
    • 0

こんばんは。

オンボードで繋ぐと表示されるのですよね?
当然、グラボが壊れてる可能性もあるでしょうが‥
ServicePack3を最近インストールしましたか?upデート等で。
もしそうなら‥
ServicePack3をインストールした際、OSの設定がWindowsの初期設定に
戻るという報告があるようなので‥sp3を一度削除して映るかどうか
チェックする方法もありますが。
それ以外だと、電源BOXがそろそろ寿命とか、もしくはPC内部の過熱とか。
色々、可能性があるので、何とも言えませんが‥参考まで。

この回答への補足

回答ありがとうございます
SP3はかなり前にインストールしてそれからずっと表示されていたので
多分大丈夫だと思います><


電源ボックスの寿命ですか…なるほど
色々考えてみます><

補足日時:2010/04/03 11:28
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング