サウンドボード(XWAVE-6000)を購入し
インストールしたのですが音が小さすぎて困っています。
(ボリュームコントロール全開で少し聞こえるくらい)
オンボード(AOpen AK73PRO)のサウンドをジャンパスイッチでOFF
にし、デバイスのプロパティでも正常に動作しているのですが・・・。
 あと(小さくてよくわからないのですが)こころなしか、
オンボードより音質が悪いような気がします。

原因がお分かりになる方がいらっしゃいましたら、お願いします。m(_ _)m

このQ&Aに関連する最新のQ&A

A 回答 (7件)

こんにちは。



今、僕もこちらで同じカードの件でお世話になっています。
http://oshiete1.goo.ne.jp/qa5031276.html

ドライバを変えてみては?。
海外ヤマハ
http://www.yamaha.co.jp/english/product/lsi/down …
hoontech
http://homepage2.nifty.com/scorpio/elderris/onge …
その他
http://www.soundcard-drivers.com/companies/1165. …

hoontechのドライバが安定しているようですね。
後、iniを書き換えることで安定させる方法なども
あるようです。
    • good
    • 0

> ヤマハDS-XG設定で出力を2chにする、擬似4chのチェックを


> はずす、フェーダコントロールの項目を上げる、のいずれかの
> 行動をすると音が聞こえなくなってしまいます。

もしかして、リア出力のところにスピーカを繋いでないですか?
    • good
    • 0

こんにちは。


もしかして私の見当違いでしたらゴメンナサイ。

私も以前、逆に音量が大きくて悩んでいた事がありました。
PCの事を良く知っている(と思われる)友人に聞いても、「タスクバーのスピーカアイコンを……」って言われて解決しなかったんです。

それでお聞きしたいんですけど、もしかして問題は音楽CDを再生する時とか、ゲームの音楽再生がCDから「音楽CD」として行われる時ではないですか?

もしもそうでしたら、少し試してみてください。
「スタート」→「設定」→「コントロールパネル」→「マルチメディア」
とクリックしていくと「マルチメディアのプロパティ」というウィンドゥが開きます(Win98SEの場合です)。
そこの中に「音楽CD」という見出し(タブ)が有ると思います。そこを選ぶと「音楽CDの音量」というのが有ると思います。

私の場合はそこが目いっぱいになっていたんですけど、
もしかしてLEVIN3DOOR様の場合は、最小になっているんじゃないでしょうか?

そこを真中くらいにすれば直りませんでしょうか?

もしも既に試していらっしゃったらすみませんです。
もしかして……と思いましたもので…。

この回答への補足

いえ、残念ながら通常の警告音や起動音なども小さいです。
わざわざご意見有難うございます。

補足日時:2001/04/03 01:10
    • good
    • 0

オンボードのサウンド、最近はCPUがエミュレートしている


せいで値段は安いけど負担が・・・

でも昔はオンボードといっても外部に付けるチップが
マザーボードに乗っているというものがほとんどだったんです。

最近でもオンボードの物でXXXのチップを使用と書いている
ものが有ると思います。この場合性能は変わりませんが
ノイズが乗るということで嫌う人も多いです。

雑誌などで比較していましたがそんなには変わらないように思います。
ノイズが気になる場合はUSBスピーカーの購入を
ということになっていました。

ちなみに僕の環境では途中のミキサーで増幅しています。
かなり高めに設定してありました。
サウンドカードとはそういうものなのかもしれませんね。
    • good
    • 0

私もXwave6000を使用していますが、音量は比較的小さめですね。


アンプを積んでないスピーカーを使用しているのであればつらいと思います。

とりあえず、ボリュームコントロールでフェーダの項目もあげてやりましょう。
それから、コントロールパネルのヤマハDS-XG設定で出力を4チャンネルにしているのであれば、2チャンネルにしてやると良いです。

この回答への補足

分けて書くと見づらいのでここ1つで補足させていただきます。
申し訳ありません。

>KUQさん
タスクバーのサウンド設定はいろいろいじくってみましたが
(ボリューム全開にしても)やはりだめでした。
メーカーのHPにいきましたがドライバは更新されていないようです。
また、オンボードのスピーカーではごく普通の音量で音が出ます。
ボードをつけると極端に小さくなってしまいます。
この場合アンプ内臓のスピーカーを買って解決するのでしょうか?

>hanimaroさん
ヤマハDS-XG設定で出力を2chにする、擬似4chのチェックを
はずす、フェーダコントロールの項目を上げる、のいずれかの
行動をすると音が聞こえなくなってしまいます。

>VRAMさん
オンボードより音質が悪い、ということは無いと思うんですが・・・。
どうなんでしょう・・・。

補足日時:2001/04/02 02:44
    • good
    • 0

スピーカーはアンプ内蔵ですか?


アンプ内蔵じゃない場合は音が小さいのはしょうがないと思います
ある程度の音はでるんですけどね
(サウンドボードによる)
メインボリュームをあげた場合でもボリュームがほとんど変化しない場合があります この場合の対処法です
まず最初にその音はなにを鳴らした場合そのようになるのか? ということです
CDを聞く場合とWAV・MP3などをならす場合では設定が違うためメインボリュームだけではだめです
タスクバーの右の部分のスピーカーのマークのところをダブルクリックしてください
すると各種ボリュームがでます そこをあげてください
CDやウェーブなどのバランスが表示されます CDを大きく聞きたいのであればそのボリュームを上げるだけですね
それでもだめな場合はドライバを最新の物に変えてください
また、オンボードのサウンドはそのスピーカーで音が大きくでるのかな?
でるならスピーカーが悪い訳じゃなくなるからね
ある程度選択肢を減らしていく方が簡単です
他に音がでるようなサポートパーツはありませんか?
自分の場合はハードウェアDVDのサウンド出力の影響によりMPEGはメディアプレイヤーで再生すると音量が半分くらいになります
(はずせば直るのですが、はずしていませんけどね)

音質について
そのサウンドボードはその程度ってこと? そういうこともあります
サウンドボードが何かの周波数と当たっていてノイズが乗っている場合があります
なるべくあまりつけない環境で調査してみるのも方法かと思います
(PCパーツ以外でも当たる場合があります テレビなど)

サウンドボードがわからないものなのでサポートもこの程度しかできません
ご了承ください
    • good
    • 0

オンボードに比べて音が小さいということでしたら


根本的なことでタスクバーのスピーカー表示を
右クリックして音量コントロールのところの
Wave再生音量が小さく設定されているとかいうことは
ないでしょうか?

あと再生音量が小さいのを他の部分で音量を上げていると
音質が悪く聞こえると思います。

最近のオンボードサウンドはCPUに負担がかかるので
そういった面からも外部サウンドボードを購入したことは
無駄ではないと思います。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

QM/B AOPEN AX3S PROでオンボードサウンドが作動しない

M/B AOPEN AX3S PROでオンボードサウンドが作動しません。
このM/Bは、中古で購入したもので、購入時は、サウンドカード
が付いていました。これを外して、M/B上のジャンパーでオンボードサウンド
をオンにしましたが駄目なので、CMOSリセット、BIOSデフォルト設定
など試みましたがやはり駄目です。
ドライバはインストールしています。ハードディスクはNEWです。
故障なのでしょうか。
設定方法や何か対策がありましたらご教授お願いいたします。

Aベストアンサー

i-haradaです。

「AC97」はAUTOでJP12ピンはOFFでSound Blaster live proを使用していますが、ONの状態は確認できません。

JP12をオンボードサウンドONの状態でSOUNDCARDを認識するなら、CODECのチップ不良と思われます。
そのままであれば、突然音が出なくなる可能性があるので、OFFにしてSOUNDCARDを利用したほうが良いと思います。
クレームを付けれないならそのまま使用するしかないですね。
修理は結構高くつきますので、修理するくらいなら新しい物を入手の方をお勧めします。

QM/B AOPEN AK33のサウンドについて

M/B AOPEN AK33で 音がでません ジャンパもBIOSも
オンボード用に設定しました 他に調べるべきところはありますか? 

Aベストアンサー

サウンドドライバーとリソースの競合等を確認してみてください。

Qマザーボードのオンボード ビデオとサウンド(長文)

マザーボードP4G800-Vが付いている(付属品無し)、
P42.6Ghz
メモリ256×2=512なのに504RAMです。
HDDは40GBでOS入れて確認しましたらローカルディスク(E:)となっております。
を買いました。
OSを入れて、インターネットはできましたが、メディアプレーヤーで音楽を聴こうと思いましたが、デバイスに問題があるとエラーが出て聞けませんでした。
ビデオカードは、普通にできましたが、メイプルストーリーができませんでした。Failed in finding proper screen mode for Gr2Dと出ます。Directx9はインストールして、同意しましたが、できませんでした。どのようにしたらいいですか?

Aベストアンサー

メモリが若干すくないのは、オンボードのビデオがメインメモリを使用するからです。

Failed in finding proper screen mode for Gr2D

は、DirectXが古いか、ビデオドライバの問題

http://www.microsoft.com/japan/windows/directx/downloads/default.mspx

で、最新版のDirectXを入れてみる。

ビデオドライバは、#1のhotalu-chiさんの回答のURLで落としてください。

音が出ないのなら、やはり、#1のhotalu-chiさんの回答のURLで、サウンドのドライバを落として、入れなおしてみる。

Qサウンドカード(Xwave6000)から4スピーカー出力できない

自作PCを使っています。
##と言っても、ショップに手伝ってもらったので、あまり詳しくないんです。(^_^;)

症状はタイトル通りなんですが、2スピーカーには出力できるんです。サウンドカード(PCI)にはFRONT&REARの端子があります。
片方の端子をデスクトップPC用のステレオスピーカー(モニターの左右に置く一般的なタイプ)につなぎ、もう片方をコンポにつないでいます。
前者のスピーカーを別の端子につないでも音が出ないので、コンポには問題ないと思います。
コントロールパネルには「ヤマハDS-XG設定」というものがあって、その中の出力設定にも4チャンネルの項目があります。
(この中の擬似4チャンネルというのもわからないのですが・・)

下記にPCのスペックを記述します。
不足情報があれば補足ください。
CPU;P(3)866MHz,RAM:256MB,HDD:40GB,2modeFDD,Zip,CD-RW
ビデオ:チップセット内臓,サウンド:上記PCIカード

Aベストアンサー

ds-xgの出力設定は4chモードにはしてありますよね。
擬似4chにもチェックは入れてますよね。
ダイレクトサウンドのハードウェア2次バッファも有効ですよね。
ついでに、3Dモードは4chモードですよね。

これだけ設定してあれば、オーディオコードの接続、サウンドカードの不良のいずれかでしょう。

ちなみに、擬似4chは音声出力全般(2ch音源も含む)をセンソーラーサラウンド技術を元に4chに擬似的に変更する技術です。
これにチェックを入れない場合は、4ch対応ソフト(サウンド)以外2ch発音となります。

QAOpen AK77 Proにて・・・ その2

http://oshiete1.goo.ne.jp/kotaeru.php3?q=159845
の続きです。

私はメモリ不良を疑っているのですが、イマイチ確信がつかめないので、そこで質問です。
前途の構成にて、(XP以外の)OS媒体でCD-ROMブートセットアップが出来ない件の原因、解決策等どなたかご存知ないでしょうか?

色々試してもみましたので情報追加しておきます。(思い込みもあるかも。。。)
・Bios Ver1.01/1.05どちらも本現象を確認しました。
・Biosにてメモリ256MB、コンベンショナルメモリ640KBは正しく認識されているようです。
・メモリはどの位置に挿しても同様の現象が起こります。
・メモリのCL値を2.5→2.0に変えても同様でした。
・素っ裸で試したので、熱問題は無いと思います。
・抜き差し確認しましたので、接触関連でもないと思います。
・Windows98SEはほぼ正常動作(希に画面の一部が化けることを確認)しております。
・FD起動媒体からはDOSが正常に起動することを確認しました。
・本現象について簡単に検索はしてみましたが見つかりませんでした。

他に情報が必要でしたら補足しますので、どうぞ宜しくお願いします。

http://oshiete1.goo.ne.jp/kotaeru.php3?q=159845
の続きです。

私はメモリ不良を疑っているのですが、イマイチ確信がつかめないので、そこで質問です。
前途の構成にて、(XP以外の)OS媒体でCD-ROMブートセットアップが出来ない件の原因、解決策等どなたかご存知ないでしょうか?

色々試してもみましたので情報追加しておきます。(思い込みもあるかも。。。)
・Bios Ver1.01/1.05どちらも本現象を確認しました。
・Biosにてメモリ256MB、コンベンショナルメモリ640KBは正しく認識されているようです...続きを読む

Aベストアンサー

 メモリ不良をお疑いなら、下のURLにあるようなメモリーテストのためのソフトをお試しになってはどうでしょうか。オーバークロックの環境下ですと、メモリーが壊れることもあるようですのでお気をつけ下さい。
 私は、INTEL系の環境でしかやったことがありませんので、アスロン系で100%使えるか不安ですが、なかなか回答がつかないので思い切って書き込みます。はずしでしたらご容赦を。

参考URL:http://taketo3.tripod.co.jp/project2/memtest.html


人気Q&Aランキング

おすすめ情報