新しくMACG4を購入するのですが、
今まで使っていたクォークエクスプレス3.0(もしくは3.3)が
使用できなくなる。
といわれたのですが、本当なのでしょうか?
それはOS上の問題であって、OSのバージョンを落とせば、
その問題は解決するのでしょうか?
どなたかすみませんがお教えください。
よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (8件)

G4でOS9.1ですが、3.3使っています。


ドングルにアダプターを付ければUSBでもOKです。
今のところ、問題なしです。
    • good
    • 0

4.1を使用しても3.3形式で保存すれば、クライアントとの連携はとれると思います。


そのときに注意するのはベジェ曲線などの4.0から追加されている機能を使わないようにすると言うことでしょうか。

僕たちはこういった感じで4.1を使ってます。
選択肢の一つとして参考にしてください。
    • good
    • 0

PowerMac G4+Mac OS 9.1でクォークを利用する場合、QuickTimeを機能拡張マネージャでオフにして利用するとスクロールバックでのハングアップなどの問題を回避できます。

    • good
    • 0

OSの対応状況はクオークジャパンのURLででも調べてみてください。

ただ、OSをもとから入っていたものより下げてインストールすることはできません。その場合もともと入っているOSの低いものを買う必要があるかもしれません。ドングルと呼ばれるハードウェアーキーはUSBとADBを変換するものがあるようなのでOSの対応さえしていれば大丈夫なのではないでしょうか?ちなみに私はこのADB→USB変換の器具を買っていないので、G4にはクオークを入れずに古いパフォーマで使っています。
    • good
    • 0

G4(Mac OS 9.1)でも3.3は動きます。

ただスクロールバーを使うとフリーズするという情報を雑誌で見た覚えがあります。あと、カラーをエディットする機能(メニューの名前を忘れました)を使うとフリーズするそうです。
この2点さえ気を付ければ問題なく使えると聞きました。
スクロールバーでフリーズするのはQuickTimeが影響しているらしいです。
    • good
    • 0

>実はどうしてもクオークの3.0、もしくは3.3を使用したい理由があるのです。



今現在はプロテクトキーはどういう形の物を使用されているのでしょうか?
    • good
    • 0

DTP会社勤務の友人にG4はクォークエクスプレス4はいけるけど3.xができないのでG3を買ったと聞きました。


G4は昔のバージョンのソフトに対応してないのが他にもあるそうです。
どうしてもG4がいい場合は、クォークの4を使用すればいいと思いまが、やはり3.xの方が皆さんいいといいますね。
OSは関係ないと思います。
    • good
    • 0

3.0ではちょっと分からないのですが


4.0などだとADBポートにさすハードウェアキーもしくはフロッピーによるキーが必要になるためにフロッピー、ADBどちらも持たない最近のマックでは使用できなかったことがありました。
ただADBによるハードウェアキーを使う場合はUSB-ADB変換アダプタを使って使用できように出来ます。

OS的には問題はないようです(参考URL)

参考URL:http://www.quark.co.jp/techdb/db_148.html

この回答への補足

asucaさん回答ありがとうございます。
実はどうしてもクオークの3.0、もしくは3.3を使用したい理由があるのです。
それは出力会社などが現在3.0、3.3を標準に使用していると聞いたからです。
こちらが4.0を導入しても相手側がそれに対応していなければ、どうしようもないので。
いちいち細かいようですがよろしくお願いいたします。

補足日時:2001/04/04 17:54
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報

カテゴリ