今までパソコン(マイドキュメント)に保存していた
デジカメの画像をMOに保存したいのですが、
どうしても一つだけMOにコピーすることができません。
他の画像はすべてコピーすることができました。
一つだけできないのはなぜでしょうか?
理由がわからず困ってます。

 ちなみにOSはWindows98で、MOドライブとはUSBケーブル
で接続しています。

このQ&Aに関連する最新のQ&A

A 回答 (8件)

 じゃあ、方法を変えましょうか。

保存のやり方を、デジカメ>HDD>MOとしてはいかがでしょう。

 あるいは、コピー>貼り付けという手法はいかがでしょうか。
    • good
    • 0

 私が思いつく最後の考えですが、その画像の属性が「読み取り専用」になっていませんか?もしそうだとしたら、



 画像を右クリック>プロパティ>「読み取り専用」のチェックを外し、「アーカイブ」にチェックを入れる。
    • good
    • 0
この回答へのお礼

遅くなってしまいすみません。

確認してみたところ、「読み取り専用」になっていました。
しかし、なんと他の画像も「読み取り専用」になっていたのです。
しかも「アーカイブ」にチェックを入れて、
保存を試みたのですが、やっぱりできませんでした。

何度もアドバイスしてくださってありがとうございました。

お礼日時:2003/07/24 15:37

>しかも、同じフォルダに違う画像を入れることはできるんです。



 まさかとは思いますが、同じ名前で保存はしていないでしょうね。

 念のために名前を変えても保存できない場合は、No.5の方が言われるように、MOをスキャンしてみてください。

この回答への補足

いえいえ、ちゃんと違う名前です。
でも念には念を…で名前を変えてみます。

補足日時:2003/07/11 14:48
    • good
    • 0

>MOドライブのランプが点滅したままになり、


>MOを取り出せなくなってしまうのです。

遅延書き込みが終わっていないか
メディアが壊れてしまっているとか?
遅延書き込みの場合は暫くほっとけば
終わると思います。

違うメディア(MOディスク)ではお試しに
なりましたか?

物凄く時間はかかりますが、スキャンディスク
かけてみては?

この回答への補足

20,30分そのままにしておいたのですが終わりませんでした。
もっと時間をおいた方がいいのでしょうか?
また、終了した(ジョブが消えた)場合にもその画像の場合のみ、
MOドライブの点滅が消えませんでした。

ちなみに他の画像はそんなに時間がかかりませんでした。

MOのスキャンディスクはしていましたし、
PCを強制終了したあとに再起動させた時も、
その都度行っていました。

違うメディアでは試していないので、やってみようと思います。

補足日時:2003/07/11 14:43
    • good
    • 0

 じゃあ、いくつかフォルダをつくって、その中に保存しているでしょうか。

MOの場合、保存できるファイルの数に制限があるんです。具体的な数は忘れましたが、そのようになっています。ですから、フォルダを作らずにたくさんのファイルを保存しているのであれば、いくつかフォルダを作ってください。

この回答への補足

パソコンに保存していた時、
すでにいくつかのフォルダに分けていたので、そのままコピーしました。
しかも、同じフォルダに違う画像を入れることはできるんです。

やっぱりその画像自体が原因なのでしょうか?

補足日時:2003/07/11 13:59
    • good
    • 0

MOのルートディレクトリに入れてますか?



ここにはファイル数の制限があるはずなので、
もし沢山のファイルをMOに入れたい場合は
例えば、photoという名前のディレクトリを作って
その中にコピーしてみてください。

あと、これが原因の場合は新しいディレクトリも作れませんから、少なくてもファイルを一つ消す(HDDに戻す)必要はあります。


それと、#1の方もかかれてますが、コピーできないでは状況がよくわかりませんから、
実際にやった操作と表示されたメッセージをきちんと書いてください。
    • good
    • 0
この回答へのお礼

説明足らずですみませんでした。
お礼が遅くなってしまったのですが、
アドバイスありがとうございました。

お礼日時:2003/07/24 15:28

 考えられること



1 ディスクの容量がなくなっている

2 その画像が壊れている

以上が該当しないのに、やはりできないのであれば、PCの再起動と、MOの電源のオフ・オンを行ってみてください。

この回答への補足

ディスクの容量は半分以上空いています。

パソコンに保存している画像はちゃんと見ることができるので、
画像が壊れていることはないと思うのですが…。

MOは電源のないものを使用しているので、
MOをドライブに入れたまま、
PCを再起動することになってしまうのです。

補足日時:2003/07/11 12:42
    • good
    • 0

何かメッセージが表示されませんでしょうか?


あと、リブートしてみても駄目ですか?

この回答への補足

コピーが完了しても
MOドライブのランプが点滅したままになり、
MOを取り出せなくなってしまうのです。
メッセージは表示されません。

リブートって何でしょうか?

補足日時:2003/07/11 12:38
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング