PMG3(B&W350)でOS(10.2)で使用していました。
インターネットを使用の際(Netscape)にフリーズしてしまい。再起動しました。すると、HDを認識しなくなってしまいました。内臓のHD2個あり、1個ははじめから入っていたHD、1個は追加したHD(ロジテック)でした。その2個とも認識できなくなってしまいました。
多分、HDに至るまでの断線が最も考えられるのですが、このようなことはあり得るのでしょうか。HDのデータが取り込みたいので、取りあえず外付けHD用のBOXを購入して、別のコンピュータに繋げて救出しようと思っていますが、この対処で可能でしょうか?

このQ&Aに関連する最新のQ&A

A 回答 (5件)

私もB&W350前期モデル使ってます。



どちらも認識できないッてのは痛いですねぇ。
HDを単体で取り付けて起動チェックしてみてください。
また、ロジック上のリセットスイッチも押してみてください。
(PCIスロットの近くに黒い●があります。どっちかがリセットスイッチです。わからなければ両方押しても実害はありません)


マスター/スレーブの設定はできてるとして、データの救出が最優先って事で。

内蔵ドライブを外し、他のデスクトップ型Macに内蔵し、データをCDR等にコピーしちゃうという手もありますよ。
(できればB&WG3後期型以降を推奨)
これだと、ケース代はかかりません。

なお、B&W前期型はHDのマスター/スレーブ接続を正式にはサポートしてません。(後期モデルからサポート)
制御用チップの問題で、マウントできないなど不具合が出ることが時折あります。
そのため、HD増設の際は内部バスではなくSCSIやATAカード経由での増設の方が安心です。
(ただし、10.2インストールを行う場合、内部バスにHDを接続していないとATAカード経由のHDを認識してくれませんから注意。私はこれで半日悩みました……)

この回答への補足

一度リセットを試みてみます。
近くに後期型はなくて、取りあえずケースを購入してみました。

補足日時:2003/07/13 18:43
    • good
    • 0
この回答へのお礼

外付けドライブケースを購入し、ibookで読み取りできました。中のデーターは無傷で、取り出しできました。何が原因かは、取りあえず分かりませんが、可能性としては、パソコン立ち上げの時にHDの反応音が全く聞こえないので、もしかすると、HDに接続されている電源コードかもしてません。また、マザーボードとの接続コードは別の起動可能なパソコンへ取り付け正常に動作することは確認できました。ありがとうございました。

お礼日時:2003/07/14 11:07

ATAカードを使用してみるというのも手ですね。



参考URLのようなATAカードを使うことで認識してくれる可能性は高いと思います。

参考URL:http://www.sonnettech.com/jp/product/tempo_raid1 …
    • good
    • 0
この回答へのお礼

ありがとうございます。
HDのデータだけは取り出せましたので(外付けドライブケース購入)、修理に出したいと思います。直ってきましたら、ATAカード購入を考えてみます。

お礼日時:2003/07/14 11:09

OS Install CD-ROMから起動してDiskFirstAid(OS Xのinstall Diskだったら「主に日本語をしよう」をクリックした後「installer」ディスクをクリックして出てきたメニューから「ディスクユーティリティ」を選択)を使用しても出てこないか確認してください。


いきなりハードディスクが2つとも人死きっsれんsくなるのはかなり珍しい現象なんですが。

外付けのボックスで使用可能な場合がありますが場合によってはsyきかの指示がでる可能性があります。

ちなみに今まで使用できていたので問題ないと思いますがマスター、スレーブのジャンパーピンの設定はかぶっていませんよね?念のため確認してください。

この回答への補足

マスター、スレーブのジャンパーピンの設定はかぶっていません。
ディスクユティリティでも2つとも認識せずです。

補足日時:2003/07/13 18:41
    • good
    • 0

まずはNVRAMクリアをしてみてください。


電源を切りoption、コマンド、P、Rキーを同時に押しながら電源を入れます。起動音が4回なったらキーを離してそのまま起動できないか確認します。
これでだめだったらOS CD-ROMから起動しても認識できないか確認してください。

この回答への補足

この方法は最初に使用してみました。でも、CDーROMから起動しても認識はできませんでした。Diskユーティリティからも認識できませんでした。

補足日時:2003/07/13 11:09
    • good
    • 0

考えられるのは、


1.接続ケーブルの接触不良
2.マザーボードのHDDを認識する部分の不良
3.HDDの不良
があります。

1の場合は、ケーブルを替えてみればいいでしょう。
2の場合は、外付けHDD用ので 別のマシンにつなげればいいです。
3の場合は、HDDからデータを救出してくれる業務をしている会社に頼まないとダメでしょう。

この回答への補足

取りあえず接続ケーブルは別のもので接続してみましたが、HDの認識はできませんでした。

補足日時:2003/07/13 11:08
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


人気Q&Aランキング