今だけ人気マンガ100円レンタル特集♪

マカフィー インターネットセキュリティ2010について

新しい PC にプリインストールされているセキュリティソフトが、
上記ソフトの試用版ですので期限も近づいてきたこともあり、
正規版を購入しようと、

http://www.mcafee.com/japan/mcafee/home/pd/inter …

にアクセスし、念のために動作環境をチェックしてみました。

すると下記のような箇所があり、
少し気になりましたので質問させていただきました。

動作環境
..............
..............
その他:
・Microsoft?.NET Framework version 1.1.4322
・Microsoft? Internet Explorer 6.0以降
..............
..............

この内、・Microsoft?.NET Framework version 1.1.4322 の部分が、
どうも良く分かりません。「以降」ならまだしも、
「version 1.1.4322」をインストールしていなければならない、
そういう意味なのでしょうか?
そんな馬鹿な、とは思いますが
文脈上はそういう意味に解するのが自然だと思います。
これはどういう意味なのでしょうか?
お分かりの方、ご教示頂ければ幸です。

このQ&Aに関連する最新のQ&A

A 回答 (1件)

前後


>画面解像度:800x600 ピクセル以上
>その他:
>・Microsoft.NET Framework version 1.1.4322
>・Microsoft Internet Explorer 6.0以降
>オプション:Mozilla Firefox 2.0以降 補足

IEを使うなら5.5以前は駄目。
Firefox を使うなら1.0以前は駄目。
.NET Framework を使うならv1.0は駄目、v1使うならv1.1.4322 の修正版を使うこと
と解しました。
    • good
    • 0
この回答へのお礼

早速のご回答ありがとうございました。

「.NET Framework を使うならv1.0は駄目、v1使うならv1.1.4322 の修正版を使うこと」

なるほど!そういう意味なんですか。
目から鱗が落ちました^^
ありがとうございました。

お礼日時:2010/06/25 14:29

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング