orbitで「Get It」というボタンが出てきません。

orbitというソフトでバージョン2.7.8をインストールしたのですが、
動画にカーソルを合わせても「Get It」というボタンが出てきません。

最新のバージョンですと、「Get It」 は出ないらしいのですが、それを
知ってやや以前のバージョンをダウンロードしました。

バージョン2.7.8より、もっと前でないと出ないのでしょうか。

よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (1件)

「ヘルプ」「修復」「OK」でorbitを初期設定に戻しても「Get It」が出ませんか?


(「Orbit Get It」で検索)
    • good
    • 1
この回答へのお礼

お答えありがとうございます。

修復しても、出ません。

もっと前のバージョンが必要なのでしょうか。

よろしくお願いします。

お礼日時:2010/08/16 12:04

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qadobe reader 6.0.1からバージョンアップへ それと最新バージョンは

購入時adobe reader 4.0が入っていたのを 6.0.1に変更しました。
 adobe reader の初期画面で 更新をクリックすると
adobe acrobat 6.0.4およびadobe reader 6.0.4アップデートでは、Adobe(R) Acrobat(R) 6.0.3 Standard 、Professional および Adobe Reader(R) 6.0.3 をアップデートします。本アップデートでは、セキュリティ機能が向上しました。すべての Acrobat および Reader ユーザに本アップデートのインストールをお勧め。
Adobe Acrobat 6.0.5 および Reader 6.0.5 アップデート(以下同文)
Adobe Acrobat とReader 6.0.2 6.0.3の統合アップデート 最初のアップデートでは、すべての言語の Adobe Acrobat Professional 及び Standard バージョン 6.0.1 又は Adobe Reader バージョン 6.0.1 を、バージョン 6.0.2 にアップデート。このアップデートは、XML ベースのフォームのサポート、eBook のアクティベート、2D バーコードのセキュリティ及びサポートの向上に対応。
 adobe Reader用eBook及びアクシビリティパッケージ
 Reader 6.0.1 用マルチメディアパッケージ
 ヤフーツールバーをインストール

が、表示されます。更新をクリックすると
更新をクリックする前に 少なくともコンポーネントを1個追加してくださいと表示され次に進めません。
現在 adobe Reader6.0.1を入れているだけでAdobe Acrobat(これは書きようですね)は入れていない状態です。
 コンポーネントとは、何を指すのでしょうか?
それとReaderは最新バージョン(ただしwindowsMeでの使用可能のみ)は何番でしょうか。6.0.1から更新でわかっているとおり6.0.5へ上げ
それからはどうなりますか?再度更新をかけて進むのだとは思いますが。
 それとacrobatは現在必要ないのでインストしたくないのですが、この場合はインストしないとだめでしょうか?それとreaderとacrobatは無料を望んでいます。

購入時adobe reader 4.0が入っていたのを 6.0.1に変更しました。
 adobe reader の初期画面で 更新をクリックすると
adobe acrobat 6.0.4およびadobe reader 6.0.4アップデートでは、Adobe(R) Acrobat(R) 6.0.3 Standard 、Professional および Adobe Reader(R) 6.0.3 をアップデートします。本アップデートでは、セキュリティ機能が向上しました。すべての Acrobat および Reader ユーザに本アップデートのインストールをお勧め。
Adobe Acrobat 6.0.5 および Reader 6.0.5 アップデート(以下同文)
Adob...続きを読む

Aベストアンサー

>Windows Meでの使用可能のみは何番でしょうか。
→Windows MEだと 6.0.1が最新バージョンのようです。
従って、それ以上のバージョンアップは出来ないのでは?

以下のサイトで確認してください。

※私のはWindows XPなので「7.0.8」(最新バージョン)をインストールしていますが。

>コンポーネントとは、何を指すのでしょうか?
→adobe Reader が、何らかの機能を持ったプログラムの部品を必要とするもので、このソフトウェアが起動すると色々なコンポーネントを呼び込んで行きます。
それぞれ特定の機能を持っていますが、基本的に単体では使用できず、他のプログラムと組み合わせて機能を実現、或いは追加するために用いられるものです。

>readerとacrobatは無料を望んでいます。
→acrobat は製品版しかありません。
従って、製品版には standard と Professional が有り。これらをインストールしてあればバージョンを上げられるかも知れません。

参考URL:http://www.adobe.com/jp/products/acrobat/readstep2_allversions.html

>Windows Meでの使用可能のみは何番でしょうか。
→Windows MEだと 6.0.1が最新バージョンのようです。
従って、それ以上のバージョンアップは出来ないのでは?

以下のサイトで確認してください。

※私のはWindows XPなので「7.0.8」(最新バージョン)をインストールしていますが。

>コンポーネントとは、何を指すのでしょうか?
→adobe Reader が、何らかの機能を持ったプログラムの部品を必要とするもので、このソフトウェアが起動すると色々なコンポーネントを呼び込ん...続きを読む

QOrbitの古いバージョンをダウンロードする方法ってありますか?

orbit3.0.0.2をインストールしましたが
ツールバーにGrabProを入れると
インターネットができなくなります。
(メールは受信するですが、ネットができません)
ツールバーから外すとできるようになります。

Orbitの以前のバージョンだと
この不具合は起きないとありました。

以前のバージョンを入れたいのですが
検索しても、わかりませんでした。

以前のバージョンをいれる方法ってありませんか。
よろしくお願いします。

Aベストアンサー

http://www.filehippo.com/download_orbit_downloader/
右の欄から どうぞ

QiTunes最新バージョンなのにストアに行けない

過去ログやグーグルで調べたりもしましたがわからないので質問させて下さい。

iTunesの最新版(4.9)を持っています。PCはwinXPです。
最近ミュージックストアが開いたらしいのでそこから曲を購入したいと思ったのですが、iTunesの左側の「ソース」という所にミュージックストアのアイコンがありません。
アップルのサイトの説明を見る限りでは「ラジオ」の下に「ミュージックストア」というのがあるようなのですが…。

iTunesを再度インストールし直したりもしたのですが、やっぱり出来ませんでした。
何か設定とか、間違っていることがあるのでしょうか。
ご存知の方いらっしゃれば、教えてください。m(_ _)m

Aベストアンサー

iTunes の設定の「ストア」タブで、ミュージックストアを表示する設定を OFF にしていませんか?

Qorbit dvd 焼くには

連続で質問ごめんなさい<(__)>
お世話になります<(__)>


orbitでダウンロードした動画をdvdに焼きたいのですがどのソフトウエアを使えばいいですか?
またどのソフトウエアに対応してますか?

今私が持ってるのはdvd flickとimg burnとdvd decrypterとroxioです

このなかで対応してるソフトウエアはありますでしょうか?


よろしければ教えていただけると嬉しいです<(__)>

Aベストアンサー

先の回答は、間違いでした。まことに申し訳ございません。
Orbitのダウンロードファイルは、URLだったんですね。これは、DVD Flickではダメです。
URLのダウンロードファイルは、そのままCDかDVDに焼き付けて保存した方が簡単です。

Q英文のPDFファイルで、画面上で英単語にカーソルをあてると、ポップアップで意味が出るソフト

英文のPDFファイルで、PDFファイル画面上で英単語にカーソルをあてると、ポップアップ形式で単語の意味が出るソフトを教えて下さい。

Aベストアンサー

Babylon 2


人気Q&Aランキング

おすすめ情報