オークションから入手したPowerEdge 1800ですが、電源が入っても、何の反応もありません、前後何のランプも点灯しません、まるで、電源が入っていない感じです。

しかし、後ろに電源は二つがあって、両方とも「電源OKだよ」という緑のランプは点灯しています。

箱を開けて、中の様子を確認したら、なんの異常もなく、きれいで変のにおいもないです、まるで新品見たい感じです。

いったい、どういうことでしょうか?心当たりの可能性はなんでしょうかね?

このQ&Aに関連する最新のQ&A

A 回答 (7件)

 追加補足拝見しました。

恐らく内部サーバボード(M/B)の不具合かと存じます。PCIバススロット及び利用CPU、搭載メモリの観点から、サーバボードをそのまま内部部品に対応する基板へ交換する方法もありますね。対応する基板としては、SuperMicro製「X6DH3-G2」や「X6DH8-G2」あたりが利用可能と思われます。
    • good
    • 0
この回答へのお礼

ごアドバイスを頂き、ありがとうございました。

もう機器を解体しましたのため、その必要はなくなります。

お礼日時:2010/09/28 09:53

 お尋ねの件ですが、サーバボードの電源レギュレーションの不具合も考えられますよ。

電源が投入されてもM/Bの方にて電源を給電・各部財に配電処理してくれない状態かと存じますので、一度M/BのCMOSリチウム電池を外し、5~10分後電池を戻し電源投入をトライしてみる等も御座います。結果論ですが、オークション等ではなく、新品にてメーカー直販でレノボ・ジャパン製「ThinkServer TS200v 100815J」や日本HP製「ML110 G6」あたりが低価格で入手可能ですので、そういったモデルでしたら初期不良交換や即日メンテナンス可能だったと考えます。
    • good
    • 0
この回答へのお礼

ごアドバイスいただきありがとうございました。
実は、M/BのCMOSリチウム電池を外し、5~10分後電池を戻し電源投入もトライしてみましたが、やはりだめでした。だから、諦めました。

お礼日時:2010/09/28 00:01

>電源は二つがあって、両方とも「電源OKだよ」


電源ユニットが2個あって両方ともグリーンが点灯している? ですよね。 これは電源ユニットが正常稼動しているという意味です。

>電源が入っても、何の反応もありません、前後何のランプも点灯しません、まるで、電源が入っていない感じです。
電源ユニットがどちらか一方でも正常に稼動しているなら、正面の主電源スイッチをONにするとファンが稼動し、主電源スイッチ近くのLEDと小さい液晶が稼動するはずなので・・・そこが稼動しないなら、主電源スイッチ周りの不調と思います。
取りあえず、主電源スイッチ周りのコネクタなどを確認&抜き差してみることをお勧めしますが・・・それで復旧しないなら専門家に直してもらうしかないように思います。

ただし・・・どんな簡単修理でも専門家の人件費が高いです ^ ^;
    • good
    • 0
この回答へのお礼

仰ったとおりです、点灯しています、これは電源ユニットが正常稼動していると思います。

俺も主電源スイッチ周りの不調だと思いながら、主電源スイッチ周りのコネクタなどを確認&抜き差してみましたが、だめでした。

ちょっと、中国のDELLのQAサイトで、同じ1800で今回と同じ症状の報告が一件があったのです。
ただ、そっちのほうは、電源ケーブルを抜いて、1日そのまま置いたら、自動に回復したようです。

お礼日時:2010/09/27 13:50

生きた電源プラグ突っ込めば電源ユニットのランプが点灯するのは正常でしょうし、機種によってはコンセント差してるだけでゆるゆると冷却FANが回ってたりします。


前面にあると思われる電源スイッチを押してないだけなのでは?

私は1800を持ってないので細かくは判らないけど、他に心当たりはないです。
ドライブベイ下の左寄りにある電源ボタン押しても反応が無いのなら、フロントカバー外した状態で直接電源スイッチを押してみるとか。
    • good
    • 0
この回答へのお礼

まさに仰った通りです
コンセント差してるだけで、二つの電源の冷却FANが正常にゆるゆる回っています。何の問題もないです。

前には、電源スイッチはないですが、電源ボタン一つがあって、電源ボタンの隣にまた二つのボタンがあって、トータルで三つのボタンがあります。

フロントカバー外して、それらのボタンを何回も組合せて押したですが、だめでした。

まるで、コンセント差していないようです。

お礼日時:2010/09/27 13:45

>電源が入っても、何の反応もありません、前後何のランプも点灯しません



と言いながら

>後ろに電源は二つがあって、両方とも「電源OKだよ」という緑のランプは点灯しています。

ではわけがわかりません。

正しい使い方をわかった上で、または説明書の類を見ながら作業してますか?
また、正常だと解っている品物なのか、によっても回答が違ってきます。

説明書きによれば、前面のランプが何も点いてないなら、動作してないという事です。

http://supportapj.dell.com/support/edocs/systems …
にドキュメントがあるので読みましょう。
    • good
    • 0
この回答へのお礼

すみません、説明不足でした。

点灯していたのは、二つの電源のランプだった。これは電源OKだよのサインですね、

一方、本体の前の三つのランプと後ろのNICとか?のランプは全く点灯しません。

説明書を確認しました、まさに仰った通りです、前面のランプが何も点いてないなら、動作してないという事です。

お礼日時:2010/09/27 13:39

まずは「モニターは正しく接続されていますか?」ですね。

    • good
    • 0
この回答へのお礼

モニターと繋がっていないです。
ただ本体だけに電源を入れようとしています。
mouseとkeyboardとか、なにもつながっていない。
でも、monitorとmouseとkeyboardとか繋がなくても、
前後のランプは点灯するまで行くはずと思いますが、
そこまで行かなかった。

お礼日時:2010/09/27 13:35

後ろの電源とは外部に取り出す100ボルトのコンセントだと思います


本体の法は見ないと判断はできませんが
本体の電源スイッチが切ってある
押しボタンスイッチが壊れている
電源装置が壊れている
その他
    • good
    • 0
この回答へのお礼

修理ができなくて、仕方なく、もう1800を解体した、
結構重いですね、

htttttp://auction.item.rakuten.co.jp/10270852/a/10000009

解体したマザーは楽天オークションでジャンク品として出品しています。

こちらでご貴重なアドバイスを頂いた方に、先着一名様に、そのマザーを無料差し上げます。

ただ、東京・千葉のJRホーム内で手渡とかに限定する。

よろしくお願いします。

お礼日時:2010/09/27 13:57

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

QPowerEdge 1800 のRAID 交換

DELL PowerEdge 1800 (WindowsServer2003)をRAID5で使用しているのですが、

ハードディスク(HDD)の1台が壊れたようです。稼働はできています。

2台目が壊れる前に、HDDを交換して、リビルドしないといけないのですが、DELLサポートも切れており、インターネットで探したのですが、HDD交換-リビルド方法がわかりません。

どなたかわかる方、教えていただけないでしょうか?
もしくはマニュアルがあるサイトなどわかりませんでしょうか。

よろしくお願い致します。

RAIDコントローラーは CERC-SATA-6CH です。

Aベストアンサー

DELLの”CERC SATA 1.5 6ch”とHDD故障
http://blog.fudi55.net/archives/382.html

CERC SATAコントローラ上でのアレイのアップグレードと再構成 - JPFAQ_195202
http://www.dell.com/support/article/us/en/19/SLN116577/JA

CERC SATA コントローラ製品を用いたディスクアレイのリカバリ方法 - JPFAQ_195197
http://www.dell.com/support/article/us/en/19/SLN124113/JA


人気Q&Aランキング