【最大10000ポイント】当たる!!質問投稿キャンペーン!

いつもお世話になっております。

下記にて質問をさせて頂いていました。
http://oshiete.goo.ne.jp/qa/6346202.html

お礼内に書いている通り、iPod用のUSBケーブルでPCに接続した所、充電は出来ました。
喜んだのも束の間、iTunes 9はiPhone 3GSを認識できませんとの非情な言葉が。。。

今のMac 10.4.11にiTunes 10を入れる方法は何かありませんでしょうか?

宜しくお願い致します。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

iPhone 3GS自体は、iTunes 8.2以降、Mac OS X 10.4.11以降で使えます。


ただし、ファームウェアをアップデートしていると、その限りではありません。ここのすこし前の質問で、iPhone 3GSのファームウェアをバージョンダウンする方法に関するものでありますので、そういうものを参考になさってはいかがでしょうか?
    • good
    • 0
この回答へのお礼

ご回答、ありがとうございます。
前回の質問と言い、今回と言い、的確なアドバイス、ありがとうございました。
上記内容を会社のITの人に伝えて助けてもらい、無事、解決しました。

お世話になりました。

お礼日時:2010/11/29 21:24

Virtual PC 7 を入れて Windows XP を動かし、その上に iTunes 10 for Windows を入れるというのはどうですか?


とても試す気にはなれませんが。
    • good
    • 0
この回答へのお礼

ご回答、ありがとうございます。
解決しました。

お礼日時:2010/11/29 21:22

無理ですね.もう残っていないかもしれませんが,以前はアップルに電話をすれば10.5を購入できました.


http://www.apple.com/jp/itunes/download/
    • good
    • 0
この回答へのお礼

ご回答、ありがとうございます。
解決しました。

お礼日時:2010/11/29 21:22

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

QOSが古いため、itunesをアップデートできない

こんにちは。

先日、マックを入手しました。とはいっても、iBook G4なるもので、インテルプロセッサではありません。
OSは10.4から10.5にアップグレードしました。このハードではこれ以上アップグレードはできません。

itunesを使ってみると、itunesStoreに接続できない不具合が発生しました。原因を調べてみたところ、itunesのバージョンが古い(itunes7.4)からなのだそうです。
もちろんアップデートしようとして最新(itunes11)のダウンローダーをダウンロードしましたが、これはOSが古いため、アップデート不可でした。
どこまでのものならitunesのアップデートができるのかは不明なのですが、とりあえずitunes内でアップデート確認をしたところ、アップデートサーバーに接続できないとのこと。

要するに、私がしたいのは、itunesStoreを使えるよう、OS10.5でも可能な範囲でitunesをアップデートをすることです。

windowsユーザーだったため、macに関しては初心者です。

どなたか詳しい方、解決策をご指南ください。

こんにちは。

先日、マックを入手しました。とはいっても、iBook G4なるもので、インテルプロセッサではありません。
OSは10.4から10.5にアップグレードしました。このハードではこれ以上アップグレードはできません。

itunesを使ってみると、itunesStoreに接続できない不具合が発生しました。原因を調べてみたところ、itunesのバージョンが古い(itunes7.4)からなのだそうです。
もちろんアップデートしようとして最新(itunes11)のダウンローダーをダウンロードしましたが、これはOSが古いため、アップデート不...続きを読む

Aベストアンサー

ネットにはつながっているのですよね?。
昨年まではOSX10.4+iTunes9.2.1でiTMSに接続できていましたので、やって見る価値はあるかもしれません。OSX10.5で使えるiTunesは10.6.3です。ただしiPhone5とは同期できないようです。
 http://support.apple.com/kb/DL1575?viewlocale=ja_JP
から10.6.3をダウンロードし、インストールして下さい。もし、OSXが10.5.8でないのなら、まず左上のリンゴマークからソフトウェアアップデートを行なって下さい。


人気Q&Aランキング