仕事を頑張る人のおしりトラブル対策

初めて質問させていただきます。よろしくお願い致します。

症状:
数日前より、一部複数サイトにて、画像、リンク画像が赤×印になって、正常に表示されなくなってしまいました。画像のプロパティを確認すると、gif、pngなどのようです。(全部確認したわけではありません)画像のサイズ、作成日時などは「利用不可」と出てきてしまいます。画像のリンクをリンクバーに張ってみたのですが、「Internet Explorerではこのページは表示できません」と出てきてしまいます。
赤×印のリンクによっては、リンク先に行くこともできるのですが、中には同じく「表示できません」のページに飛んでしまうものもあります。

例えば、
http://www.microsoft.com/japan/athome/default.aspx
などです。

環境:
OS: Windows 7 Home Premium
ブラウザ: IE8
インターネット接続:自宅ではないので良く分からないのですが。。モデムにワイヤーでつながっています。ブロードバンドです。
ウィイルス駆除ソフト:導入済み

既に試したこと:
こちらでも類似の質問と回答がありましたので、以下を試してみました。
・ IEツール→インターネットオプション→閲覧履歴の削除、セキュリティ/プライバシー設定の初期化、詳細設定の調整、等
・ 上記の手順をセーフモードにて実行
・ Windows PCセーフティにてフルスキャン(4項目検索1問題。解決済みと出てきました)
・ Windows 設定初期化
・ アドオンを調整(何が原因なのか、よくわかりませんでした)

もしかしたら、どこか手順が間違えているのかもしれませんが、症状は変わりませんでした。


考えられる原因としては、ウィルスではないかなあ。。と思っています。でも導入済みのウィイルス駆除ソフトでは発見できていないようです。

万策尽きた感じで困っています。もう再インストールするしかないのでしょうか。。

お力をいただければありがたいです。
どうぞよろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

#1です。



>なぜか今日は直っていました!

行われたどれかの手順で、PCの再起動が必要な部分があったのかも?
キャッシュの自動削除がされたとか、そのくらいしか思いつきませんが、いずれにしてもよかったです。
    • good
    • 0

ヘルプがありますが、順番に当たってもだめですか?


(Internet Explorer で Web サイト上の画像が表示されない)
http://support.microsoft.com/kb/283807/ja

この回答への補足

早速のご回答ありがとうございます。
私もこのヘルプは見て、やってみたのですが、だめでした。
具体的には、

方法1→ 他のブラウザでは試していないのですが、複数のページの画像が見られないので、サイトの問題ではないと思います。
方法2、3、4→ 試してみましたが、だめでした。

高度方法1→ 画像の種類はgif、png,jpgなどです。
方法2→ Toggle imagesは見つかりませんでした。
方法3→ サードパーティ勢(?)のウィイルスソフトは使っていないと思うのですが。。ちなみにソフトはトレンドマイクロです。
方法4→ 試してみましたが、変化がありません。
方法5→ 例えば上記の 
http://support.microsoft.com/kb/283807/ja
のページのエンコードは Unicode8(UTF-8)となっていて、他のエンコード(日本語自動選択、日本語シフトJIS)にすると、ページが真っ白になって、読めなくなってしまいます。どのエンコードなのかはページによるようですが。

もし他に何か試してみられるようなことをご存知でしたら、ぜひ教えてください。

よろしくお願いします。

補足日時:2010/12/20 19:22
    • good
    • 0
この回答へのお礼

昨日、いろいろやってみても変化がなかったのですが、一晩置いたら、なぜか今日は直っていました!
アドバイスありがとうございました。
なぜでしょう。。Pcって不思議ですね。。

お礼日時:2010/12/21 12:23

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング