現在、オンボードのRAID0にて使用しておりますが、ノーマルのプライマリIDEが空いております。そこに、データ用としてハードディスクを挿して試みるのですが
全く認識しません。BIOS上も認識しておりません。
どのような不具合が考えられますか?
そもそも挿すことが全く無理なことなのでしょうか?
ご存知の方がおられれば宜しくご教授下さい。
マザーはP4B-266E OSはXP BIOSはAWARD です。

A 回答 (6件)

度々すみません。



A、#3氏の書いてあるとおり、まったく別のマシンに分けてしまい、用途別にするか

B、フルタワーケースを使って大容量電源ユニットを装備するか

C、今のマシンから最低限の構成を除いて、ストレージだけを別ケース&電源に移すか

私の環境は「C」です。

光学ドライブは少ないですが、HDDが増えすぎて、熱的にも電力的にも、チャンネルの数的にも苦しくなったので、

専用ケーブルで接続する事で電源ユニットの増設が可能になります。

「セリング」
ATX/M-ATX電源用増設アダプタケーブル
「SPW-PSW」

http://www.selling.co.jp/shop/goodslist.asp?genr …

(見つけにくいですが一覧の下から4番目にあります)

メインのPCの4ピンコネクタから「SPW-PSW」を経由して、もう一台のPCケースの電源に接続します。

これで、もう一台のPCケースにIEEE1394やSATAのリムーバブルラックを取り付けて、メインPCと繋げばストレージ用のケースにできます。

マシン室の広さに余裕があるなら安価に済ます事のできる方法です。

スマートではないので、王道は「B」の大型フルタワーケース&大容量電源ユニットでしょう。
    • good
    • 0
この回答へのお礼

お礼が遅くなりました。
最初の一歩として電源を500Wまで上げてみます。
予算のこともあるので少しずつ環境整備してみます。
ご面倒お掛けいたしました。有難うございました。

お礼日時:2003/09/18 19:51

#2ですー


#1さんへの補足を読んでなーんとなく納得してしまいました。

#2で書いたとおり、電気不足。
「+12V」と「+5V」の電力が足りてないかもー。

光学ドライブ、HDD、MO、FDD、いずれも上記の電源ラインを使います。
(12Vは駆動、5Vは電子回路)

その上、周波数は判りませんが、一応はPentium4かCeleronのシステムですからCPU駆動には「+12V」を使います。

電源ユニットの「+12V」のアンペア数はその構成だと「20~25A」は欲しいところです。
「+5V」も「40A」程度は欲しい。

困ったときの「電源電卓」頼み。

http://takaman.jp/psu_calc.html

参考URL:http://takaman.jp/psu_calc.html

この回答への補足

お世話になります。電気の計算はほとんど無に等しくて
場所さえあればマウントしておりました。電源電卓で計算したところ、現在350Wの電源ですが
ATAにハードをつけると一杯一杯と言う事が
よく分かりました。パーツを分けてもう一台組むしかないようですね^^; もし他の手段ご存知でしたらご助言下さい。お願い致します。

補足日時:2003/09/16 18:49
    • good
    • 0

全く根拠のない個人的な意見になってしまいますが、


基本的にはなるべくハードディスクに行く線を共有しない
もしくは共有を少なくするようにしています。
(特にデータ用のハードディスク)
システムが不安定になるのももちろん困りますが、
データごとハードディスクが逝ってしまうのはもっと
ショッキングですから。

※常時使うデバイスかどうかは別として、かなり
重装備なようですので、パワーのある電源(通常、
このての電源にはこんなに沢山ケースの中に収まんないよ、
って言うくらいOUTPUTが付いてます)になさるか、
マシンをもう一台組まれて分散させた方が安定するような気がしますが、、、
    • good
    • 0

全く根拠のない個人的な意見になってしまいますが、


基本的にはなるべくハードディスクに行く線を共有しない
もしくは共有を少なくするようにしています。
(特にデータ用のハードディスク)
システムが不安定になるのももちろん困りますが、
データごとハードディスクが逝ってしまうのはもっと
ショッキングですから。

※常時使うデバイスかどうかは別として、かなり
重装備なようですので、パワーのある電源(通常、
このての電源にはこんなに沢山ケースの中に収まんないよ、
って言うくらいOUTPUTが付いてます)になさるか、
マシンをもう一台組まれて分散させた方が安定するような気がしますが、、、
    • good
    • 0
この回答へのお礼

分けて構成し直すか、電源を上げるかしないと
いつデータが消えてもおかしくない状況だと
分かりました。いろんなメディアやデータの読み込みに
あれやこれやと付けている内に限界が来たようです^^;
質問にあるハードディスクは接続は解決いたしましたがしばらく付けないで様子見にしておこうと思います。
バックアップも一緒に吹っ飛びそうで心配になってきました。色々ご教授有難うございました。

お礼日時:2003/09/16 18:49

・BIOS上でATAPIドライブ以外のチャンネルをDisabledにしているとか(ここではプライマリチャンネル)


・BIOSのIDEセレクトがマニュアルになっているとか
・ジャンパ設定が間違えているとか
・IDEケーブルが逆(マザー側とドライブ側が逆)とか
・電源コネクタが挿さってないとか
・電源の能力が不足してるとか

HDDを接続してモーターの回転する音が聞こえるのに認識しないのかな?

最悪はHDDの基盤の故障
    • good
    • 0
この回答へのお礼

ご指摘の箇所を色々差し替えてBIOSを変更していたら確認することが出来ました。
どこが悪かったのが不明のままですが (^^ゞご迷惑お掛け致しました。有難うございました。

お礼日時:2003/09/16 15:41

>どのような不具合が考えられますか?



1.増設したハードディスクのジャンパーピン設定ミス
(マスタ/スレーブ)
2.ケーブルの不具合
3.電気が供給されてない
4.ハードディスクの不良
一度そのハードディスクを別のマシンに繋いで見る、
ケーブルを変えてみる、違う電源の口を繋いで見る、
他のハードディスクをIDEのプライマリのマスタに
繋いで見る、等をなさって切り分けをしてみては?

>そもそも挿すことが全く無理なことなのでしょうか?
全く問題ないです。マザーのメーカは違いますが、
さんざんやってます。

この回答への補足

ご指摘の箇所を色々差し替えてBIOSを変更していたら確認することが出来ました。どこが悪かったのが不明のままですが (^^ゞ 有難うございました。
あと、電源についてもう少し教えてください。電源は大きく2本出ています。
1本はマザー・ハード・ファン、もう片方はマウントされているデバイスCD/DVD/MO等に使われていますが、ハードを追加した場合、どの分け方が良いと思われますか?載せているパーツはマザー/RAIDのハードディスク2台/ATAのハードディス2台/FD/CD/DVDRW/MO/
取り外し可能なUSB2.0ラック・インナーのハード 
以上 電源が10個必要となります。電気がダウンすることがなければどのような繋ぎ方でも良いのでしょうか?
もし、良ければ教えて頂けませんか?

補足日時:2003/09/16 15:38
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング