4月の人事異動で会社のHPの管理をまかされる事になりました。

現在、MovableTypeを使用してHP管理が行われています。新任してバージョンを確認したところ3.2で最新のものと比べるとかなり古いようです。

これから勉強していくにあたってまず、バージョンを最新のものにした方が良いのでしょうか?

A 回答 (1件)

必ずしも「新しいバージョン=安定して動作」ではないので、必要がなければしなくて良いのでは?



個人的にはPCの環境、プログラム、Webサイト等は安定している場合むやみに手を加えない、ようにしています。

社内でテスト用の環境を作って勉強してみる等は有りだと思います。
※通常(MovableTypeOpenSource(MTOS)じゃない)のMovableTypeだとバージョンアップ費用が必要な場合有り
(要確認(記憶だと小数点以下のバージョンアップは無料で、整数の場合は有償ではなかったかと))
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング