このたび、私ネットワークのルーター構築の勉強のため挑戦のために
まったくの初心者で中古でIX1015(ver.8)を購入しました。

自宅のネット環境はCATVインターネットのJCOMです
設定手順通りにしたんですがどうも外部に繋がらないです・・。
状況は
・web作動でIX2015にアクセスは可能(http 機能の有効化にさせて確認しました)
・IEで色んなサイトに行こうとすると、Internet Explorer ではこのページは表示できません。と表示されます

interface FastEthernet0/0.0は内部です(主にPCなどです)
interface FastEthernet0/1.0は外部設定です(WAN側です)
アカウントはすべてAdministrator 権限です。

Router# enable-config
Router(config)# hostname my-router

my-router(config)# proxy-dns ip enable

my-router(config)# ip dhcp profile catv
my-router(config-dhcp-catv)# dns-server 192.168.1.1
my-router(config-dhcp-catv)# exit

my-router(config)# ip dhcp enable

my-router(config)# interface FastEthernet0/0.0
my-router(config-FastEthernet0/0.0)# ip address 192.168.1.1/24
my-router(config-FastEthernet0/0.0)# ip dhcp binding catv
my-router(config-FastEthernet0/0.0)# no shutdown
my-router(config-FastEthernet0/0.0)# interface FastEthernet0/1.0

my-router(config-FastEthernet0/1.0)# ip address dhcp receive-default
my-router(config-FastEthernet0/1.0)# ip napt enable
my-router(config-FastEthernet0/1.0)# no shutdown

まだ、他に設定しなければならないんでしょうか?

どうかご教授をお願いいたします。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

JCOMさんなので、



 ・MACアドレスをCATVモデム側が記憶していて、記憶しているMACアドレス以外からのDHCP要求を拒否している

可能性もありますので、

 1.ドメイン名ではなく、IPアドレス直打ちでブラウザからアクセスしてみる
   http://124.83.147.21/
  ※上記はYahoo Japanのトップページです

 2.CATVモデムのMACアドレスを初期化してからもう一度試す
   ※モデムの電源オフ・オンでいけるはずですが、念の為 jcomさんのサポートページで手順を確認しておいて下さい
    (サポートページがjcomのCATVモデム以外から参照出来ないのです)

の2つを行ってみて下さい。
2.が駄目で、1.でもしインターネットにアクセスできるなら、ルーターのコマンド入力画面で

 show proxy-dns ip

を入力してdns周りがどうなっているか、確認してみるべきかと。
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます!

無事ネットが通じました。
ありがとうございます。
> show proxy-dns ip
で、確認しましたらプロバイダーのdnsサーバが表示されました。

モデムを一日電源投入せずにほっといて
その後、電源投入しましたら出来ました。
どうやら、モデム側が原因のようでした
勉強になりました・・。

お騒がせしてすいませんです・・。
これからもっと勉強したいと思います。

お礼日時:2011/04/21 22:08

>はい、ルーターのトップページでデバイスの接続状態を確認しましたら


>interface FastEthernet0/0.0 全二重 100mbpsで接続
>interface FastEthernet0/1.0 全二重 100mbpsで接続
>と表示されておりました。
 これはLANケーブルが刺さっていれば、こう表示されるのでCATV側からIPアドレスの取得に成功している確認にはなりませんが・・・
 トップページのその下のところに、”プロパイダ接続”という項目がありそこで確認するようですが、そこが「接続」になっているかですよね~

LANケーブルがルーターに2本しか刺さっていないならまず間違えないでしょうが、3本以上ならCATVモデムから来ているLANケーブルを抜いたら、WAN側の

>interface FastEthernet0/1.0 全二重 100mbpsで接続

が『未接続』に変わることを確認しておいて下さい。
あと、設定を変更した後にルーターの再スタートは掛けていますよね?

以上を確認してもどうにもならないなら、一度「WEB設定マニュアル」の中に書かれている「簡単設定」("IP接続による設定"でいけるはず)で設定を行い、繋がるかどうかを確認しておくことをお勧めします。
実はルーターが故障していたというオチは避けたいので。

この回答への補足

ご回答ありがとうございます。

トップページには簡単設定がありませんでした・・・。
ix2015は表示かメンテナンスだけみたいです。
wan側のlanケーブルを引っこ抜いたらちゃんと未接続と表示されました。

>あと、設定を変更した後にルーターの再スタートは掛けていますよね?
はい、設定変更後はwrite memoryでrestartしてます。
念のためモデムも電源を切りまして数時間後電源投入しました。

因みにメッセンジャーを起動しまして診断ツールをしましたら
DNSエラーと表示されました。

補足日時:2011/04/17 23:03
    • good
    • 0

普通接続出来ないという場合、



 ・ルーターがWAN側のアドレスを取得出来ているか

をまず確認すると思うのですが、ルーターのトップページで確認されているのでしょうか?

あと、DNSサーバーのアドレスも“自動取得”するようにPC側は設定されているのでしょうか?
(PC側でコマンドプロンプト画面から、ipconfig /all のコマンドを入力して"DNS servers"の欄に何らかのIPアドレスが入っているかどうかですね)

書かれている設定内容自体は、CATVインターネットの設定例の丸々コピーですのでこれで十分ではないかと思われますが。

この回答への補足

>ルーターのトップページで確認されているのでしょうか?
はい、ルーターのトップページでデバイスの接続状態を確認しましたら
interface FastEthernet0/0.0 全二重 100mbpsで接続
interface FastEthernet0/1.0 全二重 100mbpsで接続
と表示されておりました。

>DNSサーバーのアドレスも“自動取得”するようにPC側は設定されているのでしょうか?
PCはwindowsXPです。

IPアドレスを自動的に取得するを選択とDNSサーバーのアドレスを自動的に取得するを選択しております。

PCにipconfig /allで確認しましたら

IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1

となっておりました。

補足日時:2011/04/16 12:13
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報