楽天ツールバーがfirefox4.0に対応したとのことでインストールしようとすると、「このサイト(toolbar.rakuten.co.jp)からはFirefoxにソフトウェアをインストールできない設定になっています。」とのメッセージが出ます。
「許可」というボタンを押してダウンロードが始まるのですが、
「Firefox4.0と互換性がないため、楽天ツールバーをインストールできませんでした。」とメッセージが出てインストールできません。
Firefoxをアンインストールしてインストールし直しても同じでした。
何か対策方法はありませんか?

「firefox4.0の楽天ツールバーイン」の質問画像

A 回答 (3件)

全ての履歴を消去してみましょう。


私はそれでインストール出来ました。
    • good
    • 0

普通にインストールできますよ。

(使わないのですぐにアンインストールしましたけど)

他のアドオンが悪さしているとか…
とりあえず他のアドオンを「無効」にしたのちにインストールをしてはいかがでしょう。
    • good
    • 0

未対応ですからもう少し待っては如何ですか?

    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング