IE9がリリースされてる?ようですが
XPでは、なぜ使えないのですか?

IE8は重くて使いにくく、FIREFOX4を使っていますが
まだまだFireFox4に対応していないアドインが多くてIE8から 離れられません

IE9が使えない理由って何ですか?

このQ&Aに関連する最新のQ&A

A 回答 (6件)

>XPでは、なぜ使えないのですか?



XPは、マイクロソフトにとって「過去の遺物」であって、もう既に「終了した製品」だからです。

マイクロソフトは「新しい製品」が売れないと困ります。

ユーザーが何時までもXPを使い続けていると、新しいWindoesが売れなくて困ります。

なので、わざと「古いWindowsで使えないようにした新製品」を出して、ユーザーに対し「ほらほら、Windowsを新しくしないと、新しい製品が使えないよ~。早くWindowsを買い替えて~」と、買い替えを迫るのです。

XPでIE9が使えない理由は「IE9はタダじゃない。IE9の料金は新しいWindowsの価格に含まれている。だから、新しいWindowsを買わないで居る、マイクロソフトに金を払わないヤツには使わせないようにしてあるから」です。
    • good
    • 0

古いもの向けに作るのも楽ではないのです。

MS的には、いい加減にXPを切り離したい訳です。XPのサポートも残り数年。そろそろ過去のものに縋らず新しいものを使って欲しいのだと思います。

実際、7の方がXPより良いですよ。
    • good
    • 0

サポートが終了しているためです。


http://www.microsoft.com/japan/windows/products/ …
http://www.itmedia.co.jp/news/articles/0805/01/n …

WindowsおよびIEの発売元の Microsoft は 2010 年 7 月 13 日 にXPのメインストリームサポートを終了しました。
これにより、Windows Media Player の最新版やIEの最新版などはXPではサポートされません。

2014年4月8日まで、延長サポートがあり、XPに見つかった脆弱性の修正、ウイルスやクラッカーによる攻撃などから守るための修正など、安全を維持するだけのサポートがこの日まで行われます。

ちなみに WindowsXPの次の、Windows Vista Home Premiumなどは、2012年4月10日までのメインストリームサポートのみで、延長はありません。(ビジネス向けは延長があります) XPは例外的です。
そのためIE10はVistaでサポートされない予定のようです。もちろんXPでもサポートされません。
http://slashdot.jp/it/11/04/18/029259.shtml

Microsoft
IE9や10が使いたいのならWindows7買ってね、という事なのでしょう。
    • good
    • 0

Microsoftの判断ですから仕方がないですが、次にその理由があるようです。


(IE9がWindowsXPをサポートしない5つの理由)
http://internet-explorer9.info/news/532/

Firefox4では、8割方のアドオンが対応となっているとの記事がありますが、
http://internet.watch.impress.co.jp/docs/news/20 …

Add-on Compatibility Reporterを入れても動かないですか?
https://addons.mozilla.org/ja/firefox/addon/add- …
    • good
    • 0

下の参考URLにXPをサポートしない理由がかかれてますので参考に。



参考URL:http://internet-explorer9.info/news/532/
    • good
    • 0

MSの陰謀


MSは、XPを切りたくて切りたくてしょうがないのです
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング