すみません。
三室の中で一室だけXPパソコンが接続できないです。
それで、パソコンは二台あり、VISTA三室ともちゃんと接続できますが、
その一室だけXPは接続できません。
なぜでしょうか?
ほかの二室はXPパソコンは接続できます。

VISTAで接続できるから配線の問題ではないはずです。
だから、XPでは接続されないのは設定の問題でしょうか?

xpのパソコンのスペックです。

Machine name: Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_qfe.100216-2016)
Language: Japanese (Regional Setting: Japanese)
System Manufacturer: NEC
System Model: PC-VJ16MEXUX
BIOS: Phoenix NoteBIOS 4.0 Release 6.0
Processor: Intel(R) Celeron(R) M processor 1.60GHz
Memory: 1270MB RAM
Page File: 306MB used, 2724MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

このQ&Aに関連する最新のQ&A

A 回答 (8件)

>モデル名:web caster v110


ルータ名:219.121.112.22?か192.168.1.4(調べました)
ハブ名:???ちょっとすみません。

ルータが、web caster v110ですね。
web caster v110のDefault Gatewayの値は 192.168.1.1ですので、192.168.1.4はIPアドレスではないでしょうか?
Ethernet adapter ローカル エリア接続:
Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.*
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
別の部屋で確認されればこのように表示されると思います。
再度確認をお願いします。

web caster v110の背面にLANケーブルを差してあるポートが4個あるので、空きポートまたは他の部屋のケーブルに差込の入れ替えはためしましたか。
自室のLANポートの確認方法は、他の部屋のPCを電源をいれ、貴方のPCは電源をきり、web caster v110の背面のポートにランプが付いていないものが貴方のケーブルです。

上記かくにんをお願いします。
    • good
    • 0
この回答へのお礼

ルータをかえてみたらつながりました。
ご丁寧にありがとうございます。

お礼日時:2011/04/22 21:36

Qno.6674924こちらでも同様の質問をなさっておりますが、下記確認はされて頂きましたか?


確認すつもりがなければ、私の回答を打ち切らさせていただきますが、確認する意思がなければこのまま放置してください。

>親のVISTAだと接続がうまくいきます。
1、一室だけ繋がらない部屋にVISTAを持って行き繋がるということですね。

2、その部屋だけ特別なNW機器が接続されていることは無いですね。

3、その部屋のルータのLANポートは正常に点灯しておりますか。
ルータでLANポートを他の部屋のものと交換(LANケーブルを差し替えてみる)。

4、IPアドレスは取得できていますか。
スタート→ファイル名を指定して実行→cmdと入力しOKボタン→コマンドプロンプト画面が表示され、カーソルが点滅している。
この状態で、ipconfigと入力し、Enterキー
次のように(例)192.168で始まるIPアドレスになっていますか。
Ethernet adapter ローカル エリア接続:
Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.168
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

上記192.・・・であれば次に
ping(スペース)192.168.x.x(Default Gatewayのアドレスを入力し、Enterキー
例)以下のように表示されればルータまでの通信はOKです。

C:\Documents and Settings\Owner>ping 192.168.1.1
Pinging 192.168.1.1 with 32 bytes of data:
Reply from 192.168.1.1: bytes=32 time<1ms TTL=255
(4回表示)
Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),⇔0% Lossであること
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

5、同じく他の部屋のPCのIPアドレス(IP Address)が重複していないか、確認してください。

6、PC側のIPアドレスの設定は「自動取得」になっていますか。
ローカルエリア接続のアイコンを右クリックし、プロパティ→全般タブで、インターネットプロトコル(TCP/IP)を選び、プロパティで「IPアドレスを自動取得・・・」「DNSサーバアドレスを自動取得・・」のチェックボックスに「れ点」チェックが付いていますか。

7、回線構成が分かれば教えてください。
モデム名?
ルータ名?
ハブ名?

未だ解決方法が見つけられません、上記7点の確認お願いします。

この回答への補足

今確認してみますので、少々お待ちください。お忙しい中大変申し訳ありません。
いつも感謝しています。

補足日時:2011/04/21 20:32
    • good
    • 0
この回答へのお礼

やってみました。
違う質問に同じ返答を下さり、ありがとうございます。

その一室でXPパソコンでIPアドレスチェックの確認をしましたら、
つながってないので、まったく取得できませんでした。

通信できてませんでした。

ルーターは古いのを使っていますので、
東京住みで比較的震災の影響はないのですが、

モデル名:web caster v110
ルータ名:219.121.112.22?か192.168.1.4(調べました)
ハブ名:???ちょっとすみません。

それと、ルーターが老朽化すると障害が発生したりしますか?
震災関係なく、IPアドレス所得できないのは、ルーターに問題があるかもしれません。

ご返答が遅くなり、大変申し訳ありません。

お礼日時:2011/04/21 22:07

No4です


もしハブを使用しているなら、問題のPCからのLANケーブルを別のポートに接続してみてはいかがですか?

この回答への補足

わかりました
ありがとうございます。
どうやってポートを別にすればいいのでしょうか?

補足日時:2011/04/20 10:26
    • good
    • 0

> それで、比較した結果。


> 自動的に取得する以外は全部ほとんど同じでした。

  そのPCは、IPアドレスを固定(手動設定)にしているのですか?

この回答への補足

自動で設定しています。
手動ではありません。

補足日時:2011/04/20 10:25
    • good
    • 0

有線LAN?無線LAN?ハブの使用の有無など


もうちょっと情報が欲しいです。
(配線と書いてあるのでたぶん有線だと思うんだけど)
IPアドレスの設定は大丈夫ですか?

参考URL:http://lan-pc.pc-beginner.net/windows_xp/xp_ip_c …

この回答への補足

すみません。有線LANです。
IP設定は自動でちゃんとしております。
何が問題でしょうか?
お忙しい中ご丁寧にありがとうございます。

補足日時:2011/04/19 19:58
    • good
    • 0

その接続できない部屋での VISTAの接続された時のネットワーク情報


XPの正常に接続できる部屋でのネットワーク情報
XPの正常に接続できない部屋でのネットワーク情報とLANインターフェースの表示(HUBの表示も、Linkが確立しているか)

を比較してみるのがよろしいでしょう

可能性としては 
HUBの性能の違い(LANインターフェースのlink速度の違い)
XPのLANインターフェースの性能の違い(LANインターフェースのLnk速度の違い)
IPアドレスのダブリ、サブネットが異なる、デフォルトゲートウェイ・DNSの設定不備

この回答への補足

比較してみました。
ありがとうございます。

それで、比較した結果。
自動的に取得する以外は全部ほとんど同じでした。
このXPのパソコンとその一室の回線の相性が悪いかもしれません。
ローカルエリアの接続の修復をしてみました。

補足日時:2011/04/19 20:57
    • good
    • 0

まずは、接続できるXPパソコンと、接続できないXPパソコンの


ネットワーク接続(ローカル エリア接続)プロパティ内容を
比較、確認してみてください。

この回答への補足

比較してみました。
ありがとうございます。

それで、比較した結果。
自動的に取得する以外は全部ほとんど同じでした。
このXPのパソコンとその一室の回線の相性が悪いかもしれません。
ローカルエリアの接続の修復をしてみました。
どうすればいいのか・・・・・

補足日時:2011/04/19 20:58
    • good
    • 0

接続方法は何ですか?


エラーメッセージも書かれていないですね。
ケーブルやハブ、ルータの交換をpしても駄目ですか?
それで駄目ならパソコンのネットワークアダプタを増設してみては如何ですか?

この回答への補足

接続方法ですか?
ルーター経由です。
ルーター交換はしてないです。
VISTAと比較してやってみます。
ご丁寧にありがとうございます。
感謝しています。

補足日時:2011/04/19 19:59
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報