私は最近、PCを貰ったのですが、InternetExplorer3.1だったので、Adobe Flash Prayerがダウンロードできませんでした。 そこで、IEをダウンロードしようとしたのですが、 IEに関するサイトも、Wendows updateもエラーなどが出てしまい、ぜんぜん開けません。
IE6以降をダウンロードする方法はないでしょうか?
そして、どうしたらエラーがなくなるでしょうか?
PCはWindowsXPです。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

WindowsXPには標準でIE6.0が組み込まれていますし、IE3.1なるバージョンはインストール不可能です。



もし、リカバリディスクがあるのであれば、リカバリをして初期状態に戻したほうが、トラブルは少なくなるはずです。
    • good
    • 0
この回答へのお礼

初期化したら見れなかったページも、すべて開けるようになりました!
本当にありがとうございました。

お礼日時:2011/04/24 09:53

どういう内容のエラーなのですか?


サービスパック1以前の場合、サービスパック2をダウンロードして入れて下さい。
http://www.microsoft.com/downloads/details.aspx? …
SP2適用後、SP3を入れて下さい。
http://www.microsoft.com/downloads/details.aspx? …
SP3を入れたらWindows Updateを行って下さい。
    • good
    • 0

InternetExplorer3.1???


何かと勘違いしていると思われますが

WindowsXPには標準でIE6が組み込まれています、XPの場合OSとIEは切り離せないので必ず6.0以降のIEは有る筈です。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング