今まで使っていたマザーが故障したので、DP43BFL(LGA775 G43+ICH10)に交換しました。
 しかしメモリでつまずいています。

■CFD W3U1333Q-4G(DDR3-1333 4GB×2)
 ビープ音が3回鳴って起動せず。ファンは回っている。

※ビープ音3回 メモリエラー

■Corsiar CMX8GX3M2A1333C9 ver3.13(DDR3-1333 4GB×2 Micronチップ?)
 同上。

■SANMAX SMD-8G68HP-13H-D(DDR3-1333 4GB×2 Elpidaチップ)
 同上。

■Team TED32048M1333C9(DDR3-1333 2GB×1)
 正常動作。

 いまどき、これほど相性が出るマザーは信じられません。しかも、Intelマザーですから、リファレンスのはずですが……?

 正直言って2GBでは不足ですが、こうもトラブルに見舞われると、偶然に偶然が積み重なってたまたま動いているだけでは? 同じ型番でも個体差で動かなかったりするのでは?
 と疑心暗鬼になっています。

 ネットで調べても、このマザーに関する情報間全く出ておらず、途方に暮れています。
 アドバイスをお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (6件)

確実ではないですが、私の環境で試してみました。


DP43BFLは家にも1枚ありまして、父がワープロとして使用中のPCにいれてます。
当方、UMAXのメモリですが、今試したところ、4Gのは使えませんでした。
2Gなら×4で8G認識し、動作も問題ありませんでした。
    • good
    • 0
この回答へのお礼

わざわざ検証していただきありがとうございます。
これはもう、ほぼ確実ですね。

お礼日時:2011/04/22 20:22

http://www.intel.com/cd/channel/reseller/ijkk/jp …
最大8GBですから、認識できるメモリ容量は、4スロットですから2GBなのかしら。
4スロットで8GBってのも中途半端な仕様ですね。
他のインテルのマザボの最大メモリをチェックしたけど、16GB、32GBって記載されてるので、マザボの選択ミスじゃないでしょうか。
4GBのメモリを使うためには、マザーボードの変更しかないと思います。

フリーソフトでも確認できます。
SIWのフリーバージョンをインストールし、ハードウェアのメモリをクリックすると、メモリの最大容量と最大モジュールサイズが確認できます。
マザーボードによっては、メモリの最大容量、最大モジュールサイズは正常に表示されないものもあります。
GIGABYTEの880G(DDR3)では最大容量16GB、モジュールサイズ4GBと正しい数値が出ますけど、GIGABYTEの780G(DDR2)、690G(DDR2)では16GBなのに、最大2GB、モジュール1GBと不正確な数値が出ます。
http://www.gigafree.net/system/systeminfo/siw.html
「IntelのDP43BFLとメモリ」の回答画像5
    • good
    • 0
この回答へのお礼

回答ありがとうございました。SIWを早速インストールしてみましたが、載せていただいている画像のような「最大メモリ・モジュールサイズ」項目がありません(「最大容量」はあります)。

バージョンはSIW 2010 (build 0714) - Freeware Versionです。

お礼日時:2011/04/22 08:41

マザーボード仕様はMEMORY Max8GBになってるようですが、


MEMORY Slotが4つなら1Slotに2GBまでということはないですか。

間違ってたらごめんなさいね。
    • good
    • 0
この回答へのお礼

回答ありがとうございました。仕様書を見ても確認できなかったのですが、その可能性はありますね……。

お礼日時:2011/04/22 08:40

メモリーをソケットにきっちり差し込んでいますか?


私も以前メモリーがちゃんと動作せず、悩んだことがあります。結局、押し込む力が弱く、接触不良が原因でした。
マザーボードを水平に置き、メモリーモジュール基板の上から、しっかりと体重をかけて、押し込んでみましょう。
    • good
    • 0
この回答へのお礼

回答ありがとうございました。何回も挿し直しました。カチッと、留め具が閉じるところまで挿しています。

お礼日時:2011/04/22 08:40

2G×1と4G×2の組み合わせしか試していないんでしょうか?


4Gが6枚有るんだから、まずはそれで4Gで動作するかどうかを6通り確認するのが先だと思います。
    • good
    • 0
この回答へのお礼

回答ありがとうございました。すべて一枚差しでもチェックしています。なおCFDのメモリは、もう返品したのでありません。

お礼日時:2011/04/22 08:41

Intelマザーなのであるのかどうか怪しいですが、BIOSにメモリに関する設定はありませんか?


メモリ電圧やクロックなどがきちんと設定されているか確認してみてください。
普通はby SPDなどにしておけば十分だと思います。
    • good
    • 0
この回答へのお礼

回答ありがとうございました。残念ながら、BIOSの設定項目にはありませんでした。

お礼日時:2011/04/22 08:41

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング