Windows98を使用していますが、下記のURLを見る限りだと、MEには、欠陥があるけど、98は、関係ないってことでよいのでしょうか。それとも、無料サポート終了が関係しているのですか?


http://www.microsoft.com/japan/security/security …

このQ&Aに関連する最新のQ&A

A 回答 (3件)

ご質問本来の内容では、今回の欠陥は98は関係ないようです。



後半の懸案につきましては、無料サポートは2003年6月30日で終了しておりますが、今回のような重大な欠陥に対するパッチ(ホットフィックス)については2004年1月16日まで継続サポートされる事になっております(プレミアムと言う有償サービスのみ2004年6月30日までサポート継続)。逆にいうとこれ以降は欠陥が(あっても)発見される事はありませんので出来ればこれまでにOSを変えたほうが良いでしょうね(今後サポート期間が延長される事が無いとは言い切れませんが・・・)。
ちなみにNT4WorkStationについては2004年6月30日で、NT4Serverについては2004年12月31日で同様のサポートが終了予定です。
    • good
    • 0
この回答へのお礼

大変よくわかりました。NT4Serverが一番きつそうですね。企業でもまだ、たくさん使われてそうですし。

お礼日時:2003/10/16 20:45

各OSによりセキュリティや欠陥など様様です。

98ではOKでもMEはパッチが必要、逆にMEはOKでも98は必要なプログラムがあります。上記のサイトは各OSに必要なものを全て列挙しています。2002年12月31日をもって95が、2004年6月30日には98/98SE/NT4がサポート終了になる予定です。
    • good
    • 0

今日付けのアップデートのやつですよね?


これは98は対象外みたいです
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報