はじめまして。青森県のパソコン歴7年目になりますものです。
先日ようやく組み立て完了し電源を入れて起動し、BIOS設定で気になったんですが、main memory の表示がどう設定してもmain memory clock 100MHZと表示されるんです。使っているパーツはM/B MSI のMS6315(815EMPro)memory は
PC133 SDRAMM DIMM256MBt、CPUはCELERON700MHz PC-FGA,その他の表示には異常が見当たりません
動作に異常がなくてもなんか気になったら釈然としません、で設定で正しく表示される方法があったらお伺いしたと思いまして質問いたしたしだいです。お分かりの方よろしくお願いします。ご教授願います。できれば前例などもお聞かせ願えればと思います。

A 回答 (6件)

i815の仕様です。


お使いのCPUがCeleron700Mhzということで定格FSBは66Mhzですが
i815はFSBが66Mhzのときメモリクロックは66Mhzまたは100Mhzしか
設定できません。FSB100Mhzに設定してもメモリクロックは133Mhz
には設定できず、メモリクロックを133Mhzで使用したいなら
FSBも133Mhzに設定しなければなりません。
i815はFSBとメモリクロックの非同期をサポートしていると言っても
VIAのチップセットほど融通は利かないみたいですね。
    • good
    • 0

セレロンですから100が通常だと思います。


133にアップすると、かなりのオバークロックになりCPUが付いていきませんね。
うまくすれば、ギガで動きますが、多分無理でしょう。(^_^;)

どうしても133にしたいので有れば、P3 800~ に交換すると、133に自動的に成りますよ。

クール
    • good
    • 0
この回答へのお礼

貴重なご回答ありがとうございます。来年になったらやってみます。ただそのころは、20GBtなんてものもでてあるだろうなあ。CELERONで使うメモリーってベース100だったんですね。寝不足もあって寝惚けてたような気が、。。
(~o~)(~o~)(~o~)
まあがんばります。

お礼日時:2001/05/01 18:53

BIOS設定画面の「Advanced Cipset Features」のあたりに「System Memory Frequency」か「DRAM Frequency」というのがあると思います。


これが「AUTO」か「100MHz」になってると思うので、「133MHz」にすることで期待するとおりになると思います。
    • good
    • 0
この回答へのお礼

早速のご回答ありがとうございます。たぶんこれってVGAリフレッシュレート関連の設定ですよね。よくわかんないけど、設定しても相変わらずですね、わたしのは。
 メモリー関連の設定ってメモリーボードのbios読み込み内容をM/Bのbiosが動作保障するかしないかなのでこれじゃないとおもうんですけど、

お礼日時:2001/05/01 18:20

私はASUS CUSL2-C AOPEN AX3S PRO2を使っています。


マザーボードは違いますが、この2枚にもFSBが66の時
メモリクロック133の設定がありません。
もしかしたら815チップセットの仕様なのかも知れません。
オーバークロックしてFSB100で動いてくれればメモリ133で
動いてくれるんですけどね(^_^;)
壊すといけないのでやめときましょう。

この回答への補足

しばらくまってください
今データーベースを検索・参照しています

補足日時:2001/05/01 18:54
    • good
    • 0

なにが釈然としないのかな????


別に正常な表示ですよ

それは、メモリーの読み書きの速度をしめしてるので別に
まったく問題ないですよ、ちなみにあなたのメモリは133MHzまで
耐えられるようですがマザーボードが100MHzでしか動かないように
してあるだけなのでは?マニュアルをよんで見ましょう。
    • good
    • 0
この回答へのお礼

おっしゃる通りでした。実際いじってみていると、CELERONのクロック設定はジャンパー設定で簡単ですが、M/Bが目には見えない範囲で設定している関係上いまいちメモリーになると子面倒な設定が必要と思っていたので理解しにくかったのにこんなに簡単だったんですね。

お礼日時:2001/05/01 18:44

はじめまして


CELERONは
ベース66*10.5=約700MHzで動いています
ベースクロックが66MHzなのでメモリのクロックは近いクロック数として100MHzで動いているのでは?
ベース133のP!!!なら133で動くはず
あとBIOSの設定でメインメモリのクロックを100を使っているのか133を使っているのか設定するところがあったようななかったような(苦笑)
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。確かにベースは66であります。
 ベースクロックを100か133にbiosレベルで設定すればCPUはミスマッチになりません。たしかCELERONとPENTIUMではジャンパーセッテイングが違っていたはず。いま思い出しました。もうちょっといじってみます。

お礼日時:2001/05/01 18:36

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ