こんばんわ。

MacにYAMAHAのMU-100をローランドのUM-1(USB)で接続して使ってます。
普段は9.1ですが、これをOSXのクラシック環境で使いたいのですが、エラーが出てクラシックが停まってしまいます。
ローランドのHPではOSXに対応してないと書いてますが、クラシック環境は9.1だから使えそうな気もするんですが・・・。
バージョンは10.0.2にしましたが、それでもまだダメみたいです。

何か方法はあるのでしょうか。

A 回答 (2件)

クラッシクの起動時の設定で起動時に機能拡張マネージャーを起動を選んでください。

この回答への補足

毎回、機能拡張マネージャを開いてます。
それでもダメですね。

補足日時:2001/05/10 00:41
    • good
    • 0

MAcOS X対応版は大体夏頃に出てくる予定のようです。



質問のケースの場合まず「OMS」がMaxOS Xに対応していません。
Max OS X上で動作させている9.1はいわばエミュレーションとして動いているので9.1で動くからと言ってそのまま動くと言うものではありません。
あくまでも9.1が動く環境がある程度に考えてください。

今後段々に対応ドライバなどが出てくると思いますのでそれまではMacOS X上ではなく9.1自体で作業をしてください。

9.0.4を9.1にしただけで動かない物があるぐらいですのでOSはそれほど簡単に動いているわけではありません。
    • good
    • 0
この回答へのお礼

そうですね、確かにOMSも動きません・・・。
わかりました、対応版が出てくるまで待ってます。
OSXメインで使うのはまだまだ先の話になりそうです。

ありがとうございました。

お礼日時:2001/05/10 00:47

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ