利用規約の変更について

OSがWindowsXP SP3、 ブラウザが Internet Explorer 8を使用しています。
アドビのフラッシュの自動バージョンアップ機能を利用しているのですが、
ここ最近、その機能からバージョンアップを行うとエラー表示されインストールする事が出来ません。
又、ダウンロードサイトから手動でも同じ現象です。

エラー画像を添付致しますので、解決法をお教え下さい。

宜しくお願いします。

「アドビ フラッシュのバージョンアップエラ」の質問画像

このQ&Aに関連する最新のQ&A

A 回答 (2件)

XPを使っていると、Adobe Flash Player 11 での


エラーが出るみたいですね。私も同じようなエラーで
検索して、つい最近以下のようなことをしてみました。
今後のアップデートでエラーが出ないこと望んでます。
http://oshiete.goo.ne.jp/qa/7408482.html

私は、上記の方法で最新にすることはできましたが、
もしもうまくいかない場合は、こちら↓の方法を。
http://songbird.jugem.cc/?eid=2129
    • good
    • 0
この回答へのお礼

ご回答ありがとう御座います。

上記の『もしうまくいかない場合』の方法で、無事インストールが出来ました。
Web上のフラッシュ表示も元通りになりました。

暫くは、このままで使用すれば良いのですね!

本当、助かりました。(*^_^*) 感謝・・・・感謝・・・・

お礼日時:2012/04/29 12:34

アンインストーラを使って削除してから入れ直してみたらどうですか


http://www.adobe.com/jp/support/flashplayer/ts/d …
    • good
    • 0
この回答へのお礼

早速のお助けありがとう御座います。

回答にあるように、一度プログラムの削除を行い
再インストールしたのですが、エラーになりました。

エラー内容
Internet Explorer スクリプトエラー

ライン:114
文字:56
エラー:Tがありません。
コード:0
URL:http:/127.0.0.1:4084/app/_jp/actionactionlist.jp

となっています。

又、フラッシュを削除した関係で、ブラウザの表示がいまくいかない
ページがでます。

宜しくお願いします。

お礼日時:2012/04/29 11:56

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング