【お知らせ】まとめて検索などの提供終了

OSはWinMeです。ノートPCにLANカードでADSLのCDROMから接続ツールをインストールして一応プロバイダまでは正常に接続されるのですが、メール他ネットサイトが全然つながりません?チェック箇所等教えてください。

このQ&Aに関連する最新のQ&A

A 回答 (7件)

その後、インターネット接続は成功しましたでしょうか?



>接続ツールのインストールCDに従って、ユーザー名とパスワードを設定しただけなのですが⇒インストールが完了しているのでしたら、あとは設定方法に問題があるのではないでしょうか?

「フレッツ接続ツール」のショートカットアイコンがデスクトップ上に表示されていますか? (それか別の場所に保存している場合はその保存場所にアイコンがありますか?)普通、「フレッツ接続ツール」はデスクトップ上に表示するようになっています。

このアイコンがあるとして、次にアイコンをダブルクリックすると「新規プロファイルの作成」画面が表示されますので、そのアイコンをダブルクリックして、適当な名称(プロバイダ名など)を入力して、「次へ」をクリックして「ユーザー名」「パスワード」を入力して下さい。(これはプロバイダ発行の物を必ず入力して下さい。)入力後「次へ」をクリックするとプロファイル成功画面が表示されますので、「完了」をクリックして下さい。すると新たに接続アイコン(先にプロファイル名を入力した名称が表示されます)が表示されますので、そのアイコンを右クリック、「プロパティ」をクリックします。プロパティ画面が表示されたら「TCP/IP」タブをクリックし、IPアドレス、DNS/NBNSサーバーアドレスを入力して下さい。(これはプロバイダによっては不要の場合がありますので、プロバイダの方で確認して下さい。アドレスを自動取得の場合があります。プロバイダで指定されいるアドレスがあればそれを入力します。)入力後「適用」をクリックします。次に「設定」タブをクリックし、必要ならオプションにチェックを入れ(これもプロバイダによって異なります)「適用」をクリック、更に「OK」をクリックします。

接続はプロファイル画面にある接続アイコンをダブルクリックし、ユーザー名やパスワードを確認し、「接続」をクリックすればOKです。

これでももし繋がらない場合はLANカード等がうまく認識されているか再確認してみて下さい。
ブラウザのトップ画面(ブラウザを起動した時、一番最初に表示されうるHPの事)の設定が出来ていない場合は適当なHPのアドレスを入力してHPが表示されるかどうか確認して下さい。

それでは、うまく行きますように!

この回答への補足

ご親切にありがとうございます。実はまだ解決できないでおります。現在使用しているメインPCと同じように設定しているのですがNGです。他のノートPCで同じLANカードを使い同じように設定したものもありますがそれは普通に成功しています。今回どうもうまくいきません。一応表示アイコンが緑に変わり
接続に成功しましたと出ますが、ネットにアクセス出来ません。送信バイト受信バイトを見てもかなり数字が少ないです。OSも上書きしましたがNG(涙)頭をかかえております(笑)
宜しかったらもう少しお付き合いください。

補足日時:2004/01/12 18:51
    • good
    • 0

No.2・5・6です。

再三失礼します。

そうですか! ルータを使わずに接続しなおしていると言う事ですね。所が、接続出来ない。ん~、これはどう言う事なんでしょうか?
 
パソコンを複数台所有されているようですが、それぞれのPCのOSは全てMeですか? 他のNT系(2000とかXP)のOSと言う事はございませんか?

それから、接続出来ないと言うPCには以前の設定(ダイヤルアップやISDN等)が残っていませんか? もし、残っているようでしたら削除して下さい。

文面だけではよく状況が飲み込めないのですが、接続出来ないPCにはLAN端子がなくて、LANカードで接続しているようですが、どうもここがポイントのような気がします。(LAN接続端子は存在しないのでしょうか?)

ルータ導入でLANを構築されると言うお考えはございませんか?
    • good
    • 0

No.2・5です。

度々すみません。

補足内容を確認した所、複数台でLANを構築してのトラブルのようですが…。
そうだとするとルータの方が問題かもしれません。(1台だけだと接続出来ると書かれていますので…。)

ルータに1台(メインパソコン)だけ接続してネットに繋がるかどうか確認して下さい。(ルータを通さなければ接続出来るようなので、多分、ルータの設定に問題があるように思われます。)もし、それで接続出来ないのでしたら、ルータの設定ミスと言う事も考えられます。よろしければルータの機種名を教えて頂けませんか? 何か解決の糸口が見つかるかもしれません。

この回答への補足

お世話になってます。ルータは使ってません。1台でADSLモデムに差し換えてテストしました。

補足日時:2004/01/14 07:04
    • good
    • 0

コースが分からないのでフレッツADSLでの設定方法記載サイトを参考にご紹介します。


プロバイダーによって設定方法は異なりますのでもっと詳しく書かれないとアドバイスが付きにくいと思います。

参考URL:http://support.biglobe.ne.jp/bb/adsl/flets_op_to …
    • good
    • 0

DNSサーバの設定はしていますか?

この回答への補足

お答えありがとう御座います。ただ接続ツールのインストールCDに従って、ユーザー名とパスワードを設定しただけなのですが

補足日時:2004/01/11 08:06
    • good
    • 0

ネット回線をダイヤルアップもしくはISDNからフレッツADSLに変更しての初期設定と言う事で宜しいのでしょうか?



この質問は他のネット上からの物ですか?

ネット環境(複数台でLANを構築しているのか? それとも1台のみの接続なのか?)をもう少し詳しく教えて下さい。

この回答への補足

お答えありがとうございます。この質問は他のPCからです。ルータ等は使用せず1台のみでADSLモデムからLANケーブルを差し換えております。よろしくお願い致します。

補足日時:2004/01/11 08:02
    • good
    • 0

「CDROMから接続ツール」をインストールしているということはフレッツADSLのモデムタイプをご利用されていてフレッツ接続ツールで接続しようとしている状態でいいですか?


プロバイダまでは接続できるというのはフレッツ接続ツールより接続を実行すると接続はできるがホームページが表示できないということでしょうか?

それと「スタート」→「ファイル名を指定して実行」→名前に「winipcfg」と打ち込み、フレッツ接続ツールのIPアドレスがいくつであるか確認してみてください。

それともう少し詳細を載せたほうがいいと思います。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング