出産前後の痔にはご注意!

ibook G4を購入しました。OSは10.3です。
イラストレーターをインストールしたいのですが出来ません。
最終的にイラレの10を入れたいのですが、10はアップデート版というのでしょうか?8を入れた上で入れるようになっています。
その8がどうやらインストールできないようなのですが、なにか方法はありますでしょうか?因みにクラシックを起動してもインストールは出来ませんでした。
宜しくお願い致します。

このQ&Aに関連する最新のQ&A

A 回答 (5件)

こんにちは!



8はインストールしなくてもイラレ10のCD-ROMから直接インストールできますよ。

インストールを進めていくと旧製品のシリアルNo.を聞いてきますのでそこで番号を入れるだけで良いです。

参考URL:http://support.adobe.co.jp/faq/faq/qadoc.sv?2212 …
    • good
    • 0
この回答へのお礼

こんにちは。回答見まして、まさか~なんて思ったのですが、無事インストール出来ました。参考URLも拝見致しました。ちゃんと載っているのですね。勉強不足でした。聞いて、やってみるととても簡単だったのでびっくりしました。ありがとうございました。

お礼日時:2004/01/13 23:42

すいません、質問内容をちゃんと読んでませんでした。


クラシックは入っているんですね。

下の方もおっしゃってますがupdata版から直接インストールできたと思います。その際に8のCDをいれる必要があったような…

あとしつこく8を入れる方法なんですが
一回HD内にCDの中身を全部コピーして、そのインストーラーを直接起動させるというのではダメですか?
    • good
    • 0
この回答へのお礼

8のCD入れなくてもいけました。もしダメだったらHDにコピーしてやってみよう!と思ったのですが
無事インストールする事が出来ました。回答頂きありがとうございました。助かりました。

お礼日時:2004/01/13 23:44

イラストレーター8はOS9以前のOSでしか動きません。


しかしOS10では、まずクラシック(OS9のことです)というソフトを起動させて、そのソフトがさらにイラストレータを動かすみたいなかんじで古いソフトも使えるようになっています。
ただ最近のMACは最初はクラシック環境(OS9)が入ってないみたいなので、インストール用DVD内にありますのでクラシック環境をインストールすればいいんじゃないでしょうか?
    • good
    • 0

>「OS9対応のソフトが利用できる」とmacの本には書いてあるのですが



あくまでもOS Xじょうでのエミュレーションモードであって全てもインストールできるわけではありません。
Illustrator9あたりだったらインストールできたかもしれませんが
参考URLの対応表をみてもわかりますがOS 9.1以降はillstratorのVer.8は対応していないというですのでClassic環境はOS 9.1もしくは9.2.xですのでタイ覆うできないということです。

OSの問題というよりアプリケーションのOSへの対応の問題ですね。

参考URL:http://support.adobe.co.jp/faq/faq/qadoc.sv?3344 …
    • good
    • 0
この回答へのお礼

なるほど。
Classicの事がまずよく分かっていなかったようです。そういう事でしたか。
回答頂きありがとうございました。

お礼日時:2004/01/13 23:39

あillustratorの8はOS 9で起動できない機種だとインストールは厳しいというか難しいです。


アップグレード版ではなく。製品版だったらいいんですが。
    • good
    • 0
この回答へのお礼

えーっと、クラシックというのを起動すると、「OS9対応の
ソフトが利用できる」とmacの本には書いてあるのですが
それでもダメなのでしょうか?

回答ありがとうございます。

お礼日時:2004/01/12 03:45

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング