【お知らせ】まとめて検索などの提供終了

マザーボードを交換しました。
これまでのハードディスク(OSはXP)を取り付けるだけで問題なく起動すると思っていましたが
「Scaning IDE drives・・・」と出て、「NTLDR missing」となり、再起動を促されます。
再起動しても、この繰り返しで埒があきません。
初めから、マザーボードのドライバディスクを入れても、起動しないなど、一筋縄ではいかないところがありました。
OSをクリーンインストールし、一度は立ち上げることができたのですが、電源を落としてしまうと、また同じです。
情報が足りないかもしれませんが、心当たりのある方、何でも結構ですので教えてください。

A 回答 (5件)

こうなるとまたクリーンインストールを試してみる必要があるかもしれません。

なにかエラーが起こったのかも。

インストールに関してですが、できれば最小構成で行うこと。
インストール順はOS=>サービスパック(XpSP1であれば不要)=>チップセットドライバー(Intelであれば
Intel Chipset Software Installation Utility)http://support.intel.co.jp/jp/support/chipsets/i … =>ビデオドライバー(新しいビデオカードであればこの前にDirectXを導入)=>その他のドライバー
の順が最適です。

あと、気になるのが電源容量の不足や、メモリーの相性、HDDの接続位置(プライマリー、セカンダリー・
マスター、スレーブ)などですね。
    • good
    • 0

>どうしたら、調べることができるのでしょうか。


[スタート]→[設定]→[コントーロルパネル]→[システム]
システムのプロパティで枠内 右上にシステムの所に
「Service Pack 1a」と表示されます。

下記のWebを利用されればサービスパック適用済みのCDが出来ます。
>>Service Pack 適用済みブート可能 CD-ROM を作成するには
http://homepage2.nifty.com/winfaq/wxp/setup.html …

参考URL:http://www.microsoft.com/japan/windowsxp/pro/dow …
    • good
    • 0
この回答へのお礼

たびたび、ありがとうございます。いろいろやってみて、ようやく原因がつかめました。
何のことはない、単なるBIOSの設定間違いでした。
正常に戻すことができました。
数々のご助言、感謝致します。
ありがとうございました。

お礼日時:2004/01/13 21:19

>使用OSは、XP PRO、M/BはALBATRON PX865PE Pro(2)です


と、ありますが。HDDの容量 137GBを超えるものサポートはWindowsXP SP1A以降となってます。ご使用のOSは該当されている物でしょうか?

該当されているならば、
CMOSクリアを行い、OSをクリーンインストールされて見ては如何でしょうか。

この回答への補足

ご回答、ありがとうございます。
使用OSを調べるソフトを使うと、

Computer
Operating SystemMicrosoft Windows XP Professional
OS Service PackService Pack 1

と、出てきます。

Service Pack 1の後にAがつくのはどのようなものなのでしょうか?
どうしたら、調べることができるのでしょうか。

ちなみに、M/B交換前にハードディスクを購入し、OSインストールの際に40/120とパーティションを分けました。
それができたということは、サポートされていたということでは?
それとも、それが今度のことに関係しているのでしょうか?

補足日時:2004/01/12 22:41
    • good
    • 0

たぶんNTLDRが探しにいったドライブで、見つけられないというような気がします。



感なんですが。

この回答への補足

DOSの画面から、CHKDSKをかけると起動することができます。
その後、scaning driveとなり、起動します。
しかし、2回目は質問欄に書いたことと同じ状態になってしまうのです。

補足日時:2004/01/12 20:42
    • good
    • 0

大抵はマザーを交換すると再インストールする必要があります。

その場合はデバイスエラーなので、起動後に青画面がでます。

この場合はそれには該当しないようですね。クリーンインストールでもだめとなると、ほかの原因があるのかも
しれません。

使用OS、マザー、HDD、などわかる限り書いてもらった方が良いと思いますよ。

この回答への補足

早速のご回答、ありがとうございます。
使用OSは、XP PRO、M/BはALBATRON PX865PE Pro(2)です。
HDDはMaxtor160GB、メモリは、PC2100 512GB×2です。
マルチブートでもないのに、NTLDR missing....
となるのが分かりません。
RAID云々についてもよく分からないのですが、あとになってから、一応ドライバは入れてみました。
結果、何の変わりもなかったのですが・・・
どうしたらよいのでしょう。
困ってます。

補足日時:2004/01/12 20:32
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング