ここから質問投稿すると、最大10000ポイント当たる!!!! >>

知人の端末でWinNT4.0でIE4.0の端末であるサイトを見ようとすると、「セキュリティーで保護されたチャンネルサポートでエラーが発生しました」と表示されアクセスできません。
SSL2.0やSSL3.0にチェックは入っています。
暗号強度をバージョン情報で見るとInternetExplorer4.0のバージョン表示だけで暗号強度の表示がされません。
IE4.0は表示はされないのでしょうか?
MSのサイトから高度暗号化パックをインストールしましたが、暗号強度は表示されずインストールできたかどうかもわかりません。どこで確認すればいいのでしょうか?暗号強度の問題ではなく、別の問題なのでしょうか?

A 回答 (2件)

大分前に、暗号が~~ということでアクセスできなかった事があったのか、記憶から薄れてしまっているのですが。


多分、そういう事があったのでIEを5.0から5.5にverupして以来は問題は生じてませんね>>暗号強度
    • good
    • 0
この回答へのお礼

WinNT SP6aにバージョンアップし、IEのバージョンも最新のものにあげてみようと思います。ありがとうございました

お礼日時:2004/01/16 09:33

IE 6.0のHelpのバージョン情報表示では暗号強度が128ビットとの表示が出ますが、そのあたりではないでしょうか。

昔のIEは国防問題で確か40ビットまでのものしか輸出出来なかったはずですので。
実際のところはよく分かりませんが。

この回答への補足

そうですね。私もIE5.01以上は暗号強度が表示された気がします。バージョンが古いんでしょうか?やはりサイトが見れないのもバージョンが古い為なのでしょうか?

補足日時:2004/01/13 16:02
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング