パソコンを新しくしたら、好きでもないのにOSは WindowsME で、これでは日々愛用している
Oxford English Dictionary 2nd ed.(version1.1) が文字化けして使えないとわかり、それでは、と
紀伊国屋書店 電子情報部 に連絡して、ずいぶんたちましたが、とにかく
ヴァージョンアップ版 OED 2nd ed.(version 2.0) が到来しました。
ヴァージョンアップで割安、とはいえ、12,560円。
さっそくインストールして、再起動したら、なんと
Error 1611 This product will not run on this operating system
というメッセージが出てきました! やり直しても同じ。
Win2000での問題はよく聞きますが、WinMe でも同様なのでしょうか。
どうすればよろしいのでしょう? 先輩諸氏のご助言をお願いします!
紀伊国屋さんは、使えない物を、どうして売り込めるのですか?
なお、同じOUPの Dictionary of National Biography はきちんと読めているのです。
あいかわらず、OEDを使う場合だけ Windows95 の旧マシーンを稼動しています。

このQ&Aに関連する最新のQ&A

A 回答 (1件)

うちのはバージョン1.14ですが、ウィンドウズMeで問題なく動作しています。

アップグレードしていないのでバージョン2.0のことはわかりませんが、何でしたらOEDのサポートに問い合わせてみてはいかがですか?

回答どころかアドバイスにもなっていませんけど、Meでもまともに使えている実例ということで。

参考URL:http://www.oed.com/

この回答への補足

15日朝、紀伊國屋書店営業部から電話があり、
1) これまで販売した OED 2nd ed.(version 2.0)の Installation Disc は
Windows Me/2000 のどちらにも対応していない。
2) ただちにOUP日本法人とともに対処したい。
3) 紀伊國屋・営業から人がきて現Installation Disc を引き取り、
これと引き替えに対応版Installation Disc を持参したい。
残念ながら後者はまだ現物がないので! 即日の対応はできない。
とのこと。
同じような情況の方々は、それぞれ最寄りの紀伊國屋ないしOUPに、不具合をアピールしてください。

補足日時:2001/05/15 12:13
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報