現在OS 7.5.3を使っていますが、もっと新しいOSに変えることはできるのでしょうか?

このQ&Aに関連する最新のQ&A

A 回答 (3件)

できます。

わたしも同じ物を所有しています。

無償で可能なのは7.5.5までです。
一昔前の雑誌のCD-ROMに入っています。

ノーマルの7600/132ではMAC OS9.1が最高です。
ただOS9.1の場合40MB以上のメモリが必要になります。
これも40MBだと非常に動作が緩慢なので、少なくとも100MB以上は欲しいのが、本音です。
アプリケーションとの対応を考えるなら8.1あたりがちょうど良いと思います。
わたしは8.1を使用しています。

CPUを取り替えることにより、OSXを動かすことも可能ですが、
後々のことを考えると買い換えた方が良いでしょう。わたしの7600はワープロやはがき専用機ですが、まだまだ現役です。
    • good
    • 0
この回答へのお礼

詳しく教えていただきありがとうございます。
仕事で使っているので家でもまだまだ現役です。
これからもバシバシつかっていくつもりでOS
乗せ変えを検討しています。

お礼日時:2001/05/19 16:52

PowerMac7600/132でしたらMacOS Xを覗く最新のOSまでインストールできます。


メモリの搭載量にも依りますが8.6あたりが安定してて良いのではないでしょうか?
またG3,G4ボードを載せていたら9.1まで大丈夫です。

OS XはG3,G4ボードの入れてさらに特殊な方法でないとインストール出来ませんのでまあ今の所動作対象外ですね。

うちの7600は128メガ程度のメモリで8.6で動かしていましたがG3・400ボードを入れたので9.1にしています。何ら問題なく動いています。
    • good
    • 0
この回答へのお礼

回答ありがとうございます。
一応メモリーはつめるだけつんでます。(笑)
がんばってインストしてみます。

お礼日時:2001/05/19 16:49

Powermac7600/132をご使用でしたら、


現在最新のMacOS9.1まで、使用できますよ。
ちなみに、MacOSは、7.5.3以降、7.5.5,7.6,8.0,8.1,8.5,8.6,9.0
とバージョンが細かくアップしています。
8.6以降は、メモリの使用がとても大きいので、
7600/132の搭載メモリが62MB以上でないと、
使用するソフトがまともに動作しないかもしれません。
私としては、MacOS8.0,8.1
辺りがお薦めですね。
また、MacOS-XはMacに接続する周辺機器が動作未確認のものが多々あるので、お薦めではないです。
    • good
    • 0
この回答へのお礼

ありがとうございます。
OS8.0,8.1を探してインストールしてみます。

お礼日時:2001/05/19 16:48

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング