【先着1,000名様!】1,000円分をプレゼント!

ネットワークにつながらない原因はDHCPが無効だからだとPCに指摘されました。

が、有効にする方法が分からなく、手も足も出ない状態です。

回答お願いします。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

>原因はDHCPが無効だからだとPCに指摘されました


これをそのまま理解すると、貴方のPCはIPアドレスをDHCPから自動的に取得するように設定されているが、貴方のPCが繋がっているネットワーク内にDHCPサーバが無い(またはPCからDHCPに対する要求に応答が無い)と言っています。
ネットワーク環境が書かれておりませんので推測ですが、一般の家庭内の環境で考えればDHCPサーバ機能はルータが受け持っています。ルータの設定でDHCPをオフにしていないか確認して下さい。(DHCP自動取得ではなくIPアドレスを明に設定したPCをネットワークに接続したうえでルータにログインしてルータ設定内容を確認して下さい・・ルータのマニュアルを参照のこと)
    • good
    • 22
    • good
    • 8

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qデフォルトゲートウェイが使用できない

PCを起動させると最初はタスクバーのネットワークアイコンに黄色の三角がでてネット接続できません。がトラブルシューティングで自動かいけつをすると30秒ぐらいで「デフォルトゲートウェイは使用できません」との結果でネット接続できるようになります。以後再起動するまでネットは問題ありません。デフォルトゲートウェイが使用できないってどういうことなんでしょうか?ネットワークの知識がなくてよくわかりません。

Aベストアンサー

インターネット回線と家庭内や職場内のLANとの接続機器がデホルトゲートウェイに当たります、具体的にはブロードバンドルータがこれに該当します。

ルータからIPアドレスが正常に取得されていないものと思われます。
ちなみに、スタートからすべてのプログラム、アクセサリの中の、コマンドプロンプトをクリック。
コマンドプロンプト画面が表示されたら、ipconfigと入力し、EnterキーでIPアドレスの確認をされてみてください、接続時は192.168で始まる数値になっていると思います。
ネットワークアイコンに黄色の三角がでているときは、169.254とかの数値ではないでしょうか。

トラブルシューティングをされたとき、IPアドレスの再取得で接続可能になった物と推測します。

1、モデムやルータの電源を一度切り、数分してから電源投入してみてください。
2、ローカルエリア接続のアイコンを右クリックし、プロパティ、ハードウェア、デバイスマネージャとクリックし、ネットワークアダプタの項目に!印などが付いていたら、ドライバの更新なども効果があるかも知れません。

現段階での正格な原因箇所は特定できません、とりあえず2点確認してみてください。

余談ですが質問の際には、モデム、ルータ機種名、PC機種モデル名、OS名、このような現象に至った経過等も記述されたほうが的確な回答が得られますよ。

インターネット回線と家庭内や職場内のLANとの接続機器がデホルトゲートウェイに当たります、具体的にはブロードバンドルータがこれに該当します。

ルータからIPアドレスが正常に取得されていないものと思われます。
ちなみに、スタートからすべてのプログラム、アクセサリの中の、コマンドプロンプトをクリック。
コマンドプロンプト画面が表示されたら、ipconfigと入力し、EnterキーでIPアドレスの確認をされてみてください、接続時は192.168で始まる数値になっていると思います。
ネットワークアイコンに黄色...続きを読む

Qインターネット接続不良。IPアドレスの自動取得ができない。

昨日から突然インターネット接続(Webサイト閲覧)ができなくなりました。
非常に困っておりますので、ご意見いただけると助かります。

OSはWindows Vistaです。
バッファローのルーターを使用してネットワークを構成しています。

基本的にIPアドレスは固定して接続したいのですが、現状不具合が生じているので両方試しています。


●固定でIPアドレスを指定した場合
・ローカルネットワークは閲覧可能(共有フォルダの閲覧)
・ルータに接続可能(ルータ設定画面表示可)
・googleのIP(7412545100)を直接入力すると閲覧可能
・Windowsメールを使用して、メールの送受信可能(会社のメールは接続可)
※会社のメールはアイルというサーバ会社の共有レンタルサーバを利用しているので、
外部に接続できているということだと思います。
※yahooメールは送受信できません(アカウント設定していますが)

-------------------------------------
Windows IP 構成
ホスト名 : DA1-PC
プライマリ DNS サフィックス :
ノード タイプ : ハイブリッド
IP ルーティング有効 : いいえ
WINS プロキシ有効 : いいえ

イーサネット アダプタ ローカル エリア接続:
接続固有の DNS サフィックス :
説明 : Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 60)
物理アドレス : 00-19-21-2E-31-45
DHCP 有効 : いいえ
自動構成有効 : はい
リンクローカル IPv6 アドレス : fe80::2193:98e:f002:9e53%8(優先)
IPv4 アドレス : 192.168.11.22(優先)
サブネット マスク : 255.255.255.0
デフォルト ゲートウェイ : 192.168.11.1
DNS サーバー : 192.168.11.1
NetBIOS over TCP/IP : 有効

-------------------------------------

●IPアドレスを自動取得にした場合
・ネットワーク接続画面では「識別中」となり接続できない
・通常の192.168.11.xではなく、169.254.158.83など不明なIPアドレスが割り振られる

-------------------------------------
Windows IP 構成
ホスト名 : DA1-PC
プライマリ DNS サフィックス :
ノード タイプ : ハイブリッド
IP ルーティング有効 : いいえ
WINS プロキシ有効 : いいえ

イーサネット アダプタ ローカル エリア接続:
接続固有の DNS サフィックス :
説明 : Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 60)
物理アドレス : 00-19-21-2E-31-45
DHCP 有効 : はい
自動構成有効 : はい
リンクローカル IPv6 アドレス : fe80::2193:98e:f002:9e53%8(優先)
自動構成 IPv4 アドレス : 169.254.158.83(優先)
サブネット マスク : 255.255.0.0
デフォルト ゲートウェイ :
DNS サーバー : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over TCP/IP : 有効
-------------------------------

会社のネットワーク内にはVista以外にXPやMacがあるのですが、それらは問題なく接続できています。
3つのVista端末が不良状態です。

状況や復旧方法がわかる方がおりましたら、
ご意見のほど、よろしくお願いいたします。

昨日から突然インターネット接続(Webサイト閲覧)ができなくなりました。
非常に困っておりますので、ご意見いただけると助かります。

OSはWindows Vistaです。
バッファローのルーターを使用してネットワークを構成しています。

基本的にIPアドレスは固定して接続したいのですが、現状不具合が生じているので両方試しています。


●固定でIPアドレスを指定した場合
・ローカルネットワークは閲覧可能(共有フォルダの閲覧)
・ルータに接続可能(ルータ設定画面表示可)
・googleのIP(7412545100...続きを読む

Aベストアンサー

ルーターの電源を入れ直しては?

あとはDNSサーバーがダウンしているか、間違った情報を返して来ているのかもしれない
…しかし他のパソコンは正常に動作していると言うことは…
セキュリティ関係のソフトがURLフィルタリングに失敗しているかもしれない
パソコンの電源を入れ直すと直るかも(再起動はダメ、ネットワーク情報の一部を
掴んだまま起動するかもしれない)

とにかく、怪しい機器の電源を一度切ることを試してみましょう

QDHCPって何ですか。初心者です

DHCPって何ですか。初心者です。
yahooBB+無線LANの設定がうまくできません。
いろいろやっている内に、

DHCPサーバーにアクセスできませんでした。
ローカルネットワークは接続されている可能性があります。
ネットワークの設定に関する詳しいメッセージを表示しますか。

と、メッセージボックスがでて、「はい」「いいえ」で
「はい」を選択しても何も現れません。
そのままフリーズする時もあります。

とりあえず、再起動したりして、何とか使用してますが、このままでいいのでしょうか。

OSは、ウィンドウズ98です。

どなたか、アドバイスいただけないでしょうか。よろしくお願いします。

Aベストアンサー

まずは無線LANはどこのどういった製品を使っているか教えてください。

DHCPとは簡単に言うとDHCPサーバとDHCPクライアントによって構成されます。
通常は無線LANやルータなどにDHCPサーバの機能がありPCの方がDHCPクライアントになります。
DHCPクライアントからIPアドレスを要求するとDHCPサーバはLAN上で使われていないIPアドレスをDHCPクライアントに貸与します。
簡単に言えばIPアドレスの設定が簡単にしかも他の筆が使っているIPアドレスとかぶることなく自動でアドレスを取得できる物です。

Q「メディアは接続されていません」

突然、インターネットに接続できなくなってしまいました。
特に何もいじってません。

===============
PC:DELL Studio 540
OS:vista
ルーター:バッファロー WHR2-G54
===============

「ネットワークと共有センター」開いたところ、
ネットワークまではつながっているのですが、
そこから先のインターネットは×になっています。

DOS画面より【ipconfig /all】で確認したところ、
IPアドレス等はふつうに表示されるのですが、
「Tunnel adapterローカルエリア接続のメディアの状態」に
「メディアは接続されていません」と表示されます。


同じような質問投稿を参考に以下のことを試してみましたがダメでした。
(1)IPv6を無効にする
(2)LANケーブルをとりかえる
(3)セーフモードからネットワークアダプタのLANアダプタを削除
(4)ウィルスソフトを一旦停止
(5)他のPCで接続できることを確認
(6)ルーターの初期化
(7)PC再起動


【ipcongif /release】をやると、
「インターフェイス Look Pseudo-Interface 1 の解放中にエラーが発生しました:指定されたファイルが見つかりません。
この処理に対して許容される状態のアダプタが存在しないため、処理に失敗しました。」
と表示されます。

【ping 192.168.11.1】をやってみると
「パケット数:送信=4、受信=4、損失=0(0%の損失)、
ラウンド トリップの概算時間:最小=0ms、最大=0ms、平均=0ms」
と表示されます。

ブラウザからルーターの設定画面を開こうと思っても、開けません(他のPCからは開けます)。

八方塞がりで、あと何をすればいいのかわかりません。
どうすればネットに繋がるのでしょうか?
それとも、これはもうPCの故障でしょうか?

教えてください。よろしくお願いします。

突然、インターネットに接続できなくなってしまいました。
特に何もいじってません。

===============
PC:DELL Studio 540
OS:vista
ルーター:バッファロー WHR2-G54
===============

「ネットワークと共有センター」開いたところ、
ネットワークまではつながっているのですが、
そこから先のインターネットは×になっています。

DOS画面より【ipconfig /all】で確認したところ、
IPアドレス等はふつうに表示されるのですが、
「Tunnel adapterローカルエリア接続のメディア...続きを読む

Aベストアンサー

>「ネットワークと共有センター」開いたところ、ネットワークまではつながっているのですが、
そこから先のインターネットは×になっています。

これでしょうか
PC・・・・・・・・・・識別されていないネットワーク・・・・・・・・X・・・・・・・インターネット
この場合一般的に多く見られる原因として
a、デホルトゲートウェイ(ルータ)を認識していない、デホルトゲートウェイの設定誤りなど。
b、IPv4アドレスの取得不良、設定誤り。
c、IPv4のTCP/IPプロトコルが有効になっていない等。
d、LANケーブルの不良。
などです、チェックされてみてください。

こちらの確認もお願いします(DNSサーバが名前解決できるかの確認です)。
nslookup www.googl.co.jp
おなじく
nslookup 173.194.38.127
サーバ名、IPアドレスは表示されるか、最後までタイムアウトなどないか確認を。

IEアドレス欄に
http://www.google.co.jp
及び
http://173.194.38.127
も確認おねがいします。

こちらでも確認できます。
ping www.googl.co.jp
ping 173.194.38.127

他のPCとも比較されてください。
上記どちからか不良の場合はDNSの名前解決が出来ていないものと推測されます。

他の方法として、システムの復元(スタートから、全てのプログラム、アクセサリ、システムツール、システムの復元)で正常で有った日時を選び実行してみる。
効果は保障しませんが、現時点では試してみるのもいいかと。

最後の方法として、リカバリを実行。

とりあえずはnslooku等をためしお知らせを。

>「ネットワークと共有センター」開いたところ、ネットワークまではつながっているのですが、
そこから先のインターネットは×になっています。

これでしょうか
PC・・・・・・・・・・識別されていないネットワーク・・・・・・・・X・・・・・・・インターネット
この場合一般的に多く見られる原因として
a、デホルトゲートウェイ(ルータ)を認識していない、デホルトゲートウェイの設定誤りなど。
b、IPv4アドレスの取得不良、設定誤り。
c、IPv4のTCP/IPプロトコルが有効になっていない等。
d、LANケー...続きを読む

Q有線接続しているPCがインターネットアクセスなしに

有線接続しているデスクトップが急にインターネットアクセスなしとなりました。

NTT ADSLモデムとバッファローのエアーステーションをつないで、無線LAN環境を作っています。
バッファローとデスクトップPCが有線接続。
別室でノートPC,タブレットが無線接続しています。

最近はデスクトップを使用しておらず、1か月ぶりくらいにデスクトップを開いたところ、
インターネットアクセスなし。となり、接続できません。

無線でノートPC、タブレットは問題ありません。

LANケーブルの抜き差しをしてみましたが×

NTTのモデムに有線LANでデスクトップをつなぐと接続されます。


何が原因でしょうか??
解決方法を教えてください。
よろしくお願いします。

Aベストアンサー

特に一ヶ月間ルーターとパソコンの設定を変更していないのであれば、
IPアドレスに問題があるのではと思います。

※IPアドレス
 各通信機器には、ルーターが識別するための番号が1つずつ振られています。
 この番号をIPアドレスといいます。


IPアドレスは、1台につき1番号、更に別のパソコンと同じ数字になってはいけません。
というわけで試しに以下の手順を行ってみてください

(1)デスクトップパソコンの電源を切る。+ルーターから有線LANを抜く。
(2)ノートパソコンとタブレットの電源を切る。
(3)バッファローのルーターの電源を切る。
(4)モデムの電源を切る。
(5)モデムの電源を入れる。
(6)バッファローのルーターの電源を入れる。
(7)バッファローのルーターとパソコンを有線LANで繋げる。
(8)パソコンの電源を投入する。
(9)ノートパソコンとタブレットの電源を入れる。


上記でパソコンやノートパソコンへ特別な設定をしていなければ、
自動的にIPアドレスが更新されますのでデスクトップもインターネットへ繋がるかと思います。

もし宜しければお試し下さい。

上記で回復しなければIPアドレス以外の設定等による問題かと思いますので、
他の回答をご参考に下さい。

特に一ヶ月間ルーターとパソコンの設定を変更していないのであれば、
IPアドレスに問題があるのではと思います。

※IPアドレス
 各通信機器には、ルーターが識別するための番号が1つずつ振られています。
 この番号をIPアドレスといいます。


IPアドレスは、1台につき1番号、更に別のパソコンと同じ数字になってはいけません。
というわけで試しに以下の手順を行ってみてください

(1)デスクトップパソコンの電源を切る。+ルーターから有線LANを抜く。
(2)ノートパソコンとタブレットの電源を切る。
(3)バッフ...続きを読む

Q無線ルータをDHCPモードにするとは?

サポートセンターに問い合わせても、

「無線ルータをDHCPモードにしてください」
と言われ、
具体的にどうしたらいいのかと聞いても、
「とにかくそうするしかないんです」
の一点張りで、どうすればいいのかわからず途方に暮れています。

回線が特殊なようで、
マンション内LAN接続なので一契約者(一世帯)につきPC一台しか認証されません。
そこで、無線ルータなどを使えば複数台使用できるとのことですが(回線業者が勧める方法で、規約違反ではありません)、
その設定方法がわかりません。

・使用ルータ
光リンクW200(バッファローWHR-G300NのOEM?)

どうかよろしくお願いします。

Aベストアンサー

> プロバイダ兼回線業者から配布されたIDとパスワードをルータに認証してもらわなくてはならない
その通りです。
このことによってルーターに対してプロバイダからIPアドレスが1つ割り当てられます。
で、ルーターはこのIPを共有する為にローカルIPアドレスというのをPCに対して自動的に割り当てます。
※これがDHCPです。

例えばプロバイダからxxx.xxx.xxx.xxxというIPをルーターに割り当てられたとして
ルーターは、ルーターに接続されたPCに対して
例えば 
PC1に対して 192.168.11.2
PC2に対して 192.168.11.3
と言う風に、独自にローカルIPアドレスを割り当てます。(DHCP機能)

で、
PC1がインターネットに接続しようとすると、
192.168.11.2→ルーターでアドレス変換し→xxx.xxx.xxx.xxxとしてネットに接続されます。

PC2がインターネットに接続しようとすると
192.168.11.3→ルーターでアドレス変換し→xxx.xxx.xxx.xxxとしてネットに接続されます。

と言うわけで、ルータで1つのIPアドレスを共有して、複数のPCでインターネットが使えるようになります。

> プロバイダ兼回線業者から配布されたIDとパスワードをルータに認証してもらわなくてはならない
その通りです。
このことによってルーターに対してプロバイダからIPアドレスが1つ割り当てられます。
で、ルーターはこのIPを共有する為にローカルIPアドレスというのをPCに対して自動的に割り当てます。
※これがDHCPです。

例えばプロバイダからxxx.xxx.xxx.xxxというIPをルーターに割り当てられたとして
ルーターは、ルーターに接続されたPCに対して
例えば 
PC1に対して 192.168.11.2
PC2に対して 192.168.11....続きを読む

Q192.168.1.1に接続できない…

今、家では1台のパソコンしかネットに繋げないのですが、他のパソコンでもネットを繋げたいと思い、ルーターを購入しました。(このルーターに無線機能はありません)
ルーターに入っていたガイドラインに沿って、接続してみようとしましたが、設定の方法がいまひとつわからず、1度断念しました。

その後、あるサイトでルーターの設定方法を見つけ、もう1度接続しようとしているのですが、http://192.168.1.1に接続することができなくなってしまいました…

このサイトに接続できないと、ルーターの設定も出来ないのですが、何故この様な状況になってしまうのか教えていただけますでしょうか?
1度断念した際に、パソコンの設定を下手にいじったせいかもしれません…

よろしくお願いします。

Aベストアンサー

確認事項

(1)ルーターを接続しない状態で、パソコンはインターネットにつながるか?

a.つながる
  なら、パソコンは正常です
b.つながらない
  TCP/IPのプロパティで、IPアドレスの取得を自動にする
  a.つながる
    とりあえず元に戻りました
  b.つながらない
    モデムの接続からもう一度やり直しましょう

(2)本当にルーターが必要か?
1.プロバイダーはどこですか?
a.yahoo
  ルーターが必要です
b.CATV
  ルーターを使っていいか、問い合わせてください
c.その他ADSL
  通常必要ありません(ルーター機能内蔵モデム)
d.光ファイバー
  通常必要ありません(ルーター機能内蔵)

c.、d.の場合、必要なのはHUB(ハブ)とLANケーブルです
100BASEの安いもので充分です。ケーブルのカテゴリ5でいいです

モデム---HUB----PC
      +------PC
とつなげばOKのはず

(3)ルーターが必要な場合

モデム--x--ルーター-----PC

・モデムをはずし、ルーターとPCを繋ぎます
・PCのTCP/IPプロパティからIPアドレスを固定にします
 192.168.1.100 でいいでしょう
・設定後PCを再起動
・IEから192.168.1.1でルーターにつながります

あとは、ルーターの設定を行い
IPアドレスを正しく直せばOKでしょう

確認事項

(1)ルーターを接続しない状態で、パソコンはインターネットにつながるか?

a.つながる
  なら、パソコンは正常です
b.つながらない
  TCP/IPのプロパティで、IPアドレスの取得を自動にする
  a.つながる
    とりあえず元に戻りました
  b.つながらない
    モデムの接続からもう一度やり直しましょう

(2)本当にルーターが必要か?
1.プロバイダーはどこですか?
a.yahoo
  ルーターが必要です
b.CATV
  ルーターを使って...続きを読む

Qwindows7でローカルエリア接続ができない

自宅のパソコンがインターネットにつながらなくて困っています。
windows7のパソコンなのですが、先日サービスパックのアップデートをかけてから(?)
インターネット接続ができなくなってしまいました。

自宅ではルータ(IPv4:192.168.1.1 サブネットマスク:255.255.255.0)を介して
数台のパソコンを接続しております。
問題のパソコン以外はそれぞれIP:192.168.1.xxxに設定しており、問題なく接続できます。
しかし、このwindows7のパソコンだけはIPを指定すると、「識別されていないネットワーク」
と表示されてしまい、接続できません。(各PCにpingも通らない状態)
問題の修復をするとDHCPでの接続になるのですが、IPが192.168.0.2に設定されてしまい
解決されません。(各PCにpingは通る)


解決法をご存知の方がいらっしゃいましたら、ご回答お願いします。
※1ルータはPR-200NEを使用しています。
※2問題ないパソコンはXPとVISTAです。

Aベストアンサー

最終的には再インストールも考えられますが、
まだ再インストールしていない状態ならば、Win7のPCについて次のような確認を行なってみてはどうでしょうか。
1. LAN内のファイル共有は問題が無いことを確認。
2. インターネットに接続できない、という現象はプロトコル(たとえばhttp、ftp)によって違いがあるのか確認。
3. たとえばhttpだけが接続できない場合はレスポンスコード(下記サイト参照)はどうなっているか確認。
---HTTP
http://ftlabo.sakura.ne.jp/temp/tcpshtml/http.shtml
4. 最新のネットワークドライバが提供されている場合はドライバをダウンロードして更新する。
-----
問題が解消しない場合は、あらためて新規の質問として投稿するのがベターだと思います。

Qデフォルトゲートウェイが表示されない

自作でPCを組み立て、Windows 7(32bit版)をインストールし、無事に起動したのですが、インターネットに接続できません。既存PC(Windows7 64bit版)でググって原因を調べてみたところ、デフォルトゲートウェイが表示されていない点が問題ではないかと思いました。
どうすればデフォルトゲートウェイが表示されるようになるでしょうか?また、デフォルトゲートウェイ以外にも何か原因として考えられることはあるでしょうか?

[状況]
・ipconfigで設定を確認すると、デフォルトゲートウェイに何も表示されない。
 (既存PCでは表示されている。)
・ルータに有線接続してアクセスしても、ルータの設定画面が表示されない。
・ネットワークと共有センターのトラブルシューティングを試みても改善されない。

[これまでに実施したこと]
・配線の確認 → 既存PCでLANケーブルに問題がないことを確認しました。
・DHCP等のプロファイル確認 → 既存PCと同じ設定であることを確認しました。
 (どちらもデフォルトの設定でした。)
・ドライバの更新 → ドライバの削除や、最新ドライバをインストールしても駄目でした。
・ルータのアクセス制限の解除 → 無線LANルータに既存PCを有線接続し、設定を確認した
 ところ、アクセス制限(MACフィルタ)の項目が設定されていたので解除しました。
 その影響かどうかわかりませんが、新PCと既存PCでデータのやり取りができるようになりました。
 制限解除後もルータの設定は既存PCからは可能ですが、新PCからはアクセスできません。
 無線LANのアクセス制限は有効のままです。

父の日プレゼント用に組み立てたPCなので、実際に使用する場所のネット環境は現在の環境とは異なります。ですので、できればIPを固定入力して解決するような方法は避けたいところですが、贅沢は言っていられません。
解決策をご教示頂きたく、よろしくお願いします。

自作でPCを組み立て、Windows 7(32bit版)をインストールし、無事に起動したのですが、インターネットに接続できません。既存PC(Windows7 64bit版)でググって原因を調べてみたところ、デフォルトゲートウェイが表示されていない点が問題ではないかと思いました。
どうすればデフォルトゲートウェイが表示されるようになるでしょうか?また、デフォルトゲートウェイ以外にも何か原因として考えられることはあるでしょうか?

[状況]
・ipconfigで設定を確認すると、デフォルトゲートウェイに何も表示されない...続きを読む

Aベストアンサー

ipアドレスが 169.254 で始まるAPIPAになっている、ということはありませんか?。
ネットワークアダプタのデバイスの状態は正常ですか?。
ping localhost の結果は正常ですか?(結果がipv6表示ならば ping 127.0.0.1 で確認)
ipconfigの結果が具体的でないので、何とも言えません。(結果を貼り付けて質問してください)

QWIFIが繋がらない(IPアドレス取得中で止まる)

家の無線LANが繋がらない状態のものが出るようになりました。

■構成はこのようになっています。
イー・アクセス12M・・モデム・・無線LAN親機バッファロー(WHR-1166DHP)

 有線でデスクトップPC東芝D713(Windows10にバージョンアップ)
 有線でデスクトップPC・富士通(XP)

 無線で東芝ノートV65(Windows10にバージョンアップ)
 無線 無線子機 バッファローWLI-TX4-AG300N・・東芝液晶テレビ+東芝レコーダー2台
    もう一台 WLI-TX4-AG300N・・東芝気象テレビ+東芝レコーダー1台

 無線でカメラ、プリンタ(キャノン)
 
 この他にタブレットが3台、スマフォが4台という構成 
 中継機にバッファローWEX-733Dを入れています。

■どこがおかしくなるかといいますと

 つながったりつながったりするのですが
 タブレット3台とスマフォのうち1台がIPアドレスを取得中のまま固まります。
 (つながることもあります)スマフォのWIFIがグレーアウト状態になることもあります。

■無線LANのドライバーは最新のものに更新しました。
 タブレットはAOSSで繋げない時があったので、手動で繋いでパスワードも
 手入力しました。
 もしかしたらと思って、Google Public DNSにして接続しましたが
 エラーは消えません。(IPアドレスを取得中のまま固まります。)

■このケースの場合、ルーターの故障じゃないかと思いますが
 どうでしょうか?あるいは、他に何処か対応するポイントがありますでしょうか?

 電源を入れなおして、治る時もあれば治らない時もあります。

家の無線LANが繋がらない状態のものが出るようになりました。

■構成はこのようになっています。
イー・アクセス12M・・モデム・・無線LAN親機バッファロー(WHR-1166DHP)

 有線でデスクトップPC東芝D713(Windows10にバージョンアップ)
 有線でデスクトップPC・富士通(XP)

 無線で東芝ノートV65(Windows10にバージョンアップ)
 無線 無線子機 バッファローWLI-TX4-AG300N・・東芝液晶テレビ+東芝レコーダー2台
    もう一台 WLI-TX4-AG300N・・東芝気象テレビ+東芝レコーダー1台
...続きを読む

Aベストアンサー

家庭用のルータなら、20台程度とか言われている
クライアント機器が多い場合だと家庭用ルータだとスペックが不足している可能性があります

一部機器では、IPアドレス自動取得では正常にIPアドレスを取得出来ない場合があります。その場合は、手動でIPアドレスを割り当てる必用があります


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング