これからの季節に親子でハイキング! >>

家族が4台のパソコンを使用中です。

CATVの光ハイブリッド(下り10Mbps 上り5kbps)利用。

無線ラン親機はバッファローWHR-Gを使用。

4台のパソコンの内、3台は電波状態100%となっていますが、
1台だけが40~60%程度で、ネット接続は非常に不安定かつ低速です。

4台中1台がこのような状態になるのは
どういう問題が考えられるのでしょうか?

より強力な無線ラン親機を購入すべきか悩んでおります。

どなたかアドバイスをいただければ幸いです。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

原因はわかりませんが


バッファローWHR-G
http://buffalo.jp/products/catalog/network/whr-g/
2007年のモデルですね
無線LANタイプ IEEE802.11b/g
下り10Mbps 上り5kbpsなら IEEE802.11b/gで充分かもしれませんが
最近はIEEE802.11nに対応した無線LAN親機が主流にです。
http://www.the-hikaku.com/wireless/point.html
電波が強い機種も出ています。
http://buffalo.jp/product/wireless-lan/ap/wzr-30 …

WHR-Gから買い換えた人の評価(レビュー)が有りました。
http://review.kakaku.com/review/K0000387153/#tab

注意:
現在御利用で使えなくなる無線LAN子機があるかも知れません。
その場合はIEEE802.11nに対応した無線LAN子機を購入してください。

我が家はもっと古い無線LANルーターを使っていました。
PCの場所によっては不安定でした。
光回線を変えた後
昨年1月 電気店で相談してロジテックの2010年モデル(当時約4千円)に買い替え
今は家中で安定しています。
http://review.kakaku.com/review/K0000083757/#tab
無線LANルーターとセットの子機は使えず買い替えました。当時1000円ぐらいでした。

この回答への補足

WHR-300HP導入により、問題が解消しました。

この度のご回答に心より感謝申し上げます。
ありがとうございました。

補足日時:2013/04/01 12:17
    • good
    • 0
この回答へのお礼

hayasi456様:

考えてみれば私のルーターは2007年モデル。もう6年にもなるのですね。

買い換えた人のレビューを見ると、AirStation HighPower WHR-300HP
で十分なようですね。たった3800円でスムーズな接続になるなら、
安いものです!!すぐ欲しいです!

規格について無知なもので、数字や記号にあまりピンとこないのですが、
勉強する時間的余裕も無いので、HR-300HPにしてみようかと思っています。
これ以上高級品を買っても、CATVのスピードと不釣り合いになるように
思われます。

私のパソコンだけはVistaで、他の3台はみなWindows 7なのも
原因しているのかも知れませんね。

しかしほんの10日ぐらい前までは、4台とも何の問題も無く
スイスイつながっていたので、最近ご近所でネット利用が増えたための
電波干渉なのでしょうか?

本当に詳しくご丁寧なアドバイスに感謝に耐えません。
ものすごく役に立ちました。ありがとうございました。

お礼日時:2013/02/27 23:31

ルーターのファームウェア更新で変わることも。



もし、auのスマホを契約している人が家族に居れば、感度の良い無線LAN機器を無料でレンタルできます。
今使っている無線LANはそのままに、それを使えば快適かも。
auじゃなかったらダメですが...。

この回答への補足

お礼に書き忘れたのでこちらに。

ファームウェアは今日更新いたしました。
期待した変化は皆無でした。

補足日時:2013/02/27 19:36
    • good
    • 0
この回答へのお礼

bugsbunnyさんへ:

家族はドコモで…。

無線ラン親機を2台使う方法があるのですか?
パソコンごとに分けるのでしょうか?

強力な親機を今日中にもアマゾンで買うべきでしょうか??
とにかく不安定さと遅さに閉口しています。

回答ありがとうございました。

お礼日時:2013/02/27 19:34

ノートなら、無線LAN用内蔵アンテナ線の結線が外れてたとか


デスクトップ機でUSBタイプの子機だったら、本体そのものが電波の邪魔になっているとか
そもそも無線LAN機能がが壊れてたとか
セキュリティーソフトが邪魔してたとか。
    • good
    • 0
この回答へのお礼

RTOさん、それにしても可愛いアイコンですね。

結線、USB子機は該当しません。

セキュリティーソフトは長年使っているもので、
これまで問題を起こしていません。

最近、10日ぐらい前から不安定になっています。
システムの復元でしばらく以前の段階に戻してみましたが、
変化ありませんでした。

回答感謝いたします。

お礼日時:2013/02/27 19:29

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Q僕のiPadだけwifiに繋がりにくい

機械に弱く詳しい用語はわからないので簡潔に説明します。

父、弟、僕、と3台iPadを持っています。
iPodも2台持ってます。

父と弟はiPhoneで、僕はandroidです。

僕のiPadは2年ほど前に購入しました。

半年ほど前から僕のiPadだけ繋がりにくくなりました。
症状は、常に電波のアンテナの棒が1個、たまに2個で、一日に4、5回wifiが切れてしまいます。
弟と父のiPadやiPodの方は電波の棒が3個でどこでもスムーズに繋がります。

wifiの親機(ルータというんでしょうか?)は父の部屋にあり、父の部屋ではアンテナの棒が3個になります。
父の部屋から出ると一気に電波が受信できません。
他のiPadやiPodはスムーズに受信できます。

同じ場所でも僕のだけ電波が悪いです。

・機内モードのオン、オフ
・wifiのオン、オフ
・iPadの再起動
・アプリの削除
・wifiのリセット
・wifiの再設定

など、ネットで見つけた改善策は全てやってみましたが、改善されませんでした。
iosは最新です。

手汗がひどく、気づいたら手が湿っていたまま操作したのが原因でしょうか?
音楽や写真は普通に見れます。

wifiが繋がりにくいのでツイッターやYouTubeも読み込みにくいです。

他に改善策は無いでしょうか?
故障の可能性もありますか?

機械に弱く詳しい用語はわからないので簡潔に説明します。

父、弟、僕、と3台iPadを持っています。
iPodも2台持ってます。

父と弟はiPhoneで、僕はandroidです。

僕のiPadは2年ほど前に購入しました。

半年ほど前から僕のiPadだけ繋がりにくくなりました。
症状は、常に電波のアンテナの棒が1個、たまに2個で、一日に4、5回wifiが切れてしまいます。
弟と父のiPadやiPodの方は電波の棒が3個でどこでもスムーズに繋がります。

wifiの親機(ルータというんでしょうか?)は父の部屋にあり、父の部屋ではアンテナ...続きを読む

Aベストアンサー

そもそも論として無線規格Wi-Fiは無制限に何台でも繋げられるという仕様ではありません。つまりWi-Fi接続には同時利用できる台数に限りがあり その数は親機(無線ルータ)の仕様に依存する という事です。

一般的な無線ルータなら IEEE802.11bを基礎にしてますので
2.4GHz帯の14ch(日本仕様)を利用している筈です

この仕様を見て「なんだ最大14台までならOKか」なんて考えが浮かぶようでは駄目です。

基本仕様は5MHz間隔でチャンネル区分されており連続した4チャンネル分の20MHzを利用する事で11Mbpsという速度を実現提供するのが11bの骨子です

日本独自仕様を図解すると

[A]2412MHz(*1ch)
[a]2417MHz(2ch)
[a]2422MHz(3ch)
[a]2427MHz(4ch)
[_]2432MHz(5ch)
[B]2437MHz(*6ch)
[b]2442MHz(7ch)
[b]2447MHz(8ch)
[b]2452MHz(9ch)
[_]2457MHz(10ch)
[C]2462MHz(*11ch)
[c]2467MHz(12ch)
[c]2472MHz(13ch)
[c]2477MHz(*14ch)

となり、基礎理論では3台が同時利用可能である事が理解できると思います。ただ、3台だと何かと不便だろうという事で微妙に ごにょごにょ する事で基本仕様上は同時利用を4台まで可能となっています。

この基本仕様を踏まえ無線ルータに認識されるであろうクライアント機を列挙すると
・(父)iPad
・(父)iPhone
・(弟)iPad
・(弟)iPhone
・(僕)iPad
・(僕)Android
・iPod
・iPod
と、最大8台にも上る事が判ります。あきらかにキャパシティオーバですよね。

大体、想像はできたと思いますが原因は「電波リソース不足」だと私は考えます。

親機ルータの型番でも判れば もっと明確に出来ると思いますが もし、運よく親機ルータが5GHz帯の電波を吐けて且つ2.4GHz帯との同時利用が可能な仕様を持つなら親機ルータの設置部屋で利用されてる(父)のiPadとiPhoneの無線規格をIEEE802.11a/n(5GHz)/ac の何れかに固定すれば2.4GHz帯に空きが出来る筈です

親機ルータの仕様が残念仕様 b/g/n(2.4GHz) だったら別途、無線アクセスポイントを買ってきて親機と有線LAN接続し終端を(僕)部屋で設置すれば恐らく無線リソース不足と受信電波不良いう問題からは開放されると思います

そもそも論として無線規格Wi-Fiは無制限に何台でも繋げられるという仕様ではありません。つまりWi-Fi接続には同時利用できる台数に限りがあり その数は親機(無線ルータ)の仕様に依存する という事です。

一般的な無線ルータなら IEEE802.11bを基礎にしてますので
2.4GHz帯の14ch(日本仕様)を利用している筈です

この仕様を見て「なんだ最大14台までならOKか」なんて考えが浮かぶようでは駄目です。

基本仕様は5MHz間隔でチャンネル区分されており連続した4チャンネル...続きを読む

Q2台のPCのうち1台だけネットが頻繁に切れます。

2台のPCのうち1台だけネットが頻繁に切れます。

長文で読みづらいかもしれませんが、何かアドバイスもらえたら有難いです。

回線:NTT光ネクスト
プロバイダ:OCN
ルーター:NEC Aterm WR8170N(STモデル)
1台目PC:Windows Vista Homepremium 32bit
     ブラウザはIE7
2台目PC:Windows 7 Homepremium 64bit
     ブラウザはIE8
どちらのPCもHP製です。
詳しいことはよくわからないのですが、Vistaの無線は802.11gとやらで
Win7の方は802.11nのようです。。

現象としては、Vistaの方は常時接続されていて落ちることはないですが
Win7の方だけが頻繁に接続が切れ、数秒後にすぐ自動で接続されるという動作を繰り返します。
何も開かなければほとんど落ちないのですが、新しいサイトを開こうとすると落ちます。

Atermのサポートページに記載されている事は全て試してみました。
NECのサポートにはルーターの問題ではないのでは?と言われました。
NTTのサポートにも連絡し、色々いじりましたが、最終的にわからないと言われました。
HPのサポートにも連絡しましたが、設定に異常はないと言われました。

・ルーターの初期化も何度かし、何度も再設定をしてみましたがダメでした。
・Win7のPCをセーフモードで立ち上げても同じ現象が起きました。
・Vistaの方は問題なく快適に使えてるのでリカバリ等は行っていません。
・Win7のPCを一度リカバリしましたが、その後すぐにルーターを設定しても同じ現象でした。
・Vistaの接続を一度消し、Win7のPC1台のみで接続してみても同じ現象です。

ここ数日試行錯誤して時間も費やしましたが・・・
PCやネットの知識もさほどあるわけでは無いので困り果ててます。

考えられるとしたら、何がこの現象を起こしてる原因だと思われますか?
HPは良心的なサポートをしてくださり、初期不良として検査してみると言ってくれましたが、
HPの社内のネット環境でその現象が出なければ、そのまま返却になるとの事だったので
修理に出す前にできることがあれば全て試してみたいと思ってます・・・
思い当たることがあれば是非おしえてください;

これはたまたまかもしれないのですが、
友人宅にWin7のPCを持っていき、その家の無線LANで接続したときは
かなり長時間つなぎっぱなしにしていましたが、このような現象はなかったと思います。
(目を離してる隙にあったのかもしれません)

どうぞよろしくお願いします。

2台のPCのうち1台だけネットが頻繁に切れます。

長文で読みづらいかもしれませんが、何かアドバイスもらえたら有難いです。

回線:NTT光ネクスト
プロバイダ:OCN
ルーター:NEC Aterm WR8170N(STモデル)
1台目PC:Windows Vista Homepremium 32bit
     ブラウザはIE7
2台目PC:Windows 7 Homepremium 64bit
     ブラウザはIE8
どちらのPCもHP製です。
詳しいことはよくわからないのですが、Vistaの無線は802.11gとやらで
Win7の方は802.11nのようです。。

現象としては、Vistaの方は常時接続されて...続きを読む

Aベストアンサー

参考になるかわからないのですが私のパソコンで同じような症状で接続が煩雑に切れてしまうことが起きたときはパソコン本体のLANポートの接続不良が原因だったと思います。パソコン本体のLAN端子が不良だからいくら繋げても接続が切れてしまうのではと思いついたのです。私の場合は解決策としてUSB端子に繋げるLANポート端子を買ってきて接続したら切れないようになりました。通信速度が遅くなる等あるかもしれませんし、症例が違うかもしれませんがパソコンの一例として参考にでもなればと思います。

Q片方のPCだけ無線LAN接続が不安定です

インターネット無線LANルータを使った接続についての質問です。
私の家では、現在2台のノートパソコンを使用してフレッツ光ネクストにてインターネットを利用しております。

今回、無線LAN環境にしようと思い、
ロジテック製(LAN-WH300N/DGR)無線LANルータを導入致しました。


接続状況としては、フレッツ光ネクストのひかり電話を使用した形式ですので、
モデム(ルータ機能有り)にLAN-WH300N/DGRをアクセスポイントとして接続・設定しております。


そこで1つ問題が発生しております。

SONYのパソコンでは実に快適にインターネットを使用できます。


しかし、東芝のパソコンではなぜか速度が遅く、接続先が見つかりませんというメッセージも頻繁に表示されます。

私自身でも改善させようと行動したのですが、どうも手詰まりです。

皆様のお力を貸していただけませんでしょうか?
何卒よろしくお願い致します。



使用環境を述べさせていただきます。

パソコンはいずれもノートPCで

・SONY VAIO type-S OSはWindows VISTA

・東芝 Dynabook T350/36AR  OSはWindows7



モデム(ONU)は

NTT製PRーS300HI


無線ルータ
ロジテック製(LAN-WH300N/DGR)


ワイヤレス規格は

ロジテックのルータはIEEE 802.11n/b/gに対応
SONYはIEEE 802.11b/g
東芝はIEEE 802.11n/b/g PCはいずれも内蔵無線LAN



現在私が対処してみた行動と補足を述べさせていただきますと、

・電波状況を考えてルータの場所などを移動しても変化はございませんでした。

・接続先の「状態」を確認したところ、SONY・東芝いずれも速度は同じです。

・同じく「状態」にある動作状況では、「送信」・「受信」がいずれも順調に行われているように見えます。

・ワイヤレス規格を快適に繋がっているSONYにあわせても改善はされませんでした。

・ロジテックルータのファームウェアは1.08と一応現在では最新バージョンのものです。

・有線環境では問題なく快適なインターネットを使用することが出来ます。

・1つ気になるのは東芝のワイヤレスネットワークドライバの設定が文字化けしているところです。


重ねて宜しくお願い致します。

インターネット無線LANルータを使った接続についての質問です。
私の家では、現在2台のノートパソコンを使用してフレッツ光ネクストにてインターネットを利用しております。

今回、無線LAN環境にしようと思い、
ロジテック製(LAN-WH300N/DGR)無線LANルータを導入致しました。


接続状況としては、フレッツ光ネクストのひかり電話を使用した形式ですので、
モデム(ルータ機能有り)にLAN-WH300N/DGRをアクセスポイントとして接続・設定しております。


そこで1つ問題が発生しております。

SONYのパソコンで...続きを読む

Aベストアンサー

>1つ気になるのは東芝のワイヤレスネットワークドライバの設定が文字化けしているところです。

ドライバの更新を実行してみてはいかがでしょうか。

Q私の求めているSSIDが表示されない

Windows10のタスクバーにあるWi-FiのアイコンをクリックするとSSIDの一覧が表示されますが、そこに私の求めているSSIDが表示されません。(傍にある別のPCでは、私の求めているSSIDが表示され、接続できます。) 「非公開のネットワーク」をクリックして私の求めているSSIDとセキュリティキーを入力しても「このネットワークに接続できません」というエラーになってしまいます。私の求めているSSIDに接続するには、どうしたら良いのでしょうか?

Aベストアンサー

SSIDを指定しても蹴られるなら、通信規格が異なっているのではないかと思う。
IEEE802.11には、a/b/g/n/acなど多数の規格がある。
ルータ側の規格にパソコンが対応してるか確認をしてみよう。(取扱説明書やカタログで仕様を確認すれば判断できる)

同じ規格で通信を行っていて繋がらないのであれば、ルータ側のセキュリティでMACアドレスでフィルタリングされているのかもしれない。
ルータ側のセキュリティ設定も確認しよう。


人気Q&Aランキング