最新閲覧日:

フリーウェアのX-Assistをアプリケーションフォルダに入れてドックに登録したところ。
Ver.0.4は問題なかったのですが、0.5にしたら次の日にはドック内のアイコンが”?”になってました。それとOmniWebも新しいものにしたらやっぱり”?”になる症状が出ました。
その日のうちは大丈夫でも次の日に”?”になってます。解決方法を教えて下さい。

A 回答 (4件)

何かOS Xの問題と言うよりディスクの問題のように思えるのですが。



ちゃんと正常に終了されていると思いますし消えたり出たりというのがおかしいですよね。

うちではそういった症状が出たことはないのですが、もしかしたら9.1上でノートンシステムワークスのディスクのチェックをさせているからかも。
チェックするとOS Xをインストール直後は必ず「重大な問題がある」と出るのですが修復すれば以後でなくなります。
シマンテックによるとOS Xのディスクのスキャンでこのメッセージが出ても問題はないと書いてはあるのですが。(実際、問題は起こっていません)

今アップルUSAのソフトウェアダウンロードページの「Japanese」をみるとdisk First Aidの8.6.1が5/24に出ているのですが何故かリンクが切れています。
説明文は読めるのですがこれを使えば問題が解決されるかもしれません。

今しばらく待ってみてはどうでしょう。

参考URL:http://asu.info.apple.com/swupdates.nsf/artnum/n …
    • good
    • 0
この回答へのお礼

取りあえずdisk First Aidを待ってみます。
いつも本当にありがとうございます。

お礼日時:2001/05/26 02:07

>逆に本体は新しいバージョン、ドック内が古いバージョンだと、起動はしませんが、アイコンは正しい表示となるのです。


>本体の格納する場所を間違ってるのでしょうか?

本体はどこにあっても基本的に問題ないと思いますが。
一度古いアイコンを捨てて新しいアイコンをドラッグしてやっても次の日には駄目だと言うことでしょうか?

この回答への補足

>一度古いアイコンを捨てて新しいアイコンをドラッグしてやっても次の日には駄目だと言 うことでしょうか?
そうです。
少しの間使った後再起動させると大丈夫なのに約1日たって起動させると「?」になってるんです。だから不思議なんです。
云い忘れましたが、2?3度これをくり返すと、以後はちゃんとドックにアイコンが表示されます。
例に出してるソフト以外にも有ったような気がします。
今の所実害はないんですが、何ともスッキリしないもんで。

補足日時:2001/05/25 18:18
    • good
    • 0

補足します。



昨日からMacOS Xの「ソフトウェアアップデート」でinternet exproler5.1.1(表示は何故か5.1βですが)
がダウンロード出来ますがこちらもダウンロード直後は「?」がドックに表示されます。
ただ、これは再起動すれば正常に表示されるようになります。

この回答への補足

いつもありがとうございます。
私の方では、インターネットエクスプローラー5.1.1はアップデート後ドック内は「?」になりませんでした。
X-AssistもOmuniWebもドックのものを新しいバージョンにした次の日に起動させると
「?」になりました。
逆に本体は新しいバージョン、ドック内が古いバージョンだと、起動はしませんが、アイコンは正しい表示となるのです。
本体の格納する場所を間違ってるのでしょうか?
いまちちアップルが区分けしているフォルダとかの役割をよく把握できません。

補足日時:2001/05/25 12:55
    • good
    • 0

今までのMacOS 9.0デスクトップにあったエイリアスと同じです。


ver0.4で登録されたドックのアイコンは0.4用です。
0.5にしたのなら0.4のアイコンをクリックしながらドックの外に出してマウスのボタンをはなすと雲になって消えますので改めて0.5をドックに持ってくる必要があります。
自動で登録するような機能を持ったものでない限りこの作業は必要です。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報