PentiumII350MHzのPCをアップグレードしようとしたところ、マザーボードから電源までごっそりと変えなければならないことがわかり、もう一台作るつもりでそうしました。
古い部品は、ATAPIのCD-ROMとDVD-ROM、そしてUATA33のHDです。
Athron1GHZ/266 にギ○バイトのマザーボードですが、ベンチマークテストをすると、HDアクセスが前のPCはおろかi486ぐらいしかスピードが出ていないのです。ほかの項目は格段に速くなっているのですが……
なぜなのでしょうか? BIOSの設定が悪いのでしょうか。
ちなみにPrimaryにはUATA66/100のケーブルでマスタにUATA100のHD、スレイブにDVD-ROMを
SecondaryにはUATA33のケーブルでマスタにUATA33のHD、スレイブにCD-ROMを接続しています。
CD-ROMやDVD-ROMもなんだか変です。どうか、助けてください!!!!!!

A 回答 (6件)

あくまでも提案ですが、普通こういう風に接続しませんか。



IDE-1 マスターCD
    スレーブDVD
IDE-0 マスターHD ATA100
スレーブHD ATA33

マザー付属のIDEフラットケーブルで接続してIDE-0にHD2個を接続してみてください。

BIOS 全部AUTOで認識を確認する。

この回答への補足

DVDドライブは、CD-ROMとCD-RWとDVD-ROMをかねたものです。HDDの方はtoyoyukiさんのおっしゃるのと同じにしていましたが、だめだったのです。
BIOSでAUTOにしていましたが、DMAをきちんと認識していなかったようです。

補足日時:2001/05/30 21:31
    • good
    • 0

ベンチマークは本当に当てになるのか?


体感速度でそんなに遅いのでしょうか?
    • good
    • 0

新しいDMA100のHDD・使用しているマザーボードが書いてないから簡単に説明


相性がでているかもしれません
IBMのHDDは相性がでやすく、動作はするがめちゃくちゃ遅いことがあります
ほかのメーカーも可能性はあります
相性かどうかの確認方法
1・知り合いのところに持っていき動作を確認してみる
(なるべく同じメーカーの同じHDDを使用していて動作に支障のない人のところ)
2・ドライバを最新の物に変更する
(更新されている場合がある)
3・ドライバを旧バージョンに変更する
(新しい物にバグ等がでている場合があるため)
4・DMA33にシステムをインストール後動作を確認する
(システムが入っていてそれが相性とでる場合もあるための確認 システムがなければまともに動く場合もある)
5・必要最低限の物以外を付けずに動作を確認する
(CPU・メモリ・グラフィック・HDD(DMA100の方)のみ OSデータはDOS等を使用してHDD内にコピー後インストールを行いチェック)
6・パソコンがそのDMA100HDDをDMA5と認識しているかを確認する
ベンチマークだけ? 体感も感じますか? ベンチが正常に動作していない場合もあります
このチェックですべてだめなら初期不良の可能性があります
1でだめなら特にその可能性が高い
1が大丈夫で、5まで行ってだめならほかのパーツの初期不良が考えられます
1が大丈夫で、4でDMA33のHDDが正常ならほかのパーツの初期不良の可能性は低いので、相性の可能性が高いです
6ですがマザーボードが正常にDMA100を認識していない場合があります
この場合はプライマリー・セカンダリー マスター・スレーブを変更してみてきちんと認識するかを確認
認識されない場合は相性・マザーボードの初期不良の可能性が大きいです
まあ、この程度はチェックしてみてくださいね~ 
    • good
    • 0
この回答へのお礼

詳しい解説をありがとうございます。デバイス・マネージャのディスクドライブのDMAのチェックボックスをONにしたところ、やっと速度が上がりました。
これでよかったのかわかりませんが、体感速度は先ほどまでむちゃくちゃ遅かっただけに、よくなって一安心です。
バイオスの設定なども、専門用語が多くて難しいですね。もっと勉強します。
みなさん、ありがとうございました。

お礼日時:2001/05/30 21:30

もしもM/BのチップセットがVIAであれば、4in1Driverはきちんとインストール


されていますでしょうか?とりあえず最新のドライバを入れてみてください。

参考URL:http://ftp.gigabyte.com.tw/support/driver/via_4i …
    • good
    • 0
この回答へのお礼

やってみたのですが…… 結果は変わりませんでした。でも、最新のドライバのURLをつけてくださってありがとうございます。どうして直らないんだろ?

お礼日時:2001/05/30 04:26

oneyanさんの仰る通り、ATAは繋がっている機器の中で最も遅いものの転送速度に合わされます。



また、御使用のDVDドライブの転送速度がどれだけか判りませんが、ATA100と云った事はないと思います。

従って、ATA100のHDの速度を最大限生かすには、
・プライマリのマスター:ATA100のHD
・セカンダリのマスター:CD-ROMドライブ
・セカンダリのスレイブ:DVD-ROMドライブ
と接続し、ATA33のHDの使用は諦めるしかないでしょう。

どうしてもATA33のHDを使いたいので在れば、ATA100等のボードを増設して、そちらに繋いだら宜しいのではないでしょうか?

この回答への補足

おっしゃるようにしてみたのですが…… 伸びません。S.M.A.R.T.をEnableにしてみたせいか、MMXPentiumぐらいの速さにはなりました。

補足日時:2001/05/30 04:12
    • good
    • 0

ATAは転送速度の低いほうに合わされてしまいますので


(SCSIそうなのですが)
すべて33で動かされてしまっていると思います。
とりあえず、33のHDを外してみてください。
速度に関しては、これで解決すると思います。

個人的には、Primaryに、DMAをオンにしたHD、SecondaryにDVD-ROM、CD-ROM、というようにしたいところですが・・・、
(これは、それほど問題ではないと思いいます)
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ