中小企業の働き方改革をサポート>>

こんにちは。
新しいアプリを使用するのにIphoneのバージョンアップをしたいのですが、
いつもエラーがでてできません。

バージョンは4.3.1
Itunesのバージョンは10

更新サーバーに接続できないとエラーが出ます。
ネットには接続できている状態です。

海外に行っていたので、電話としての機能を有しておりません。
それが原因なのでしょうか?

どなたか詳しい方、よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

http://www.appbank.net/2013/09/08/iphone-news/66 …

iPhone4以降の機種だと、iOS7にバージョンアップできます。今のiOSのバージョンが4ならアップできる可能性の方が大きいです。

いまどき、3GS以前を使っている人がいるとは思えないのですが、一応。

ご質問の中に、原因は書かれています。

iOS7にバージョンアップができるiTunesのバージョンは11以上(今は、11.1.3かな? 私のMacでの確認ですが)です。10からはできません。

ただ、iPhone4からのアップだと、まずまともに動かないと思います。日本語変換にストレスを感じるくらいになるはずです。
    • good
    • 0

iPhoneが古いのが原因です。


iOS4がインストールされていたiPhoneということですから、現行のiOS7のためのアップデートを利用できないからエラーになっていると思われます。
だから、iPhoneを買い換えるしか手段は無いように思います。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング