今だけ人気マンガ100円レンタル特集♪

MacOSを9.2→OS10.3にバージョンアップしようと思います。
9.2環境には、あまり重要なものは残さず、メインとして10.3を使用したいのですが、現在家庭内のWin1台と私のMacをairmacをブリッジにADSL無線でつないでいます。
airmac購入時にOS9.2用、という選択をして買った気がしますが、10.3にすることで、Macのインターネット接続(特にairmac)で必要な対応はありますか?airmac本体やカードを買い直すとか…
ただ、OS10.3を入れるだけで良いのでしょうか?
教えてください。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

AirMacカードとベースステーションが有るんですよね?


だったら、機材もソフトも必要ないですよ。
OSXをインストールすれば殆ど難しい事なく繋がる筈ですよ。
    • good
    • 0
この回答へのお礼

あ、本当ですか?それならすごく助かります。
実はOSXをインストールして、もしトラブルが起きてネットにつなげなくなると困るなと思って、まだインストールしていないのです…
ベースステーションというのは、あの白い円錐状の本体のことですよね?カードもG4の中に差して9.2上で今動いてますんで、じゃきっと大丈夫かな?
バックアップ取ってやってみようと思います。
ありがとうございました!

お礼日時:2004/05/29 17:08

参考URLの物を入れてやればいいですよ。



参考URL:http://www.apple.co.jp/ftp-info/reference/airmac …
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。
appleのサイトを検索していたら、私もこのページを見つけたのですが、何せ知識がないもので、自分に当てはまるのかどうかが不安でした。第三者に言っていただいて安心しました。さっそくやってみたいと思います。ありがとうございました。

お礼日時:2004/05/29 17:12

>airmac購入時にOS9.2用、という選択をして買った。


基本としては、OSX用のソフトをインストールして、
再設定をすれば利用出来ます。
(有る程度は自動で認識します。)
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。
なるほどー。やはりソフトを買う必要があるのですね。
10.3用のソフト買い換えといい、お金がかかるな…
スミマセン独り言でした(^_^;
ありがとうございました。

お礼日時:2004/05/29 10:13

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング