人に聞けない痔の悩み、これでスッキリ >>

canonの5Dマーク3を使用しており、先日にMacBook proを購入しました。EOS Utility2.8をインストールしてリモート撮影を使用したいのですが、切断されてしまうことです。OS10.6.5で5Dマーク3のリモート撮影が出来る方法か、Macのダウングレード方法(出来ればやりたくないのですが)をご存知の方教えていただけますでしょうか。Utility使いたいです。。。よろしくお願いいたします。

A 回答 (5件)

当方5D3使ってます。

OS10.6.8でUtility2.13.40で問題なくリモート撮影できてます。
OS10.6.5から10.6.8にアップグレードはできませんか?
マックOSは基本ダウングレードはできませんが、裏技はあります。
別のもう1台MBPがあればできないこともないですが...おすすめできません。
それと、切断されてしまうということは、ケーブルに問題があることも。
リモート撮影時のケーブルはキヤノン純正新品使用ですか?
自分のは1年くらいで安定しなくなるので、買い替えてます。
    • good
    • 0
この回答へのお礼

OS10.6.5から10.6.8にアップグレードはできるのですか???
知らなかったです。難しいですか?できたらしてみたいので裏技探してみます。1台MBPってmacのことでしょうか?会社にはあります。
純正ケーブルと違うものも持っています。1年くらいなんですねー。
いろいろどうもありがとうございます。試してみます。たすかります。。

お礼日時:2014/09/12 07:40

「Canon EOS 5D MarkIII」に対応するのは「EOS Utility 2.11 for Mac OS X」、「MacOSX10.7」


確認は出来ませんでしたが、2.10.xはMarkIIまで対応のようです。

最新は、「EOS Utility 3.0.0 for Mac OS X 」、「Mac OS X 10.9」かな?
    • good
    • 0
この回答へのお礼

MarkIIまでなんですねー!裏技とかあればいいなと思っていたのですが(コードチェンジとか)バージョンアップする方法は、ギリギリまで悩んでしまいます。。。
ご連絡いただきどうもありがとうございます!

お礼日時:2014/09/09 22:56

済みません。

ダメな場合、此方。
http://cweb.canon.jp/drv-upd/dc/eu21340x.html

ただし、Mac OS のバージョンアップが必要です。
    • good
    • 0
この回答へのお礼

そうですよね。やはり、バージョンアップの方法のみになるのでしょうか。。
悩みます。。。
何度もご連絡いただき本当にありがとうございます!

お礼日時:2014/09/09 22:52

Mac OS X 10.6.5 だと、インストールすべきEOS Utility は、此方かと


http://cweb.canon.jp/drv-upd/dc/eu2102x.html

ダメな時は、お客様相談センターのサポートを仰いでください。
当方、Windows で、申し訳ございませんが、それ以上は解りません。
    • good
    • 0
この回答へのお礼

質問に答えてくださりどうもありがとうございます。たすかります。。
こちらインストールしてみます!

お礼日時:2014/09/09 08:15

まず、逆順になりますが、Macは原則ダウングレードは出来ません。


購入されたMacのOSが10.6.5って事は中古をお買いになった訳ですから、多分プリインストールされたOSのバージョンが10.6.5という訳で。
プリインストールされたバージョン以前のOSはインストールすらできません。

あと、今現在は最新(と言うか既にサポート打ち切られているので最終ですが)のバージョンではありませんから、即刻アップデートかけてください(それでも純正機能で最新技術に非対応のものが出てくるはずです)。
現在の最新osは10.9ですので既に3世代前のosですし、可能なら10.9にアップグレードをお奨めしたい所です。
お使いのMacのスペックが不明ですから確実に対応できるとはいい難いですが、10.6がプリインストールされているならアップグレードできて普通に使える可能性があります。
(10.6.8にアップデートすればAppStoreから無償でダウンロードできます)

で、本題ですが
EOS Utility 2.8もアップデートしてください。
http://cweb.canon.jp/drv-upd/dc/eu281x.html

2.8.1からが10.6に対応します。
    • good
    • 0
この回答へのお礼

質問に答えてくださってどうもありがとうございました。あまり詳しくなかったので少しずつ理解させていただきます!たすかります。。
Utility 2.8もアップデートができませんでした。もう対応してないのでしょうか。こちらがうまくいけば、Utility 使用できるのではと思いました。

お礼日時:2014/09/09 08:13

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング