痔になりやすい生活習慣とは?

ある事情により、
Windows98がインストールされたマシンをWindowsXPをアップグレードした環境が必要なため、

ESXiサーバにて下記の手順で作成しました。

1)ゲストOSのバージョンを「Windows98」にて新規仮想PCを作成
2)Windows98seをインストール
3)VMware Toolsをインストール

4)CD-ROMドライブにWindowsXP Pro32bitのCD-ROMをマウントしアップグレードインストール

ここでVMware Toolsをインストールしようとすると、
「このプログラムを使用するには、仮想マシン内にWindows
 95、Windows98、Windows ME、またはWindowsNT4(
 Service Pack4以降)がインストールされている必要があり
 ます。」
というメッセージが出てインストールできませんでした。

1)で「WindowsXP Pro32bit」を選択して同様の手順で進めて同じでした。

最初からXPではなく、Windows98をXPにアップグレードした仮想PCに
VMwareToolsをインストールするにはどうしたら良いでしょう?

このQ&Aに関連する最新のQ&A

A 回答 (3件)

3)を省いてみてください。


 98用のVMware ToolsとXPのVMware Toolsが異なる可能性が高い。
 XPにするのが前提なら98でVMware Toolsを入れる必然はない。
    • good
    • 0

そういう特定の環境が必要なら、同じ環境を保つという意味で、VMwareToolsはインストールしない方が良いのでは?


インストールしたい理由は何ですか?
    • good
    • 0

仮想PC内OSのVMDKファイルを一度リネーム


windows98.vmdk→windows98.vmdk.bak
VMDKファイルをOSのフォルダにコピー
コピーしたVMDKファイルを他ファイルと同じファイル名にリネーム
参考URL

参考URL:http://nasunoblog.blogspot.jp/2012/12/vmware-pla …

この回答への補足

それは、Win98物理マシンからP2Vで抜いたイメージを
仮想OSに入れる方法ではないですか?

私の質問には物理PCは出てこないため、
違う回答のようです。

補足日時:2015/01/20 19:29
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング