Win98にWinMeアップをインストールしたところ自動的に電源が落ちない現象が発生しました。これはどのようなことが考えられるでしょうか?また、その対処方法を教えてください。ちなみにWin98の時は自動的に落ちていました。また、終了時のディスプレイは真っ暗です。

(自動的に電源が落ちなくなったので毎回手動で電源ボタンを押しています)

A 回答 (7件)

WinMEのことはあんまり詳しくないですが、APMというデバイスに適切なドライバがインストールされていない可能性があります。


ハードウェアのインストールウィザードを立ち上げて、手動でそれらしいデバイスをインストールしてください。
    • good
    • 0

こんにちは。

itohhといいます。

Astroiaさんが、回答しているようにAPM関連だと思います。

WinME関連のトラブルはWindowsMe.FAQというHPにいっぱい解決方法が載っていますよ。
参考にしてください。
ちなみに、今回の質問のことも載っていました。

参考URL:http://homepage2.nifty.com/winfaq/c/9xboot.html# …
    • good
    • 0

私も同じ現象出てました。

再インストールで直りましたけど
(手動でバシャッと落としても動くには動きますけど...爆)

思い当たるのは一部のデバイスのドライバーインストールで
"今再起動しますか?"→"はい"....結果ドボン!!
が多いみたいです。
極力"後で"を選択して手動で"終了→起動"するとかなりの確立でうまくいきます。
私はパソコンさほど詳しくはないですが、再起動は信用しないことにしてます。
メモリーになんか残ってるんでしょうかね??
原因は知らないけど、解決法は知ってるという意味で書きました 苦笑
    • good
    • 0

>Meにあげてから何か常駐ソフトなど個人でソフトをインストールしましたか?



逆に、Me非対応のアプリがそのまま常駐していることが考えられます。
その場合、常駐アプリを終了させてから、Windowsを終了させればいけると思います。
    • good
    • 0

おそらくWin98からアップグレードした際に、何らかの原因でBIOSのAPMが無効になったものと考えられます。

BIOSの設定の方法は各マシン(マザーボード)によって異なるそうですので、PC付属のマニュアル等をご覧になられ自分で設定するしかないでしょう。

若しくはコントロールパネルのハードウェアの追加で、APMを組み込むことで解決するかもしれません。

私はWinMeの専門家ではないので、更に詳しい方の回答を期待します。
    • good
    • 0

またまた登場させていただきます。


では、デバイスマネージャー上で(マイコンピュータを右クリックで)!マークがついているデバイスはありませんか?
もし、あったらそのデバイスの正しいドライバをインストールしてみて下さい。
最後のアドバイスです。
がんばってください
    • good
    • 0

いくつか原因は考えられます。

まず1番考えられそうなものは、Meにあげてから何か常駐ソフトなど個人でソフトをインストールしましたか?
プリンタのドライバーはちゃんとインストールできてますか?
といろいろ考えれますが、まずプリンタを接続されているならば、ドライバの入れなおし、常駐ソフトがあればそれをアンインストールしてみる。
それで改善できればOK!
それでも、だめならもう一度Me再インストール!!
「まだだめだー」と言うのなら、ハード的に何か不具合がおきているのではないでしょうか。 では

この回答への補足

早速のご回答ありがとうございます。しかしながらあげてからの常駐ソフトならびにプリンタなどの周辺機器をつけておらず、インストールもしておりません。
たぶん、再インストールになるのかなぁ?

補足日時:2001/06/17 04:45
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ