今回初めてパソコンを自作した(パーツの全換装)のですが、全く動きません。もちろんパソコンの知識なんて全くのゼロですので理由なんて分かりません、でもマザーボードとVGAカード以外のパーツは全部以前の環境で動作していたのでマザー以外の問題じゃないと思うのですが・・・・とりあえずパーツ構成は
マザーボード:EPoxのKP6-BS(中古で購入RV.02 1MROM版) CPU:セレロン500×2 SLOT1変換下駄:SOLTEXのSL-02A(設定はデフォルトでセレロンデュアル対応らしいのでデフォルトです) ハードディスク:富士通40G・7200rpmATA100  ATA100カード:メルコIFC-AT100  LANカード:メルコLGY-PCI-TXC  フロッピーは無名です
サウンドカード:玄人志向CMI8738-6CHPCI2  VGAカード:玄人志向GeForce2MX-AGP32 です
あとOSはWIN2000です。

AGPカードは前のマザー(メーカー製パソコン)にはディスプレイが繋げていたのですがKP6-BSには繋げないので買っただけでまだ動作しているところは見たことないです、とりあえず動かないのでマザーをまた元に戻して使っています、全くの素人ですのでせっかく買ったのに動かせず困っています、やっぱり素人は手を出すべきではなかったのでしょうか、とも思ってしまいます。
マザーボードのマニュアルも英語ですし・・・
とにかくお願いです教えてください。

このQ&Aに関連する最新のQ&A

A 回答 (7件)

どのような症状でしょうか。

全く映りませんか?
その場合、エラー音はスピーカから出ますか?
スピーカの配線を間違えていなければ、問題があれば音が鳴るはずです。
パターンが-・・や-・・・であれば、ビデオカードに問題があるかもしれません。確認をお願いできますでしょうか。
また、ビデオカード・CPU・メモリ・HDDだけで起動できるかどうかも試してみてください。最小構成ですから、これでダメであればパーツがどれか死んでいる可能性があります。

この回答への補足

お返事ありがとうございます、全く映りません、モニタの電源が入らないです、あとハードディスクがちょっととだけ動いてあとは全く動きません。
でも一応電源は通っているみたいでCPUなも二つとも熱くはなっているので・・・とりあえずCPU、メモリ、HDDは今使っているのでだいじょうぶですが一応ご指摘の通りやってみます。

補足日時:2001/06/17 23:52
    • good
    • 0
この回答へのお礼

どうもありがとうございました、もう一度組み直したらなぜか動きました、たくさんの方からのお答え感謝しております。

お礼日時:2001/06/20 21:10

No.4の補足です。



モニターは、前のパソコンのものを使用しているのですか?

電源のコンセントの取り方にについてですが、もしかして前のメーカー製パソコンの方からとってませんか?
メーカー製パソコンの裏側のコンセントは、そのパソコンに電源が入っていないと通電しないことがありますよ。
    • good
    • 0
この回答へのお礼

どうもありがとうございました、もう一度組み直したらなぜか動きました、たくさんの方からのお答え感謝しております。

お礼日時:2001/06/20 21:12

以前の環境で・・・ これはっきり言ってほとんど意味がありませんよ


理由は相性があるからです また、取り外しを行う際に静電気等により壊れるなどもあるからです
そのため、以前の環境で動いていたではほとんど確認が取れず、動かなかったのでむかしのマシンに繋いだら動いた ならパーツ異常はなくなります
そのへん確認お願いします

画面もなにも出ないと言う状況でおはなしします
マザーボードにVGA・CPU・メモリ・クーラーをさしてVGAにディスプレイコネクタをつける
この状況で何か画面でますか?
画面が出ない場合は上記のパーツに問題があり、相性・不良があります
そのパーツを1つずつどこかで動作確認してください また、パーツ交換できる場合はそちらでチェックしてみてください なるべくその環境にちょっとずつパーツを交換する方がいいでしょう
動いた場合は次に1つずつパーツを付けて動作確認してください
動かない物が出て時点でそのパーツの相性OR不良です

それと、スロット1に対して下駄を履かせてセレロンを使っているようですね
デュアル対応してないよ~ 問題はこれかもね~
スロット用のセレロンはデュアル対応しているけどソケット用のセレロンは確か対応していないはずです(一部対応ロットがあったきもするが・・・)

下の方にモニタの電源も・・・ と書かれているようですがパソコンの電源は入るの? 最近のケースってサービス電源付いているの少ない気がするけどついているんでいいのかな?

この回答への補足

今は昔のマザーにVGA以外の全てのパーツ(ケースも)を繋いでこうして使っているのでパーツはCPUも2つとも完動品ですし問題ないです、画面の件も既に最低構成のパーツで起動させましたが動きません、パソコンの電源は入りますしCPUも2つとも熱を持つので電源は通っているようです、CD-ROMの開閉も出来ますし一応読み込みも出来ているようですが画面がないので詳しくは分かりません、でもHDDが最初に少しだけ動いただけで全く後は動きません。デッカイ音でピー・ピー・と一秒間隔でスピーカーから音が鳴ります、これで何かわかるでしょうか?

補足日時:2001/06/18 21:27
    • good
    • 0
この回答へのお礼

どうもありがとうございました、もう一度組み直したらなぜか動きました、たくさんの方からのお答え感謝しております。

お礼日時:2001/06/20 21:12

KP6-BSもってますが、そんなに不安定ではないですけど...



多分あると役にたつもの

・ISA版のPOSTコード表示カード
・ISA版のVGAカード(BIOSのブートブロックが生きていれば表示がでる)

上記の類があると原因の特定がらくになります。

あとは、

・CMOSをクリアしてみる
・シングルCPU、メモリー、VGAカードのみで起動してみる

というのも原因の特定に役立つはずです。
    • good
    • 0
この回答へのお礼

どうもありがとうございました、もう一度組み直したらなぜか動きました、たくさんの方からのお答え感謝しております。

お礼日時:2001/06/20 21:11

モニターの電源は、どこからとっているのでしょうか?


コンセントから直接とっていてモニターの電源が入らないのであればモニターの方が壊れている可能性があります。

BIOS画面は、コンピュータの電源を入れたときに表示されるものなのですが(一番初めはビデオカードのBIOS画面、次にマザーボードのBIOS画面が表示されます)モニターが映らないのでは確認のしようがありませんね。
BIOS画面でCPUやメモリー、HDDの認識状況を確認できたりするのですが。
    • good
    • 0
この回答へのお礼

どうもありがとうございました、もう一度組み直したらなぜか動きました、たくさんの方からのお答え感謝しております。

お礼日時:2001/06/20 21:11

私の経験・・下駄がだめでした。


マザーボードと下駄に相性?があるようで、組み合わせにより動かない(CPUが無い状態)になってしまいます。
結果、下駄はマザーボードのメーカーが出している下駄を使用することです。
ASUSのM/BにはASUSの下駄。
MSIのM/BにはMSIの下駄、汎用で出しておられるI/OデータのCPU付き下駄もだめなことがありました。

この回答への補足

お返事ありがとうございます、僕のマザーボードはEPoxなので下駄がありません・・・

補足日時:2001/06/18 00:00
    • good
    • 0
この回答へのお礼

どうもありがとうございました、もう一度組み直したらなぜか動きました、たくさんの方からのお答え感謝しております。

お礼日時:2001/06/20 21:10

全く動かないとのことですが、BIOS画面も表示されないのでしょうか?



ケーブル類はしっかり差し込まれているか
AGPボードはしっかり奥まで挿さっているか
CPUをシングルにしてみる

以上を確認してみてなおBIOS画面が表示されないならBIOSが駄目になってマザーが壊れている可能性もあります。

この回答への補足

僕はBIOS画面が分からないのであれですけど、まず、モニタの電源が入りません。それとあと分かることはハードディスクがちょっことだけ動いてあとは全く動きません。
でも一応電源は通っているみたいでCPUなも二つとも熱くはなってはいます、AGPも熱かったです。あとはスロット類はきちんと挿しましたし、一応CPUもシングルにもしましたがやっぱり動きませんでした。

補足日時:2001/06/17 23:55
    • good
    • 0
この回答へのお礼

どうもありがとうございました、もう一度組み直したらなぜか動きました、たくさんの方からのお答え感謝しております。

お礼日時:2001/06/20 21:10

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング