ウォッチ漫画『酒男子』新連載開始!

専用線128Kで接続、以下になっております。

hostname AAAAAAA
!

enable password AAAAAAAA
!
username BBBBBB password 0 BBBBB
no ip subnet-zero
!
no ip finger
no ip dhcp-client network-discovery
isdn switch-type ntt
isdn leased-line BRI0 128
!
interface Ethernet0
ip address 192.168.BBB.B 255.255.255.0
!
interface BRI0
ip address 172.20.AAA.A 255.255.255.0
!
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 172.20.CCC.C
!
line con 0
transport input none
stopbits 1
line vty 0 4
password XXXXXXXXXX
login
!
end

interface BRI0 を 仮想インターフェイスBRI0:1 BRI0:2 と分けて設定をしたいのですが、お教えください。 また、分けなくても通信できるのですか?(分ける事によってどのような効果があるのでしょうか)
稚拙な質問で、すみませんがよろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

3度目の登場です(^^



>なぜ64Kで分かれて128Kは分かれないのでしょうか?

128K回線は実はBチャネル(64K)が2本でできているからです。
Bチャネルが6本だと384K回線、24本だと1.5M回線となります。

なぜ分かれないというより、分ける必要がないし、分けられないからですね。

本についてですが、私がCiscoルーターをさわり始めた頃は、日本語で参考になるような本がなかったので、この本がよかった、というようなアドバイスはちょっと難しいです。
もしお近くに大きな書店があれば、ご自分が見てみて自分で一番わかりやすそうな本を探すのがベストかと思います。いまはずいぶんとネットワーク関係の本がたくさんでています。人それぞれ現状のスキルとそれに見合う本って違いますからね。

本ではないですが、初心者から中級者まで勉強になるなと思ったサイトをご紹介しておきます。
すでにご存じだったらすみません。

参考URL:http://www.atmarkit.co.jp/fnetwork/#0

この回答への補足

毎度お手数掛けます。。。。
専用線64k 設定時は以下の様になるのであれば
interface BRI0:1(相手先)

interface BRI0
no ip address
!
interface BRI0:1
ip address 172.20.xxx.x 255.255.255.252
encapsulation ppp
compress stac
!
interface BRI0:2
no ip address
shutdown

BRI0:2 は どのような時に使うのでしょうか?
違う拠点ですか?
64K時のみ 2ヶ所の拠点とつなぐ事が出来る、と言う事でしょうか?(物理的なポート増設はのぞく)

補足日時:2004/07/15 01:40
    • good
    • 0

interface BRI0:2に対して設定を入れたことは私はありません。



isdnで利用するときに、2地点同時に接続された状態の時に、
show interface BRI0:2
と、することはありますが。。。

pppで接続するなら対向先は一箇所だけですから、BRI0:2の使い道はないですよね。
    • good
    • 0

こんばんは。



とりあえず作成したい・・・何故そうしたいのでしょう???
ちょっと理由がわからないと、どうアドバイスしていいものやら私もわかりません(^^;

ちなみに、BRI0:1やBRI0:2のようにコロン(:)がつくのは、Bチャネル×1、つまり64K専用線の時のconfigですね。

isdn leased-line BRI0 (←"128"はつけない )にすると、おのずとBRI0:1やBRI0:2ができあがりますが・・・

この回答への補足

こんばんは、いつも回答ありがとうございます(非常に助かっております)。
実は、専用線64K(DA64K)で設定していたルータを回線変更(テレコム デジタルアクセス)128Kに変更するので、いじっていました。(私自身設定は初めてで調べながら行っております)
私の考えでは、前の設定(64K)を消す為 NO isdn leased-line BRI0 と入れてRUN-CONF を見るとinterface BRI0 一つになり 改めてisdn leased-line BRI0 128 と入力で interface BRI0:1、nterface BRI0:2 と分かれると、思いこんでいました。
なぜ64Kで分かれて128Kは分かれないのでしょうか?
仕様。。。ですか?
また、その辺りを勉強するにあたって参考になる本を知っていましたら、是非アドバイスをお願いします。
(尋ねてばかりで申しわけありません)

補足日時:2004/07/15 00:27
    • good
    • 0

こんばんは。



タイトルにフレームリレーとありますが、仮想インターフェースに分けたいというのは、対向先(DLCI)がふたつあるということですか?
もう少しやりたいことを詳しく書いてくださいね。

フレームリレーの場合であれば、BRI0.1、0.2・・・と仮想インタフェースを作ります。

上記のconfigではBRIのプロトコルがHDLC(デフォルト)なので、128K専用線で使うような感じですね。
フレームリレーの契約をしているなら、まず、encapsulation frame-relayを書かいてください。
その他、ansiなのかq.931なのかも回線業者との申し込みで決まっているはずなのでそれも確認してください。

この回答への補足

レス、ありがとうございます。
対向先は1ヶ所なので、仮想インタフェースを作る必要はないのですが、BRI0:1 BIR0:2 と、とりあえず作成したいのです。(1つは閉じておきます)
128K専用線で、現在はフレームリレーの契約はしていません。
interface BRI0
no ip address
!
interface BRI0:1
ip address 172.20.xxx.x 255.255.255.252
encapsulation ppp
compress stac
!
interface BRI0:2
no ip address
shutdown
意味がない事かもしれませんが、作成するだけでもしてみたいのです。(encapsulation frame-relayコマンド)を入れないと、 仮想インタフェースは作成できないのでしょうか?

補足日時:2004/07/14 08:46
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング