どうしても、Boot しません。教えてください。

PC:
NEC Express5800/110Ge(INTEL 3200+ICH9R)
CPU:E6750
メモリ:8GB
C:SANDISK SSDプラス SDSSDA-240G-J25C
D:HDD(データ用)

OS;Win7 Pro x64
BIOS:0043

従来、マザボのSATA1にSSDを、SATA2にHDDを繋いで使っていました。

今回、玄人志向の、「SATA3+USB3.0-PCIE2」を購入したのですが、どうしてもボードSATAから起動しません。「operating not found」と表示されます。

製品サイト
http://www.kuroutoshikou.com/product/interface/c …
「SATAポートからのBIOSブートも可能です」 とあります。
フォーラム見ましたが、この製品の書き込みは0でした。
さらに、
Amazonのこの商品のレビュー
http://www.amazon.co.jp/product-reviews/B00F36SM …

一般のサイト
http://kobayakawashunichi.blog.jp/archives/2015- …

価格コムの商品のクチコミ
http://bbs.kakaku.com/bbs/K0000525124/#tab

NEC Express5800/110Geのwiki
http://wiki.nothing.sh/page/NEC%20Express5800%A1 …
XPですが、またBootの記載はないですが、同種の、ASUSTeK U3S6 が動作。ASUS同様に、x8はマザボBIOSも起動せず、x4に刺しています。

これらを下調べしてから、購入したのですが。。。。

今までしたことは、
1.
NECのロゴを切る
2.
他の拡張カードはすべて外す。
3.
ジャンパーピンですが、1ヶ所しかなく、「JP6」で、メーカーサイトには、「BIOSブートしない場合は、製品基板上のジャンパーを切り替えてお試しください 」とありますが、取説には、「AHCI or IDE」と書いてあり、切り替えると、AHCIとIDEに切り替わっているのは画面に表示されるが、Bootしない。
4.
firmwareは、3.30aだったので、3.70にUP。画面表示3.70になっている。
5.
ドライバは、Stationdrivers から、最新のものをインスト。デバイスマネージャーの一番下に「記憶域コントローラー」ができて、開くと「Asmedia 106x SATA Controller」が正常に動作。(USBも同様。USBのfirmwareは購入時のまま。)
6.
マザボSATAに、SSD(C)、ボードSATA(2ヶ所どちらでも)にHDDを繋ぐと、HDDは普通に認識されて読み書きできる。
7.
HDDも外し、ボードSATA(2ヶ所どちらも)SSD繋いでも「operating not found」。但し、途中、ボードの表示にポートやSSDが表示されるので、ボードまでは行ってる感じです。HDDも繋いでみると、両方表示されます。競合はしていない?
8.
マザボBIOSは、SATA(AHCI)を切る(IDE)、Boot順を変える、Bootを「PCI SCSI」のみ、など思いつくだけやってみました。
9.
マザボSATAにSSDを繋ぐと、マザボBIOSのBootに「PCI SCSI xxxxSSD」と表示され、これを一番上にして保存、ボードSATAにSSDを繋ぎかえて起動すると、マザボBIOSから「PCI SCSI xxxxSSD」が消えていて、「PCI SCSI」の表記になっていて、起動しない。
10.
ICH9Rのドライバを最新と思われるものに更新。x8はノース、他はサウスブリッジのようでしたので。

どうも、起動の部分で、マザボBIOSがSATAボードを読みに行っていない感じがするのですが、

マザボBIOSをGigaのROMに書き換えるとか、そんなややこしいことなんでしょうか?

ボードのROMとかfirmwareとか分からないのですが、ボードのBIOSで設定したら、

起動するんでしょうか?ボードBIOSって入り方分かりません。(SAS RAIDなら1度経験あり)

また、Fix Boot とかFix MBR とかで解決する問題なのでしょうか?

関係ないのですが、私がネットで調べた範囲で記載が見当たらなかったので、記載します。

ジャンパーピンですが、3pinの内、ブラケット側にセットは、AHCI。反対は、IDE。

ボードのSATAポート2個は、ブラケット側が、「P0」、もうひとつが「P1」でした。

よろしくお願いします。本当にもうお手上げ状態です。

質問者からの補足コメント

  • うーん・・・

    該当機種の詳細ページTOPです。
    http://wiki.nothing.sh/page/NEC%20Express5800%A1 …
    「Software (Operating System, Driver) , Document」 のところに、
    「NECが公式にサポートするOS」が記載されていますが、
    コンシューマーOSも動きます。

    上記中の、「稼動報告のあるOS」のリンクです。Windowsは、2000から8.1(x64)まであります。
    現在のWin7 Pro(x64)も不具合なく動いています。
    http://wiki.nothing.sh/page/NEC%20Express5800%A1 …

      補足日時:2016/06/04 16:29
  • つらい・・・

    論点がずれていますので、整理します。「このPCで、Win7 Pro x64 は動きますか?」
    という質問ではありません。SATAボードのbootに関する質問です。
    SATAボードのbootに関する回答ができない方は、お控えください。
    的を得たご回答をお願いします。

    それと、リンク先②の最後の、windows 8.1 Pro(x64) を記載したのは、私です。
    Win7 は、Ultimate がすでに報告してあり、Pro の動作報告の必要は無い、と判断したから掲載しなかっただけです。
    私の知る限り、Win7 Ultimateは動いたけれど、Win7 Pro は動かなかった、というマザーボードやPCはありません。(homeは別)
    こだわられるなら、今からWin7 Pro掲載することも可能ですが?
    この機種で、Win7 Pro の、x64が2台、x86が1台、2年以上問題なく稼動しています。

      補足日時:2016/06/04 23:50

このQ&Aに関連する最新のQ&A

A 回答 (3件)

すみませんでした。


今までは動いていたのだけど、増設したボードに接続したSSDから起動が出来なくなったという事ですね。勘違いしていました申し訳ございませんでした。
    • good
    • 0

① 最初のリンク先


NECが公式にサポートするOS
◦Microsoft Windows Server 2003, Standard Edition (SP1以降)
◦Microsoft Windows Server 2003 R2, Standard Edition
◦Microsoft Windows Server 2003 R2, Standard X64 Edition
◦Microsoft Windows Server 2008, Standard
◦Microsoft Windows Server 2008, Standard x64
◦Red Hat Enterprise Linux ES4.6以降 (x86)
◦Red Hat Enterprise Linux ES4.6以降 (EM64T)
※「Win7 Pro x64」は無いですよね

② 後のリンク先
◦Windows デスクトップ系
◾Windows 2000 Pro (SP無し): P-ATA IDEプライマリのHDDにインストール。
◾Windows 2000 Pro (SP4): AHCIを無効にし、SATA HDDにインストール。追加ドライバは、Chipset Inf., NIC, VGA。NICインストールは下記解決参照のこと。
◾Windows XP Home:
◾Windows XP Pro (x86): AHCIモードではインストール時に、事前に付属のディスクから作成したドライバーFDをF6キーで読み込ませないとSATAディスクを認識しない(BIOSでAHCIを無効にしていれば不要)。添付CD内ドライバのみでインストール可。
◾Windows XP Pro (X64, SP1、SP2、SP3)
◾Windows XP Media Center Edition 2005 (x86): Service Pack 2 CDを要求されたら、DISK 1を入れる事。
◾Windows Vista Home (SP無し)
◾Windows Vista Business (x86, SP無し): 追加ドライバは、Chipset Inf., NIC (PROVISTA32), VGA。BIOS:0035K。
◾Windows Vista Business (x86, SP1): 追加ドライバは、Chipset Inf., NIC (PROVISTA32), VGA。
◾Windows Vista Ultimate (x86, SP無し): 追加ドライバは、Chipset Inf., NIC (PROVISTA32), VGA。BIOS:0032/0035/0035K/0037。
◾Windows 7 Ultimate (x86 RC): 追加ドライバは、VGA(ドライバ同梱のsetup.exeではインストール不可、デバイスマネージャ等から手動でVista用ドライバをインストール)。 BIOS:0037
◾Windows 7 Ultimate (x64 RC): 追加ドライバは、VGA(デバイスマネージャ等から手動でVista用ドライバをインストール)。 BIOS:0037
◾windows 8.1 Pro(x64):セレ430モデルで普通にインスト、動く(メモリ4GB)。追加ドライバは、VGAだけだが、Win8用が見つからない、Win7x64用はインスト不可。MS標準ディスプレイドライバで使うか、グラボの増設となる。
※「Windows 7 Ultimate」はあるけど「Win7 Pro x64」は無いですよね。しかもこちらはユーザーが勝手にやっている事ですよね。
    • good
    • 0

この型番はサーバーですよね。

OSは「Win7 Pro x64」対応しているのですか?
http://support.express.nec.co.jp/usersguide/UC10 …
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング