今晩は。

PM-780C を MacOS 9.1 で使用しているのですが、プリンタの電源を入れると「ガ~、ウィ~ン、ガガガガガガガガガガガガ!!!!!!」とすごい音がするんです。本体も結構揺れています。
エラーランプだけが表示されているのでキャリッジとかいうのがおかしいみたいなのですが・・・・。買ってまだ数回しかプリントしてないんです(泣)。
(ちなみに、本体内部に異物はないと思います)

どうなってんだよエプソンさんよ~!!!!!!

おっと、愚痴はそれくらいで・・・・(^_^;) 。
どうすれば良いのでしょうか?
お教え頂けると嬉しいです。

A 回答 (4件)

私も買って1ヶ月くらいで変な音がして紙を送らなくなってしまいました。


ビックカメラに文句を言ったらすぐに取り替えてくれました。
あの対応の速さは驚きでした。(良くあるのかな?)
以後は特に異常無しですが・・・
印刷品位は最高で、CMに出ている優香ちゃんも最高ですが、
後は音はうるさいし、ろくなもんじゃありませんね。この機種は。
    • good
    • 0
この回答へのお礼

ご回答ありがとうございました。
コストダウンに走りすぎたんですかね (^_^;) 。
(良くあるんなら困ったもんですね)

僕もすぐ使いたいのですぐ取り替えてくれるといいのですが。

お礼日時:2001/06/22 22:08

私も、購入して家に持って帰り電源をON!。


まったく同様な現象になりました。同一機種です。!
完全な初期不良です。販売店から購入されましたか?すぐ返品してください。メーカーから数日したら同一機種が届けられ、販売店さんから連絡があります。
私だけかと思っていましたが、まさか同様なことが続くとは・・。

詳細な現象を少しばかり、ヘッドが動くがビニール状の溝の切ってあるベルトが切れそうになるぐらいに引っ張られ、しかし切れない!最後はすべる!。ゴリゴリと言う音で、電源をオンオフするたびにこの状態になる。
    • good
    • 0
この回答へのお礼

早速のお返事、ありがとうございました。
そうそう、それです!!!!(^_^;)

「電源オン/オフをしてみて下さい。」ってマニュアルには書いてあるけど、ダメじゃん!って感じですね (^_^;)
何度やっても「ガガガガガガ!!!!!」

早速、持っていってみようと思います。
(最初は動いていたのが気になるんですが。まあ保証内だからいっか!)

ん~、本当は火曜日に必要なんだけどなぁ・・・・。
まいったまいった・・・・。

お礼日時:2001/06/22 21:00

紙を入れるところは正常にセットしましたか?


紙がつまったりしていませんか?
    • good
    • 0
この回答へのお礼

異物はないみたいです。
が、やはり不良っぽいですね。

お礼日時:2001/06/22 22:06

単に初期不良なのかも知れません。



EPSONに問い合わせてみてはどうですか?

参考URL:http://www.i-love-epson.co.jp/
    • good
    • 0
この回答へのお礼

今度、持っていこうと思います。
ありがとうございました。

お礼日時:2001/06/22 22:04

このQ&Aに関連する最新のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ