マンガでよめる痔のこと・薬のこと

MacBookProを使用しています。所持して、今年で6年目くらいです。
タイトルの通りなのですが、
ソフトウェアアップデートが出来ないのです。

どう出来ないのかと言うと、
ソフトウェアアップデートを開始して、ダウンロードが終わり、
「アップデートをインストールするには、コンピュータを再起動する必要があります。後で行う、再起動」
というポップアップ?が出た後、再起動をクリックするのですが。。
再起動らしく画面が黒くなり、またデスクトップが現れたと思えば、
デスクトップにあったデータなどが一切無くなった状態&パソコンを買ったばかりの時の壁紙になっており、
ここから何も進まないのです。
いくらか待っても何かが始まる気配も無く、デスクトップにあったものが戻る気配もないので
やむを得ず強制終了をかけてから再起動すると、
アップデートする前のデスクトップに戻っています。(壁紙とデータが戻る)


パソコンが古いから仕方ない事なのかな?と思い、
全く同じ時期に同じものを購入した友人に、この事を話すと、
友人はこのような事には1度もなっていないそうです。
無事に、今でも普通に最新のソフトウェアにアップデートも出来ているとの事です。



また、自身は、iPhone6も所持しており、去年の今頃までは普通に今のパソコンに同期まで出来ていたのですが; 今は、パソコンとiPhoneを繋げることさえ出来なくなっています。(デバイスから無効な反応が返ってきたため繋げない、と出ます。iPhoneでコンピュータを信頼のボタンを押しています))




自分なりにインターネットで調べましたが、
自分と同じことになっている方を見つけることが出来ず、かなり限界を感じたのでこちらに相談しました。
もうパソコン自体が修理モノなのでしょうか??(新しく購入するより、修理する方が高くつくかな…?)
それとも、完全に私のやり方が間違っているのでしょうか?
何か解決策はございますか??

教えて頂きたいです。よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

No.1です。



他の方の回答を拝見し、やはり質問者様は「アップデート」と
「アップグレード」を混同されているのだと思います。
用語の間違いは適切でない回答を引き出すことにもなります。

先に回答した通り「アップデート」はOSXのバージョンが
10.6なのでしたら10.6.7を10.6.8にするように
10.X.Yの部分のYの部分を新しくすることが「アップデート」です。
ですので、10.6.8から「アップデート」が出来ないとの質問に
「10.6は10.6.8が最終バージョンです。」との回答をしました。

「アップグレード」とは10.6を10.7や10.8、それ以降にすることです。
10.X.Yの部分のXの部分を変えることです。
これはOSX10.8までは有料でしたが10.9以降は無料です。
ちなみに今でも10.6〜10.8は購入できます。

ただ、10.9や10.10はすでに配布終了していますので、
今10.6.8から10.9や10.10に「アップグレード」しようとしても
ダウンロードは出来ません。

過去の配布時に10.9や10.10を1度でもダウンロードしていれば、
「MacAppStore」にダウンロード履歴が残りますので、
それ以後はいつでもダウンロード出来ます。
ご友人が「アップグレード」出来たというでしたら、過去の配布時に
ダウンロードしたことがあるのだと思います。
質問者様がダウンロードしたことがないのなら、
すでに配布終了していますのでダウンロードが出来ないのです。
(従って10.9や10.10にすることは出来ません。)
MacAppStoreのダウンロード履歴はAppleIDとパスワードに連携していますので、
他人は出来ても自分は出来ないという場合もあります。
(もちろんその逆もありますが。)

今ダウンロード出来るのは、OSXが10.6.8であれば10.11。
10.7にアップグレードしている人や、購入時のOSXが10.7の人は
10.12にアップグレードできます。
下記は10.12Sierraへアップグレードできる「システム条件」です。
http://www.apple.com/jp/macos/how-to-upgrade/
10.12のアップグレード条件の1つに「OSXが10.7以降」である必要があると
記載があると思います。
No.3の方は10.7を購入してアップグレードし、その後に
最新版の10.12にアップグレードしたのだと思います。

質問者様が10.6.8から10.7以降にアップグレードしたいのなら、
10.7もしくは10.8を購入するか、今のままで10.11を下記からダウンロードすれば
10.11にすることは出来ます。
もちろん10.11にアップグレードした後には、10.12にすることも出来ます。

「10.11をダウンロードする方法」
下記の「El Capitan の入手方法」の項目の
「お使いの Mac が Sierra に対応していない場合や、
Snow Leopard を使っていて Sierra にアップグレードしたい場合は、
App Store から El Capitan を入手いただけます。」の部分の
「App Store から El Capitan を入手」のリンクされている部分を
クリックしてください。
MacAppStoreが起動し、10.11がダウンロード出来ると思います。
https://support.apple.com/ja-jp/HT206886

ただ、先にも回答しましたが、10.11へは5バージョンもの
飛び越えです。
使えないソフトも多くあります。(経験しました。)
必要なソフトが対応していない場合はそのソフトも
アップグレードするか、アップグレードが出来ない場合は
No.3の方のように10.6.8のまま使うことも必要になります。
私も過去Adobeソフトの古いバージョンを使う必要があったため、
HDDを2分割して、片方を10.6.8のままにし使っていたこともあります。
外付けHDDから起動していたこともあります。
今はソフトをアップグレードして使っていますので、
10.6.8は必要なくなりましたけれど。

アップグレードにはどのような不具合が出るかわからず、
また、上記したように必要なソフトが対応しない事もあります。
ご自分でこれらをしっかり確認し、大切なデータなどは
一応バックアップするなどして、アップグレードに対処してください。
これは自己責任の範疇になりますので。
    • good
    • 6

私のMac Book Proも同じように10.6.8で10.9のアップデート出来ませんでした。


同じ状態でした
外付HDDに 複製を作り(10.6はディスクユーティリティーの復元で簡単に出来る)フォーマット後10.7をインストールは出来ました。 

仕事上FileMaker9を使う必要があるの 今は10.6.8の先祖返り(復元で元に戻し)で動かしてます。
    • good
    • 4

>最新のソフトウェアにアップデート



MacOS Sierra(無償提供)にアップグレードできないのですか?

起動できない→パソコンに接続されているすべての付属品を外してみる。
セーフモードで起動してみる→再起動し、すぐに「shift」キーを押し、そのまま押し続け、白い Apple ロゴが画面に表示され、ログインウインドウが表示されたら「shift」キーを放します。(セーフモードを終了するには、再起動し、どのキーも押しません)
問題が解決できないなら、Apple StoreからMacを診断・修理してもらいましょう。
    • good
    • 0

Macを使っている者です。



10.6SnowLeopardの最終バージョンが10.6.8ですので、
それ以上のソフトウェアアップデートはありません。
また、Appleでのサポートがあるバージョンは
(アップデートがあるバージョン)
すでに10.8まで終了しています。

10.9以降はまだサポートがありますので
アップデートはあります。
(今年新しいバージョン10.13が出たら、
10.9のサポートも終了かもしれません。)

すでにAppleでのセキュリィアップデートなどの
サポートが終わったバージョンは、Macと言えども
ネット接続はしない方がいいと私は思っています。

>友人はこのような事には1度もなっていないそうです。
無事に、今でも普通に最新のソフトウェアにアップデートも出来ているとの事です。

ご友人のMacのOSXも10.6.8なのでしょうか。
それとも最新のOS10.12Sierra、もしくは10.9以降のバージョンに
アップグレードしているのではありませんか。
10.9以降のOSXですとアップデートはありますので。

質問者様のMacは2011年製辺りの機種でしょうか。
私のiMacも2台共2011年製で初期OSXは10.6でした。
今は仕事用の方は10.9.5にアップグレードして使っていますし、
ネット接続専用の方は10.11までアップグレードしています。
質問者さまのMacが2011年製辺りですと、10.11もしくは
10.12にアップグレードできますので、
お使いのソフトが対応しているなら、アップグレードされたらどうでしょうか。

尚、アップグレードとアップデートは違います。
アップグレードは10.6から10.7にするように
OS自体かなり変わることがあり、使っているソフトのバージョンも
対応しなくなる場合も多くあります。

アップデートは10.6.7が10.6.8になるように、
セキュリティを強固にしたり、他の不具合などの改善をすることです。

10.9、10.10はすでに配布終了していますので、
(過去1度でもダウンロードしているなら、10.9や
10.10にも出来ます。10.9以降はアップグレードも無料です。)
必然的にアップグレード出来るのは10.11El Capitan、
もしくは最新の10.12Sierraとなりますが、
10.12はOSXが10.7である必要性がありますので、
10.6.8のままですと10.11のみがアップグレードできる
バージョンとなります。

ただし、上記しましたように10.6から10.11にすると
5バージョンものアップです。
使えなくなるソフトも多く出てきます。
仕事などでお使いなら、使えないソフトも出てくると思います。
その点をしっかり確認してからアップグレードしてください。

また、質問者様のMacが2011年製以前の機種であるなら、
発売時期の機種によっては、10.11も10.12も対応外の
機種である可能性もでてくるので、
その点もしっかり確認してください。

アップグレードしないなら、そのままMacが壊れるまで
お使いになればいいのではないでしょうか。
    • good
    • 1

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Q【Mac】10.6.8からアップデートするなら?

現在MacBook_13inch_Late2008を使用している者です。

昨年10.5.8から10.6.8(snow leopard)へアップデートさせました。

これからアップデートさせるのなら

10.8Mountain LionかYosemite、どちらがおすすめですか?

icloudでiphoneで撮った写真を見たいためです。

重さやバグ等の観点からご教示願います。


【現在のMac】
プロセッサ:2.4GHz intel core 2 duo
メモリ:2GB 1067 MHz DDR3

【HD】
容量:249GB
空き容量:190GB
使用領域:58GB

となっております。

Aベストアンサー

>メインで使っているのはCS2とOffice系、iTunes、
メール、Chromeですね。

他の方の補足に記載されていたことですが、
CS2とはAdobeのソフトのことですよね。
具体的なソフト名の記載がありませんので、
断定は出来ませんが、OSX10.7辺りから
CS2では起動できないソフトもありますよ。
OSXがネイティブで64ビット対応のバージョンに
なったからです。
下記がAdobeでの対応バージョンですが、
例に出したPhotoshopではCS2は10.4まで、
10.6までは何とか起動出来て使えることもできるらしいですが、
それ以降は不具合も多く出てきています。
10.8以降や10.9、10.10ではインストールすら
出来ないバージョンかもしれません。
http://helpx.adobe.com/jp/photoshop/kb/3245.html
過去に同じバージョンで10.10では使えないと言う
質問を何件か見たことがあります。
(CS3の事だったかもしれませんが。)

私もPhotoshopCS3は10.6では起動できていますが、
10.6では32ビット起動もできるので、
インストールしてあります。
ですが仕事で使っているので、OSXを10.8に
アップグレードしてからはPhotoshopもCCに
アップグレードしました。
(CS6もありますが、今後のOSXのアップグレードを考慮して。)

もし10.8MountainLionを購入して
アップグレードしてもお使いの他のソフト、
特にAdobeやOfficeなどの市販ソフトは
OSXのバージョンによってはアップグレードも
考えないといけない場合が多くあります。

仮にそれらのソフトをアップグレードしたとしても
そうなるとメモリ2G辺りのMacではハード自体の性能が低い、
逆にソフト自体は重いので今度は
作業自体のスピードに欠けることになります。
iTunes、メール、Chromeなどもアップグレードは無料ですが、
ソフト自体は重くなっていますよ。
Mac自体を新しく購入してソフトも
アップグレードということにならざるを得なくなるかもしれません。
そうなると10.8MountainLionは無駄になります。

MacだけではなくWindowsでも言えることですが、
パソコン自体が古くなると、
ソフトのことも考慮してそのままのOS、
ソフトのバージョンで使うか、
全て新しくしなくてはならないこともありますよ。
ネット閲覧用にMacだけ新しくするという方法もあります。

>メインで使っているのはCS2とOffice系、iTunes、
メール、Chromeですね。

他の方の補足に記載されていたことですが、
CS2とはAdobeのソフトのことですよね。
具体的なソフト名の記載がありませんので、
断定は出来ませんが、OSX10.7辺りから
CS2では起動できないソフトもありますよ。
OSXがネイティブで64ビット対応のバージョンに
なったからです。
下記がAdobeでの対応バージョンですが、
例に出したPhotoshopではCS2は10.4まで、
10.6までは何とか起動出来て使えることもできるらしいですが、
それ以降は不...続きを読む

QMac OS10.6.8からのアップグレード方法

Mac OS10.6.8→OS X v10.7.4以降のアップグレード方法は
もう有料でアップグレードするしか方法はないのでしょうか?
現在10.6.8を使っていてicloudを使いのですが
OS X v10.7.4以降じゃないといけないらしく…
何かいい方法をご存知の方がいらっしゃいましたら
教えて頂きたいと思います。
宜しくお願いします!

Aベストアンサー

メジャーアップグレードは有料です。
アップグレードをされた事がないようですので、10.6.8なら、最新バージョンまでアップグレードできるのではと思いますが。
条件を確認してください。
OSX10.8 Mountain Lion
http://support.apple.com/kb/SP654?viewlocale=ja_JP
OSX10.7 Lion
http://support.apple.com/kb/SP629?viewlocale=ja_JP

OSX10.7 Lionは販売を終了しています。
オークションやAmazonでUSB版が1諭吉程度でしょうか。
少し前はAppleStoreで「電話受付のみ」の対応をしていたようですが(ダウンロード)。
http://store.apple.com/jp

OSX10.8 Mountain LionはAppStoreでの購入です。
https://itunes.apple.com/jp/app/os-x-mountain-lion/id537386512?mt=12

古いアプリケーションを使用されているのであれば、10.7からはPowerPCアプリケーションがインストールや起動ができなくなりますので対応の確認を。

メジャーアップグレードは有料です。
アップグレードをされた事がないようですので、10.6.8なら、最新バージョンまでアップグレードできるのではと思いますが。
条件を確認してください。
OSX10.8 Mountain Lion
http://support.apple.com/kb/SP654?viewlocale=ja_JP
OSX10.7 Lion
http://support.apple.com/kb/SP629?viewlocale=ja_JP

OSX10.7 Lionは販売を終了しています。
オークションやAmazonでUSB版が1諭吉程度でしょうか。
少し前はAppleStoreで「電話受付のみ」の対応をしていたようですが(ダウンロード...続きを読む

Qmac 10.6.8のアップデート→再起動→フリーズ

アップデートファイルをダウンロードまではできるのですが、
それから再起動をするときに、
一度電源が落ちることなく、
デスクトップ画面に戻って、そのままフリーズしてしまいます。

これを解決するためには、
どうしたらよいでしょうか?

Aベストアンサー

Macを使っている者です。

AppleのHPで調べてみると
OSX10.6.8に関して2015年も2016年も
アプデート配信はありません。
すでにOSX10.7もアップデートの配信はないようなので
両バージョン共、Appleでのサポートはすでに終わっていると予測されます。
https://www.apple.com/jp/support/osx/software-updates/

>アップデートファイルをダウンロードまではできるのですが、
他のOSX用のアップデートをダウンロードしていませんか。
それですと10.6.8には適応できませんけれど。
フリーズする原因は不明ですが。

機種によっては出来ない場合、出来ても快適に使えなく、
お使いのソフトが対応しない場合も多くありますが、
10.6.8からは機種によっては最新版の10.11に
アップグレード出来ますので、継続して使いたいのなら
アップデートされたらどうでしょうか。
OSX10.8も今なら購入出来ますが。

QマックOS 10,9,5からmacOS Sierra(10,12,3)にアップデートに関する問題

OS 10,9,5に適用の使用中のphotoshop CS6などソフトが使えなくなる恐れがありますか?
macOS Sierraのアップデートするメリットとデメリットはなんですか?

Aベストアンサー

>OS 10,9,5に適用の使用中のphotoshop CS6などソフトが
使えなくなる恐れがありますか?

使えなくなる可能性もあります。
下記のAdobe対応表にあるように、
1部不具合が出る可能性があるが正式対応しているバージョンは
OSX10.9までですので、10.9から3バージョンもアップグレードですと
不具合が出る可能性も大きいです。
https://helpx.adobe.com/jp/photoshop/kb/3245.html
(10.9.5から10.12へは「アップデート」ではなく「アップグレード」になり、
OSシステムそのものも大きく変わっていることがあるからです。)
また、Adobeでのサポートもありませんので、自己責任で使うことになります。

私は仕事用に使っているiMacは今でもOSX10.9.5で使っています。
このバージョンまではAppleのセキュリティアップデートがまだあるからです。
Photoshopも仕事用なのでCS6は所有していますが、
CS6では将来的に先がないと思い、CC契約に変えています。
今は2015を使っています。
ただ、OSX10.9も次の新OSがでれば、
Appleのサポートが切れると思いますので、その時は
すでにダウンロード済みの10.11にするつもりです。
PhotoshopもCC契約ですので、2015以降にするかもしれません。

>macOS Sierraのアップデートするメリットとデメリットはなんですか?

メリットは今のところはOSが新しいだけであまりありませんが、
上記しました通り、次の新OS(秋ごろかもしれません。)が出れば
10.9のセキュリティアップデートも切れ、Appleでのサポートも
なくなるかもしれませんので、10.12にしておけば安心かもしれません。

デメリットは10.9で使えているソフトが使えなくなる可能性もあり、
Adobeソフトのようにサポートが無くなる事が最大のデメリットでしょうか。

パソコンはOSが主役ではなく、使いたいソフトが主役です。
そのソフトが使えないならパソコンはただの箱です。
個々の環境で不具合なく使える事もあるかもしれませんので、
一概には言えないのですが、
私はOSXのアップグレードと、所有しているソフトの対応などを
キチンと見定めて、自身で対応していく事が必要だと思っています。
特に仕事で使っているソフトは「メーカーでサポートがないバージョンなので、
不具合が起こっても直せません」では、言い訳にならないからです。
仕事用のMacは調子のいい状態に留め、あまりアップグレードなどはしません。
ネット検索用に他のMacを使い、そちらはOSX10.11にしていますが。

>OS 10,9,5に適用の使用中のphotoshop CS6などソフトが
使えなくなる恐れがありますか?

使えなくなる可能性もあります。
下記のAdobe対応表にあるように、
1部不具合が出る可能性があるが正式対応しているバージョンは
OSX10.9までですので、10.9から3バージョンもアップグレードですと
不具合が出る可能性も大きいです。
https://helpx.adobe.com/jp/photoshop/kb/3245.html
(10.9.5から10.12へは「アップデート」ではなく「アップグレード」になり、
OSシステムそのものも大きく変わっていることがあるから...続きを読む

QMacってウイルス対策必要?

Macユーザーに質問します!
皆さんウイルス対策に対策ソフトを入れたりしてますか?
自分はMac購入時点では必要ないと思い、購入しなかったのですが、最近Macもヤバイって話を聞いて正直焦ってますw
どうなんですかね?
意見でもいいのでお聞かせください。

Aベストアンサー

必要ですよ
MacのOS自体に含まれてますが(winも同様)それだけでは不十分です
フィッシング等にも対応いてません
ネットでの振り込み(法人契約のネット振り込み)を多く使用のため 安全のため。
私はwinも動かしてる(bootcamp)ので 両方に対応する
カスペルスキーです(ノートンやウイルスバスター等は対応してない カスペルスキーも非対応だが動作する)
OS10.6で対応を外れたが 事情(仕事で10.6でしか動かないソフトがあるので…)を話したら対応する方法をレクチャーされ対応が良かったので今も使ってる。
http://home.kaspersky.co.jp/store/kasperjp/ja_JP/html/pbPage.lp08/ThemeID.37143000/?cid=jp_jpn-sem-gen_pro_ona_sem_gen_onl_b2c_goo_psrch_______&affiliate=jp_jpn-sem-gen_pro_ona_sem_gen_onl_b2c_goo_psrch_______&utm_source=NONBRAND&utm_medium=cpc&utm_campaign=G_SEM

必要ですよ
MacのOS自体に含まれてますが(winも同様)それだけでは不十分です
フィッシング等にも対応いてません
ネットでの振り込み(法人契約のネット振り込み)を多く使用のため 安全のため。
私はwinも動かしてる(bootcamp)ので 両方に対応する
カスペルスキーです(ノートンやウイルスバスター等は対応してない カスペルスキーも非対応だが動作する)
OS10.6で対応を外れたが 事情(仕事で10.6でしか動かないソフトがあるので…)を話したら対応する方法をレクチャーされ対応が良かったので今も使って...続きを読む

QmacOS sierraは、クリーンインストールが良いという記事を目にするのですが、どういう訳でそう

macOS sierraは、クリーンインストールが良いという記事を目にするのですが、どういう訳でそう言われるのでしょうか?

Aベストアンサー

>4年前からMacを使っているのですが、クリーンインストールとかの記事を
目にしたのは今回が初めでなぜだろうと思いました。

OSX10.6辺りからMacのアップグレードは基本は上書きに
なったと記憶しています。(違っていたらすみません。)

ですのが、それ以前から使っている方は(私も含めて)
クリーンインストールの方がスッキリするという感覚があるのだと
思います。
私のように、上書きした時に不具合を経験した者は特に。
ただ、私の場合でも本当に「上書きが原因で不具合がでた」とは
断定できません。たまたま何かのソフトが悪かったのかもしれませんし。
クリーンインストールしたら改善したので、上書きが原因なのではないかと
推測したに過ぎません。

私の今までの経験から、
一番取り返しが効かない「データ消失」を免れる手段として、
バックアップをしっかり取っていれば、クリーンインストールであれ、
上書きインストールであれ怖い事はないのではと思っています。

Mac自体が故障していなければOSをインストールする手段は
色々ありますので。
その1つの方法として、新しいOSXが配布されるとすぐに
USBメモリなど起動ディスクとして作成しています。
10.8から10.12まですべて作成済みなので、
好きなOSXのバージョンにすることが出来ます。
このメリットは、すでに配布終了のバージョンにも
する事が出来ることです。
(ソフトのバージョンによってはこのOSXでは
対応しないということもありますので。)

また、ご存知かとも思いますがMacは外付けHDDからも
起動できます。
10.12に上書きアップグレードした後どうなるのかな、
との懸念があるなら、外付けHDDに今のOSX(10.12前のOSXを)を
丸々復元(データ、ソフト及び設定など)し、
外付けの方で10.12に上書きアップグレードしてみる。
それで何でもなければ、本体の方のOSXもアップグレードする方法です。
外付けHDDの方はそのまま、OS込みのバックアップにもなりますので
無駄はありません。

Mac自体の故障がなければ、究極的には上書きであろうと
クリーンインストールであろうと、優劣はつけられないと
私は思っています。

>4年前からMacを使っているのですが、クリーンインストールとかの記事を
目にしたのは今回が初めでなぜだろうと思いました。

OSX10.6辺りからMacのアップグレードは基本は上書きに
なったと記憶しています。(違っていたらすみません。)

ですのが、それ以前から使っている方は(私も含めて)
クリーンインストールの方がスッキリするという感覚があるのだと
思います。
私のように、上書きした時に不具合を経験した者は特に。
ただ、私の場合でも本当に「上書きが原因で不具合がでた」とは
断定できません。た...続きを読む

Qメルカリで購入したMacBook Pro、OSについて モデルはMB991(Mid2009)カスタム

メルカリで購入したMacBook Pro、OSについて
モデルはMB991(Mid2009)カスタム
メルカリで購入したMacBook Proなのですが、わけもわからずバックアップも取らないで初期化してしまい電源を入れた直後または再起動した直後に「option + command (⌘) + R」キーを使い現在下の画像になっています。OS Xを再インストールするには元のMacBook Pro所有者のApple IDとPWが必要となるのでこのMacBook Proに他のやり方でOSを入れることは出来ないのでしょうか?教えてくださいお願いします!。

Aベストアンサー

購入されたMacBookPro2009年製の初期搭載OSXは
10.5です。
購入時にその機種専用のインストールディスクが
付属されているはずなのですが、欠品だったのでしょうか。
欠品の場合は10.5はすでに販売されたいませんので、下記から
OSX10.6をAppleより購入してください。
http://www.apple.com/jp/shop/product/MC573J/A/mac-os-x-10.6-snow-leopard
その後、初期化して新規インストールしてください。

>OS Xを再インストールするには元のMacBook Pro所有者の
Apple IDとPWが必要となるのでこのMacBook Proに他のやり方で
OSを入れることは出来ないのでしょうか?

AppleIDとPWは個人情報ですので、元の所有者は
教えてくれないでしょうし、クレジットカード情報もそのIDとPWに
関連付けられていますので、教えてもらうことをしてはいけません。

上記方法でOSX10.6の新規インストールをし、質問者様が登録した
AppleIDとPWでその後のOSXをダウンロード後
インストールしてください。
ただし、2009年製のMacBookProは最新OS10.12Sierraには
機種的に対応していません。
また、10.12SierraはOSX的には10.7からの対応です。

両方の理由で質問者様がアップグレードできるOSXは
10.11までになります。
過去に10.9〜10.11までをダウンロードしたことがあるのなら、
(他のMacでダウンロードしたことがあるなら、それでもOKです。)
10.9〜10.11のどれでも再ダウンロードし、インストール出来ますが、
ダウンロードの履歴がないのなら、すでに10.9と10.10は配布終了なので
今ダウンロード出来る10.11しかありません。
また、今後出る新OSにも残念ですが、
機種として対応していません。

OSX10.6を購入後、インストールし10.6.8までアップデートし、
MacAppStoreを起動するか下記の方法で10.11をダウンロードし、
インストールしてください。

https://support.apple.com/ja-jp/HT206886
「El Capitan の入手方法」の項目の
「お使いの Mac が Sierra に対応していない場合や、
Snow Leopard を使っていて Sierra にアップグレードしたい場合は、
App Store から El Capitan を入手いただけます。」の文中の
「App Store から El Capitan を入手」をクリックしてください。

OSXのアップグレードは10.9からは無料ですので、
10.11も無料で出来ますが、AppleID&PWの登録が必要です。
(登録も無料です。)
質問者様のAppleID&PWは今後アップデートの時も
必要ですし、MacAppStoreで有料のソフトを購入する際も
必要になりますので、しっかり登録してください。

中古Macを購入する場合は上記に記載しましたように
前所有者のAppleID&PWがOSXと連携していますので、
他人のAppleID&PWは使えなくなるのです。

古い機種でしたので、ディスク版で購入できる
10.6がインストール出来るので幸いだったかもしれません。
(OSXの購入費用はかかりますが。)
初期搭載OSXが10.7以降の機種だった場合は、
前の持ち主のAppleID&PWと連携しているダウンロード版ですので、
前の持ち主がAppleID&PWの解除をしていなければ、最悪質問者様は
買ったMacが使えない場合があったかもしれません。

購入されたMacBookPro2009年製の初期搭載OSXは
10.5です。
購入時にその機種専用のインストールディスクが
付属されているはずなのですが、欠品だったのでしょうか。
欠品の場合は10.5はすでに販売されたいませんので、下記から
OSX10.6をAppleより購入してください。
http://www.apple.com/jp/shop/product/MC573J/A/mac-os-x-10.6-snow-leopard
その後、初期化して新規インストールしてください。

>OS Xを再インストールするには元のMacBook Pro所有者の
Apple IDとPWが必要となるのでこのMacBook Proに他のや...続きを読む

Q古いverのMac OSのアップグレードについて

システムver:Mac OS X 10.6.8
機種:Mac pro
メモリ:10GB
この条件で,新しいverにアップグレードしても大丈夫でしょうか?
古すぎて処理やデータがぶっ飛んだりなどしないのでしょうか?
回答お待ちしています.

Aベストアンサー

古いからデータが吹っ飛ぶなんてことはありません。
ただMacProがMid 2010以降でないとアップグレードできませんよ?
さらに、条件を満たしていたとしても現状ではそもそも新しいバージョンのOSにアップグレードできません(一度でもしてれば出来たんですが)。
MacOS Sierra(現状最新)のシステム要件はこちら
https://support.apple.com/kb/SP742?viewlocale=ja_JP&locale=ru_RU

一旦、10.7にアップグレードしてからになるので、下記URLから10.7か10.8を購入する必要があります。
https://www.apple.com/jp/shop/product/D6106Z/A/os-x-lion
https://www.apple.com/jp/shop/product/D6377Z/A/os-x-mountain-lion

なお、MacOS Sierraのシステム要件を満たしていない場合は10.9~10.11の新規インストーラーの公開は終わっていますから、10.8までしか入手できないとなります。

古いからデータが吹っ飛ぶなんてことはありません。
ただMacProがMid 2010以降でないとアップグレードできませんよ?
さらに、条件を満たしていたとしても現状ではそもそも新しいバージョンのOSにアップグレードできません(一度でもしてれば出来たんですが)。
MacOS Sierra(現状最新)のシステム要件はこちら
https://support.apple.com/kb/SP742?viewlocale=ja_JP&locale=ru_RU

一旦、10.7にアップグレードしてからになるので、下記URLから10.7か10.8を購入する必要があります。
https://www.apple.com/jp/sh...続きを読む

Qクラリスワークスのファイルを開く方法

MacBook Air Early 2015 OXSierra 10.12.1を使用しています。

この環境で、昔のクラリスワークスのファイルを開く方法はあるでしょうか?

これができると大変助かりますので、ご存じの方おられましたら、お教え下さい。

よろしくお願いします。

Aベストアンサー

クラリスワークスの開発チームがクラリス社からアップル社へ移る前の製品ですか。。。使っていました。なつかしいです。

で。私は手元にクラリスワークスの動作環境があるうちに他社製品に移行してしまいましたが、苦労されておられる方は多いようです。
以下のブログ記事が参考になるかと思います。

http://medama-cafe.tea-nifty.com/mc/2015/09/appleworks-cwk-.html

なお、他製品への移行方法に関する情報を探される場合はクラリスワークス (ClarisWorks) よりAppleWorksで探された方が見つかりやすいです。
例えばGoogleなどで「AppleWorks ファイル 開く」といったキーワードで探されるといろいろ見つかるはずです。

参考まで。

QpowerPC G4について

職場でpowerMac G4をつかっています
バージョン10.4.11のTigerが入っています
Leopardにアップグレードするべきか悩んでいます
スペックは
CPU powerPC1.2GHz
メモリ2g
ハードディスクの容量は覚えていませんが
Leopardの推奨空き容量の9Gはクリアしていると思います
安定性などにも不安があります
ご存知の方おられましたら教えて頂けませんでしょうか

Aベストアンサー

No.1です。

>サポートが切れている骨董品なのは承知の上です、、、、

骨董品だと言っている訳ではありません。
オフラインでお使いならセキュリティは関係ありませんから。

G4に対応しているOSXでしか動かないAdobeソフトなどを
お使いになっている方もまだまだいらっしゃいますので、
前回のような回答になりました。
そのソフトがアップグレードによって動かなくなったら
困るのではないかと思ったのです。
私も過去に仕事でのAdobeソフトの使用で、
OSXのアップグレードとAdobeソフトのバージョンの対応状況には
とても神経を使っていた時期がありましたので。

>オフライン下で安定感があるならアップグレードさせた方が良さそうですね

OSX10.5のディスクはお持ちなのでしょうか、
アップグレード費用も掛かります。
(前回回答でAmazonで¥7800の中古品が出ています。)
10.4Tigerも安定感のあるOSXでしたので、
今のままでもいいのではないかと思いますけれど、
質問者様がすべてご承知で、G4でなければならないソフトを
お使いなのではないのなら、アップグレードするしないは
質問者様の判断でいいと思います。

ちなみに、過去に10.4も10.5も使っていた感覚では、
両OSXはあまり変わりはなかったように思います。
10.6では、MacAppStoreが使えるようになったりと、
かなり変わりましたけれど。

No.1です。

>サポートが切れている骨董品なのは承知の上です、、、、

骨董品だと言っている訳ではありません。
オフラインでお使いならセキュリティは関係ありませんから。

G4に対応しているOSXでしか動かないAdobeソフトなどを
お使いになっている方もまだまだいらっしゃいますので、
前回のような回答になりました。
そのソフトがアップグレードによって動かなくなったら
困るのではないかと思ったのです。
私も過去に仕事でのAdobeソフトの使用で、
OSXのアップグレードとAdobeソフトのバージョンの対応状...続きを読む


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング