ダイアルアップ時の接続時の音が出ません。
モデムのプロパティで音量を「高」にしていますが全く聞こえません。
接続は出来ますので、機能は異常無いようですが、今まで聞こえていた音が急に聞こえなくなり気になります。
解決方法があれば教えて下さい

A 回答 (1件)

参考URLの回答No.3か4で解決すると思います。



参考URL:http://oshiete1.goo.ne.jp/kotaeru.php3?q=73141
    • good
    • 0
この回答へのお礼

有難うございました。
無事に治りましたようです。

お礼日時:2001/06/29 20:24

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

Qダイアルアップ接続

 今日は。質問宜しく御願いします。最近インターネットをADSL接続からダイヤルアップ接続に戻したのですが、うまくホームページが見れません。一応ダイヤルアップ接続のウインドウでは、ユーザー名、パスワードが確認されて画面の右下に小さいコンピュータの絵が出てきてきます。それで一見接続されてるみたいなのですが、ホームページを表示させようとすると、「表示できません。」とメッセージがでて、ホームページが見れませんでした。またIEの接続設定が問題かなと思って、ブラウザOperaでホームページを表示させようとすると、「リモートサーバーが見つかりません。」とでて意味がわからず、やはりホームページが見れませんでした。自分にはもうどうしたらいいのか知識が無いので、どこの設定が間違っているのか、どなたかご教授御願い致します。

自分のパソコンは、
NEC ValueStar NX
OS Windows98SE

です。宜しく御願い致します。

Aベストアンサー

ダイヤルアップの設定にある「DNSサーバ」の設定を確認して下さい。お使いのプロバイダに、設定方法が紹介されていると思います。

Qサウンドのプロパティで音がうまく再生されない

サウンドのプロパティで音がうまく再生されません。どんな音でも、連続音になってしまい、放置しておくとそれが延々と続きますが、コンピュータがフリーズするようなことはありません。音のファイル(WAVEファイル)は壊れていないので、Winampなどのプレーヤーでは問題無く再生されますが、サウンドのプロパティではだめです。そのため、メールが届いたことをしらせる音も連続音で延々と鳴り続けます。現在はサウンドのプロパティで全ての音を設定していないので、何だか味気が無いです。どうしたらこの状況を打破できるでしょうか?

Aベストアンサー

一回、なんでもよろしいので、拡張子がwav (.wav)のファイルを開いてみてくだ
さい。
そのプロパティを見て、連続で鳴るところにチェックをしてないか見てください。
多分、連続で鳴るようにチェックされているはずです。

Qダイアルの接続が、途中で切れてしまう。

HPを開いたり、Eメールを開いたりしている間に勝手にきれてしまいます。その原因がわかりません。お教えください。

Aベストアンサー

アウトルックが切断しているのかもしれません。
受信後に切断するになっていませんか?

そうでなければ、
プロバイダの回線が混んだりしていると
勝手に切れることがあります。

Qダイアルアップ時に自動的に接続しなくなっちゃった。

ダイアルアップの接続時、自動的に接続されなくなってしまいました。
2つのチェックボックスが暗くなってオンできないので、いつも接続のボタンをクリックしないと接続しにいかない状態です。インストールし直ししかないのでしょうか。2つのチェックボックスとは、
パスワードを保存する、と、
自動的に接続する、の2つです。

Aベストアンサー

ログオン画面が、出ていないとか無いですか?
キャンセルでログインしているとか。

たしか、Windowsログオンしていないと、そこの選択ができなかった気がします。
面倒でも、パスワード入力してみてください。

Q音が聞こえない。

 コンピューターの全ての音が聞こえなくなってしまいました。起動した時の音、クリックしたときのカチっという音も全部です。タスクバー(?)の中の音量とかいろいろ見たのですが、異常はなさそうです。どうしてでしょうか。どうやったら直るのでしょうか。困ってるので、どうかご存知の方がいたら教えてください。お願いします。

Aベストアンサー

Leafの某ソフトは起動の度にCDのボリュームがゼロになるバグがあります。(あっしのマシンのせい?)再インストールしたら治りました・・・という事は、Winampも最新のものに変えたらどうでしょ。NetscapeのWinampでもいいと思いますし。
または、標準のボリュームコントロール(利用可能なデバイスを使う)から本体内蔵のデバイスを指定する。(再生するデバイスを変更してみる)
下のチェックボックスの□優先するデバイスのみ使うをチェック取ったり付けたりする。

WinampのプロパティからPlaginのOutputのConfigreからOutputdeviceをWAVEMapperから「例:SoundMAXPlayback」に変更してみる。

他にも色々考えられますが、サウンドデバイス~Winampの再インストールまで全て試してください。何が原因になっているかわからない場合があります。


このカテゴリの人気Q&Aランキング

おすすめ情報