下記で、myPainをinstallしましたが、MSのpaintとは、大幅に違いますので、
Uninstallの方法をお教えください。
==========================
$ sudo add-apt-repository ppa:achadwick/mypaint-testing
$ sudo apt-get update
$ sudo apt-get install mypaint
==========================

以上、宜しくお願いします。

このQ&Aに関連する最新のQ&A

PPA とは」に関するQ&A: ppaとは?

A 回答 (1件)

下記をご参考にどうぞ。


apache2のところをmypaintに置き換えればOKです。
http://cameong.hatenablog.com/entry/20120226/133 …
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aと関連する良く見られている質問

Qapt-get install ****** でinstallしたものをuninstallするには?

御世話になります。
vncserverだけをinstallするつもりが
誤って
apt-get install vncとうってしまいました。
これをuninstallしたいのですが
どのようにすればよろしいでしょうか?

教えて下さい。

Aベストアンサー

# apt-get remove パッケージ名
では、設定ファイルは削除されずに残ります。

完全に削除するときは、
# apt-get --purge remove パッケージ名
です。

Q【Debian】apt-get install のファイル名をtabキーで補完できない?

Debian Sarge(2.6.18-4-686)を利用し始めたばかりの学生です。

root権限になってパッケージのインストールの時にapt-get installで指定するファイル名をtabキーで補完できません。
一般ユーザですと、パッケージ候補などを表示してくれます。
シェルはデフォルトのbashを利用しており、調べた結果、補完動作を拡張させるために
/etc/bash.bashrcで/etc/bash_completionを読み込む設定に変更してみましたが、apt-getの補完の様子は変わりませんでした。

この現象は、私のパソコンだけなのかセキュリティなどの理由でこのような設定になっているのか分からないのですが、
tabキーは便利なので補完できるように設定する方法がありましたら教えてください。
また、他のみなさんの環境ではroot権限でapt-getのtabキー補完は可能なのかどうか教えてください。

よろしくお願いします。

Aベストアンサー

貴方への答えでは有りません。

どんなものかとやってみました。

debian 系では、synaptic を使ってきたので
また、apt-cache xxxx を使うものだと思っていたので
こういう使い方は、した事はなかったが
bash_completion を install すれば
こういう使い方が出来るらしい。

debian-etch では
$ apt-get install foo [TAB] [TAB]
// foo は、仮の package、実際に存在するpackage の2-3文字で
で出来た。//補完が
# apt-get install foo [TAB] [TAB]
で出来なかった。
etch では、bash_completion の script が
~/.bashrc に有り
/root/.bashrc には、無かった。
~/.bashrc にあるbash_completion の script を
/root/.bashrc に追加したところ
# apt-get install foo [TAB] [TAB]
で出来る様になった。

CentOS5 での yum
bash_completion を install してないとき
$ yum install foo [TAB] [TAB]
# yum install foo [TAB] [TAB]
出来なかった。
bash_completion を install すると
どちらでも出来た。//補完が
当然
$ yum install foo では、install 出来ない。

貴方への答えでは有りません。

どんなものかとやってみました。

debian 系では、synaptic を使ってきたので
また、apt-cache xxxx を使うものだと思っていたので
こういう使い方は、した事はなかったが
bash_completion を install すれば
こういう使い方が出来るらしい。

debian-etch では
$ apt-get install foo [TAB] [TAB]
// foo は、仮の package、実際に存在するpackage の2-3文字で
で出来た。//補完が
# apt-get install foo [TAB] [TAB]
で出来なかった。
etch では、bash_completio...続きを読む

Qapt-get install apache2

Debianにapache2をインストールしてみたいのですが

KURO-BOX:~# apt-cache search apache
apache - Versatile, high-performance HTTP server
apache-common - Support files for all Apache webservers
apache-dev - Apache webserver development kit



パッケージのapache2は存在しないようです。
KURO-BOX:~# apt-cache search apache2
     #

apache2のapt-getコマンドでのインストールの準備はなされていないのでしょうか?

Aベストアンサー

こんばんわぁ、Blackwinglsです。

> Woody には Apache2 が入っていないので、通常のLINUXと同じように、コンパイルから始めるしかないのでしょうね。

/etc/apt/sources.list に追加すればokだと思いますけど・・・・

sarge の前って、Woodyでしたっけ?
potatoだったか、その前の前あたりからdebianに変更しましたが、今現在は無事sargeになって、apache2も動いてますよ。

パッケージ管理は本当に便利ですねぇ。

ではでは~☆ミ

ps debian Woody sarge 辺りでgoogleすれば、結構見つかりますよ。

Qraspberry piのapt-get install

raspberry pi 3でraspbianを使っています。
arduinoa ide 1.7.10をLXTerminalでインストールしたいんですが、どうしても最新版になってしまいます。
バージョンを指定してインストールする事はできないんでしょうか

Aベストアンサー

>普通にインストールしたら、最新版になってしまいます。

それが
>Version: 2:1.0.5+dfsg2-4
ですよね?
まぁ、ご希望の「1.7.10」ではありませんが。

ディストリビューションのパッケージ管理では1.0.5(にディストリのパッチ当たったモノ)から上がることはないと思いますよ。
そういうアップデートが入るとしたら次のdebianのバージョンの時ではないですかね。

ディストリのパッケージ管理から外れて、arduino公式(?)に置かれているモノを適用する…とかでしょうかね。
ただ、ソレが非x86環境で動作するのかは不明ですが。
# http://www.arduino.org/downloads#ide ではARM向けはありませんな。
# https://www.arduino.cc/en/Main/Software だとLinux ARM (experimental) がありますが。

.orgと.ccに分裂したんでしたっけねぇ…
https://b.eax.jp/eh/arduino/11196/
とか、検索するとそこそこ…。

>普通にインストールしたら、最新版になってしまいます。

それが
>Version: 2:1.0.5+dfsg2-4
ですよね?
まぁ、ご希望の「1.7.10」ではありませんが。

ディストリビューションのパッケージ管理では1.0.5(にディストリのパッチ当たったモノ)から上がることはないと思いますよ。
そういうアップデートが入るとしたら次のdebianのバージョンの時ではないですかね。

ディストリのパッケージ管理から外れて、arduino公式(?)に置かれているモノを適用する…とかでしょうかね。
ただ、ソレが非x86環境で動作するのか...続きを読む

Qapt-get install でのインストール先

基本的な質問ですが、

apt-get install

でインストールしたアプリケーションのインストール先(設定ファイル、ドキュメント、実行ファイルなどそれぞれ)を調べる方法はないでしょうか?
(実行ファイルは、たとえば which emacs などとすれば分かる場合がありますが・・・)

apt-cache show でパッケージの情報が見れると書いてあったので試しに apt-cache show emacs としたのですが、何も出てきません!

Aベストアンサー

なんの、distributionを使っているのか、明記した方が、まともな回答を得られる確率は、あがると思いますが。

Debian/Ubuntuなどのdebパッケージを扱う、distributionの場合は、

synaptic package managerを使うのが、楽で、自明です。


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング

おすすめ情報