自作のパソコンを起動してしばらくすると熱でパソコンが止まるんです。
冬に作った段階でそうだったので、ファンを強力なのに買い換えましたが夏になりファンの効果もなくなりました。

CPU:AMDのAthlon1GHz
マザー:AOpenのAK73Pro

で現在使用しています。ドライバーも常にUPしてますし、BIOSも温度が達してもとまらないようにしてあります。ファンもケースに2つ、電源ユニットは350W
を使用しています。大体いつもCPU温度が40度前後、システム温度が30度ぐらいでとまります。
 現在ドライヤーでしのいでますが気休めになりませんどなたか教えてください。

このQ&Aに関連する最新のQ&A

A 回答 (7件)

ケース内の温度を下げるのはかなり大変ですよね。

熱は色々なパーツから発生しますから、熱伝導でケースそのものがかなり熱くなります。外部からの取り入れ口にもファンを付け、ケース内の空気の流れを考慮して帯ケーブルの配置も考える必要があります。試行錯誤の末、側板に穴をあけファンを取り付けようとしましたが、面倒になり、側版をはずして小型扇風機で斜めに風を送ってやることにしました。これは効果ありました。室温35度位になる冷房なしの部屋でも、稼動します。最も熱暴走は経験がないので、自分の老婆心への対策ではありますが。
でも、冬でも熱暴走って、何か根本的問題では?
    • good
    • 0

CPUじゃなくて,他のチップの熱暴走かもしれませんね.


どこか異常に熱いチップありません?

CPU温もシステム温も,それで止まるような数字じゃないです.
むしろ冷え冷えですね.
    • good
    • 0

まさか?



「電源は、「2.03」? Athlon・P(4)用じゃない!」
というのは無しですよね。
    • good
    • 0

CPU温度が40度って温度計が正常だとしたら


Athlonには非常に快適な温度のはずですが・・・

うちのDuronでさえ近頃は40度を越えて45度に近づきつつありますよ。
システム温度は35度から38度ぐらいです。(現在の室温30度)
M/B(KV200-R)添付CDのハードウェアモニターにて。

本当に熱暴走でしょうか?
電源は350Wとありますが、
【+3.3V】と【+5V】の合計ワット数は幾らぐらいですか?
AMDでは合計125W以上が望ましいと言っているようです。
    • good
    • 0

温度測定はBIOSでしょうか?


それとも、WINのソフト類?
実際の温度が怪しいかもしれませんね。
ATHLONの場合90℃位まで(実際やってみた事はないんですが。)絶えれると聞いた事があります。(焼き鳥といわれる由縁?)
初めての自作じゃないですよね、athlonと言う事は?
基本的なことで何かありそうな気がします。
回答じゃなくてご免チャイ。
    • good
    • 0

i-haradaと言います。



あのォ~、その温度って正常に思えるんですが。
何か他の要因があると思います。
熱暴走という診断は何処から出たのでしょう。
Athlonとしては快適な温度と思いますよ。

この回答への補足

作ったときは、やはり同じ現象で40度ぐらいで止まってたんです。それでいろいろ不具合とか検討したんですが何が原因かわからなくてとりあえずファンを変えたら20度前後で作動するようになり、とまることはなかったんですがここ最近の厚さで、やはり40度まで上がり止るようになったんです。

補足日時:2001/06/29 21:44
    • good
    • 0

筐体自体を大きなものに変えるとか・・・


でもそうするとマザーボードとかも代えないと
いけなくなるかもですね・・・
    • good
    • 0
この回答へのお礼

お返事ありがとうございます。
一応フルタワー使ってますのでこれ以上大きいのはちょっと無理があるんです。

お礼日時:2001/06/29 21:07

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

QAOpen AK77 Proにて・・・ その2

http://oshiete1.goo.ne.jp/kotaeru.php3?q=159845
の続きです。

私はメモリ不良を疑っているのですが、イマイチ確信がつかめないので、そこで質問です。
前途の構成にて、(XP以外の)OS媒体でCD-ROMブートセットアップが出来ない件の原因、解決策等どなたかご存知ないでしょうか?

色々試してもみましたので情報追加しておきます。(思い込みもあるかも。。。)
・Bios Ver1.01/1.05どちらも本現象を確認しました。
・Biosにてメモリ256MB、コンベンショナルメモリ640KBは正しく認識されているようです。
・メモリはどの位置に挿しても同様の現象が起こります。
・メモリのCL値を2.5→2.0に変えても同様でした。
・素っ裸で試したので、熱問題は無いと思います。
・抜き差し確認しましたので、接触関連でもないと思います。
・Windows98SEはほぼ正常動作(希に画面の一部が化けることを確認)しております。
・FD起動媒体からはDOSが正常に起動することを確認しました。
・本現象について簡単に検索はしてみましたが見つかりませんでした。

他に情報が必要でしたら補足しますので、どうぞ宜しくお願いします。

http://oshiete1.goo.ne.jp/kotaeru.php3?q=159845
の続きです。

私はメモリ不良を疑っているのですが、イマイチ確信がつかめないので、そこで質問です。
前途の構成にて、(XP以外の)OS媒体でCD-ROMブートセットアップが出来ない件の原因、解決策等どなたかご存知ないでしょうか?

色々試してもみましたので情報追加しておきます。(思い込みもあるかも。。。)
・Bios Ver1.01/1.05どちらも本現象を確認しました。
・Biosにてメモリ256MB、コンベンショナルメモリ640KBは正しく認識されているようです...続きを読む

Aベストアンサー

 メモリ不良をお疑いなら、下のURLにあるようなメモリーテストのためのソフトをお試しになってはどうでしょうか。オーバークロックの環境下ですと、メモリーが壊れることもあるようですのでお気をつけ下さい。
 私は、INTEL系の環境でしかやったことがありませんので、アスロン系で100%使えるか不安ですが、なかなか回答がつかないので思い切って書き込みます。はずしでしたらご容赦を。

参考URL:http://taketo3.tripod.co.jp/project2/memtest.html

QM/B AOPEN AK33のサウンドについて

M/B AOPEN AK33で 音がでません ジャンパもBIOSも
オンボード用に設定しました 他に調べるべきところはありますか? 

Aベストアンサー

サウンドドライバーとリソースの競合等を確認してみてください。

QAK73で FastTrak100の RAID 0 が遅い

HDの速度が出ないので困っています
パソコンの仕様を、抜粋すると
★ HDBENCH Ver 3.22 改/かず ★
M/B Name AK73Pro 
Processor AMD Athlon 900MHz
OS Windows 2000 5.0 (Build: 2195)
VideoCard NVidia Riva TNT2 Model 64
VIA Bus Master IDE Controller
プライマリ IDE チャネル
VIA Bus Master IDE Controller
セカンダリ IDE チャネル
CREATIVE CD5220E-F 0225
Win2000 Promise FastTrak100 (tm) Controller
Promise 2+0 Stripe/RAID01.10
ALL=15163 / Read=9734 / Write 7894 / Copy 8895
などが表示されます
補足すると、インストールは、AK73 M/BのプライマリIDEにはHD無接続で
FTカードをマシンに差して、IDE1とIDE2にHDDをそれぞれマスタで接続
起動後にFTカードのBIOSでCtrl-Fを押してメニューからRaid0の設定。
その後 Win2kをインストールしました。
HDBENCHには接続している HD Seagate ST330621A 2台関連の表示は出ません
またデバイスマネージャーを見ると
"SCSIとRAIDコントローラ"部には "Win2000 Promise FastTrak100(tm)Contrler"
"ディスクドライブ"部には "Promise 2+0 Stripe/RAID0 SCSI Disk Device"
別途FT100に付属の "FastCheck Monitor"を見ると
"Status:Functional/SMART:Functional/Timing:UDMA Mode5" 等が表示されます
このHDの容量は60Gと正常ですが、速度はAK73M/BのプライマリIDEに
HDを1台だけ40芯ケーブル接続(ATA33?)したのより遅く FT100 の効果が出ていません
何が悪いのか初心者向けご指導願えませんか

HDの速度が出ないので困っています
パソコンの仕様を、抜粋すると
★ HDBENCH Ver 3.22 改/かず ★
M/B Name AK73Pro 
Processor AMD Athlon 900MHz
OS Windows 2000 5.0 (Build: 2195)
VideoCard NVidia Riva TNT2 Model 64
VIA Bus Master IDE Controller
プライマリ IDE チャネル
VIA Bus Master IDE Controller
セカンダリ IDE チャネル
CREATIVE CD5220E-F 0225
Win2000 Promise FastTrak100 (tm) Controller
Promise 2+...続きを読む

Aベストアンサー

レスが付かないようですので、補足など。

まずバイオスのUPをしてみる。マザー・ATA

あと 体感的に遅いのか、ベンチマークで遅いのかです。
体感で遅いのは 問題です。
ベンチで遅いのは、測定が対応していないのが原因で、特別問題がありません。

私もそうです。
私の体感では1.5倍出てますからまあまあです。

クール

QAOpenのマザー「AK77Pro(A)-133」について

AOpenのマザーのAK77Pro(A)-133について聞きたいのですが
AK77Pro(A)-133は「Athlon XP+2000」は対応しいているのでしょうか…
AOpenのHPを見ても何だかゴチャゴチャしてて見方が良く解りません…
どうか教えてください。

Aベストアンサー

対応してるはずです。
BIOSのバージョンが1.05以上ならば大丈夫でしょう。(CPUテーブルでは1.06になっていますが)

参考URL:http://www.aopen.nl/tech/report/cpuref/k7.htm

Qマザーボード Aopen AK79G-Max はどこかにありませんか?

マザーボード Aopen AK79G-Max はどこかにありませんか? マザーボードが壊れましたが、インストールされているソフトの移設など面倒なので、同じマザーボードが欲しいのですが、さすがに古いものは売っていないようです。 どこかで売っているところがありましたら教えてください。 中古品でOKです。

Aベストアンサー

オークションで気長に探すか、同じソケットAのマザーで入れ替えるか
さすがに古いから本体ごと買い換えるかの3択でしょう。
オークションで見つかっても古いのでまたすぐコンデンサ破裂したり
しそうですけどね。
同じソケットAの中古良品に換えるか、丸ごと買い替えが現実的な選択でしょう。


人気Q&Aランキング

おすすめ情報