iMac GP 333/32/6G(CDドライブがトレー型のもの)
Mac OS 9.0.4
を使っていますが、起動できなくなってしまいました。
どなたか良い知恵がありましたら貸してください。

症状
起動できない。
電源を入れ、「Mac Os 9 起動中・・・」という画面になるが、進行状況を示す画面中央のバーが全体の10%程度まで進んだ後そこから先に処理が進まなくなる。
この状態で6時間ほど放置したが全く動かなかった。
この状態で本体前部のパワースイッチで電源が落とせてしまうし、本体横のハードリセットも可能だが再起動後も全く同じ症状が発現する。

状況
引越を機にISDNを導入、Aterm21L(NEC)を接続した。最初の2,3日は正常に起動したがある朝急に上記の症状が発現した。
Shiftキーを押しながら起動すると正常に起動する。
しかし機能拡張セット「OS9.0.4の基本セット」にて起動するとやはり起動画面で停止する。
TAのUSBケーブルの接続の有無は症状に関係なかった。
現在キーボード、マウス、TA以外の周辺機器は接続していないが過去にスキャナ、プリンタ、MOドライブなどを接続した経験があるのでその時の接続ドライバなどは残っている可能性がある。
Disk First Aidでは異常は検知されなかった。
「ドライバの設定」の「ディスクのテスト」「ドライバの更新」では問題は解決しなかった。

といった具合です。
ネットに接続できませんのでダウンロードやアップデートなどもできずに困っています。
その他に気づくことと言えば、TA接続より以前にメモリの256MBのメモリの増設を行ったのですがどうもMacに128MBしか認識されないようで「このコンピュータについて」というウィンドウで合計メモリ160MBとしか表示されないことです。
ただメモリ関係で不具合が出たわけではないので関係あるかどうか分からないのですが。

どうぞよろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (10件)

状況から判断すると


起動時に読み込まれる『機能拡張ファイル』そのものか『初期設定ファイル』が壊れている可能性が高いです。

機能拡張ファイルそのものが壊れている場合は#6の回答のシステムの再インストールで直ります。

初期設定ファイルが壊れている場合は、システムを上書き再インストールしても直りません。

この場合、初期設定フォルダをシステムフォルダからだして起動してみてください。
無事起動できたら、システムフォルダに新しい初期設定ファイルができていますので、この中のファイルを全て古い初期設定フォルダにドロップして上書きします。
古い初期設定フォルダをシステムフォルダに戻して終わりです。

これだまた起動できない時もありますが、その時は補足して下さい。
    • good
    • 0
この回答へのお礼

まず初期設定フォルダの修復を試みました所、「基本セット」での起動が可能になりました。

しかしながら普段使っていた機能拡張セットに戻すとまた同じ症状が現れるのでシステムの再インストールをしました。
その後古い機能拡張ファイルに新しい機能拡張ファイルを上書きしてシステムフォルダに戻したところ正常に動作するようになりました。

これでほぼ完璧に回復したと考えています。
本当にありがとうございました。

お礼日時:2001/07/08 23:21

メモリについては良く分かりませんが、NECのATermを使われているということで、思い当たることがあるので書いておきます。



私はATermRS20をUSB接続で使っていますが、以前に何度か同様の症状で起動できないことがありました。インターネットに接続中(使っていなくても)にフリーズして再起動するようなことはありませんでしたか?

とりあえず、機能拡張フォルダのAterm関連の書類とシステムフォルダ直下のMacTCP DNRをはずして起動してみて下さい。私が経験した事態と同じであればこれで起動できるかもしれません。
    • good
    • 0
この回答へのお礼

ネットに接続していたり、Atermに接続しているだけの状態での仰るようなフリーズは起きなかったと記憶しています。

一番最近導入した周辺機器でもあったので一番最初にAterm関係の機能拡張ファイルは一番始めに外してみたのですがMacTCP DNRという名前は知りませんでした。
次回以降Aterm関係の不具合が発生した場合に覗いてみます。

アドバイスありがとうございます。

お礼日時:2001/07/08 23:37

naturalです。


ogatanaさん、貴重な情報有り難うございます。
なるほど、メモリー側の問題なのですね。
おかげさまですっきりしました。(^_^)
ところで質問されたご本人からコメントがないので現状が把握できないのですが・・・。
現状をご報告された方が早く解決すると思いますよ。
    • good
    • 0
この回答へのお礼

申し訳ありませんでした。
自宅からネット接続できないため返事が遅れてしまいました。
こんなに短時間でこれほど質の高い解答を多数書き込んでいただいた皆さんに感謝しています。

お礼日時:2001/07/08 23:28

No.5のnaturalさんの回答にあるメモリの件ですが、256MBメモリの認識は相性によるようで、私はリビジョンCにて32MB+256MB増設で合計288MBがきちんと認識されています。


センチュリー製のメモリで、箱にもiMac(233~333MHz)対応と明記されています。動作確認されたものを使用すれば問題ないと思いますが。
taichi0423さんのご使用のメモリはどうですか?iMac対応のものならば、メーカーに問い合わせてみてください。
    • good
    • 0
この回答へのお礼

ありがとうございます。
No.5の方でも補足させていただきましたが、iBook用ということで動作確認してあるかどうかは不明です。
128と256で迷った上でわざわざ256を買ったのに半分しか認識されないのはちょっと残念なのですが、なにか悪さをしないようであれば諦めて使い続けようとも思っています。

このようなメモリの状態で使い続けてると不具合や故障の原因になり得るでしょうか?

お礼日時:2001/07/08 23:26

>機能拡張セット「OS9.0.4の基本セット」にて起動するとやはり起動画面で停止する。


とおっしゃっていますが、僕も全く同じ経験をしたことがあります。そのときは、「ファイル共有機能拡張」が壊れていました。純正の機能拡張が壊れていると、基本セットにしても起動できない場合があるようです。このときは、OSを上書きインストールしたら直りました。
    • good
    • 0
この回答へのお礼

大変参考になりました。
今度このような事態になった場合に試してみます。

お礼日時:2001/07/08 23:11

メモリーの件ですが、公称値はやはり最大256MB(128MB * 2)でRev.Dに限って一枚あたり256MBを認識するものとしないものがあるそうです。

(下記URL参照)
taichi0423さんのモデルは運悪く後者だったのかも・・・。
それともグレープのものは前者に含まれるのでしょうか?>asucaさん

参考URL:http://www.rakuten.co.jp/plusyu/forum/b00257.html

この回答への補足

メモリはPC DEPOTで店員さんにiMacの機種まで告げて買ったものなのですが、保管してあるレシートを見ると加賀電子製のiBook用メモリなようです。
製品の型番などがどこにも書いていないので実際このメモリと自分のiMacとの相性がどうなのか確かめられませんでした。

補足日時:2001/07/08 23:01
    • good
    • 0

まずはPRAMのリセットを行ってみてください。



option、コマンド、P、Rキーを同時に押しながら電源を入れます。
起動音が5回聞こえたらキーを離します。

またメモリについては333メガのグレープでしたら384まで増設可能です。
256が認識されないのは接触不良などをおこしている可能性もありますね。

参考URL:http://www.iodata.co.jp/news_rel/199904/23_107.htm

この回答への補足

一番最初にPRAMのリセットをやってみました。

起動画面の同じ局面で停止してしまう症状は改善されませんでした。
ただ停止してしまう前に爆弾メッセージのメッセージウィンドウ(文字表示なし)が現れてしまうようになりました。
その状態で電源を切ることが可能なのがちょっと解せませんが。

メモリの接触不良ならば256MBすべて認識されない、ということはないのですか?
半分は正常に認識されて、残りの部分は接触不良ということは起こり得るのでしょうか?

補足日時:2001/07/08 22:54
    • good
    • 0

立て続けで申し訳ありません。


メモリーの話ですが、Rev.D(333MHzモデルのことです)って128MBまでしか認識しないんじゃないですか?
確かメモリスロット2つで最大256MBまでですから・・・。
    • good
    • 0

naturalです。


補足します。
機能拡張マネージャーを起動時に呼び出す方法はスペースを押しながら再起動です。
それからメモリの件コメントし忘れました。
もう一度差し直すとか確認した上で正しく表示されなかったらメーカーに問い合わせた方が良いと思います。
    • good
    • 0

症状的には機能拡張のコンフリクトだと思います。


起動時に機能拡張マネージャーを呼び出す方法があったと思いますので、そこから間違いなく必要なものだけを選択して読み込ませて、後は少しずつプライオリティの高い機能拡張を足しては再起動で確認していくしかないのではないでしょうか。
コンフリクトキャッチャーというソフトもありましたが私は使用したことがありませんので他の方にコメントをお願いいたします。
    • good
    • 0
この回答へのお礼

アドバイスありがとうございます。
自分では「間違いなく必要なもの」が全く分からないのですが、見分ける方法などあれば教えてください。
拡張機能「基本セット」での起動は無理だったのですが、これ以上機能拡張の数を絞る事も可能なのでしょうか?

お礼日時:2001/07/08 23:16

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Q起動とインターネットが特に遅い

一年ほど前に買ったパソコンが全体的に遅くて困っています。買った当初から遅かったのでHDの容量ではないと思っています。機種はFUJITSUのBIBLIO NF40TでCPUは1.4G、メモリは512MB、HDはCドライブが30G中17G空き、Dドライブは44G中43G空きです。ちなみにパソコンの電源を入れ操作が可能になるまでに軽く3分以上かかります。他の質問を読みディスクの最適化やクリーンアップはしてみましたが、ほぼ改善されません。またインターネットも遅く、ケーブルテレビの光で接続しているのですが、最初に画面(ヤフー)がでるにも5秒はかかります。同じ接続でMacを使っているのですが、スペックは同等にもかかわらずインターネットでは雲泥の差があります。どうにかしてこのスペックで通常の速度になりませんでしょうか?何かよいアドバイスがあれば教えてください。よろしくお願いします。

Aベストアンサー

動作が遅いのはイロイロとあると思います。
Dドライブを外しても遅いですか?
(最小構成にしてどうか)

別のCドライブを作ってみる
(HD C:の不良を考えて)

マザーボードのBIOSドライバーUP

など、過去に経験があったものを書いて見ました

メーカーは違いますがスペックは似ています
わたしもネットの表示が最近遅いな・・・と感じていました。

Qメモリー増設についてiMac 333MHz/32MB/6GB/CD/6V/56K(タンジェリン)

何年か前のiMac 333MHz/32MB/6GB/CD/6V/56K(タンジェリン)にメモリ-増設を考えています。
現在内臓メモリー160MBで 128MBと32BTが積まれている様です。
128MBを32MBと切り替え増設をしたいと考えております。
アップルストアに相談したところストアでの取扱いは現在していないそうで、街の家電量販店で購入するようすすめられました。
何軒か大型店に問い合わせした所、やはり在庫が無く、根気良く探せば在庫を抱えている所があるかもしれないと言われました。

根気良く探しているつもりなのですが・・・・なかなか見つかりません。
旧式なので安く手に入れたい!と言う思いもありますが、秋葉原など、どこかに売っているモノなのでしょうか??
あの頃流行りのカラーiMacも完全に色褪せているのですね~ちょっと寂しいです。
ちなみに新しいパソコンも購入使用しているので、新しく買い替えたらどう?と言うコメントはお控えください。

根気良く、色んなお店に聞いている所ですが、どなたか現在販売しているお店をご存知の方はいませんでしょうか?
根気良くお待ちしています。

何年か前のiMac 333MHz/32MB/6GB/CD/6V/56K(タンジェリン)にメモリ-増設を考えています。
現在内臓メモリー160MBで 128MBと32BTが積まれている様です。
128MBを32MBと切り替え増設をしたいと考えております。
アップルストアに相談したところストアでの取扱いは現在していないそうで、街の家電量販店で購入するようすすめられました。
何軒か大型店に問い合わせした所、やはり在庫が無く、根気良く探せば在庫を抱えている所があるかもしれないと言われました。

根気良く探しているつもりなのですが・・...続きを読む

Aベストアンサー

NO.1です。

Mac memではここ
http://www.macmem.com/imac.shtml#iMacRevAD

San ○axではもう扱っていないようで、見つかりませんでした。

Qインターネットの読み込み速度が遅い原因について

インターネットの読み込み速度が遅い原因について
インターネットの速度が遅い(新しいウィンドウがなかなか開かない・アプリの起動が遅い・動画がなかなか読み込めない 等)の最大の原因はなんでしょうか?

回線の問題?(光回線じゃないから等)
CPUが原因?
OS?
その他?

それとも全てが起因しているのでしょうか?

Aベストアンサー

【 読込み速度が遅い原因について 】

質問に具体的な環境の事(パソコンの購入年代や型番など、おおよその性能が分かること、OS(Windows98、Me、XP、vista、、等。 契約インターネット回線の種類(ADSLの何Mbpsとか)が
記入されてませんので 「全て」と回答されても 仕方ないでしょうね^^

ま、それはさておき、原因を大まかに絞る必要があります。

原因が
  PC側の問題(CPU、メモリ、OS、ブラウザ(インタネットエクスプローラー等)を含めて)の場合
    ・起動が遅い:電源を入れて使えるようになるまでが時間がかかる
    ・インタネットに関係ない普通のソフト、ワードやエクセル、その他手持ちのソフトいろいろ
     の起動に時間がかかる。
    ・作業中に フリーズすることがよくある
    ・インターネットをツールから オフライン作業にチェックを入れて、履歴から表示
     させても表示が遅い。
   などがあれば PC側に原因があるかも知れません。
    (対策は、今回は掲載しません)

  インターネット回線速度に問題がある場合は、
    ・「回線速度測定」などで検索すれば 回線の速度を測定し評価までしてくれるサイトが
      ありますので、初心者向けからハイスペックなサイトまでありますので、
      検索して いくつかのサイトで数回づつ測定すれば、自分の回線速度が分かります。

     目安として(私感ですが)下り(読込み)速度が2.5Mbps以上あれば 普通の使用には
     さほど ストレスなく使用できるでしょう、
      私の今の速度を測定したら 下り2Mbps程度でした、YouTubeもストレスなく見てます
       (会社が詰所にやっと入れてくれた 一番安いADSLの8Mbpsの契約です)
   以上のことを試してみて 不具合の目星をつけたら いかがでしょうか。。
  

【 読込み速度が遅い原因について 】

質問に具体的な環境の事(パソコンの購入年代や型番など、おおよその性能が分かること、OS(Windows98、Me、XP、vista、、等。 契約インターネット回線の種類(ADSLの何Mbpsとか)が
記入されてませんので 「全て」と回答されても 仕方ないでしょうね^^

ま、それはさておき、原因を大まかに絞る必要があります。

原因が
  PC側の問題(CPU、メモリ、OS、ブラウザ(インタネットエクスプローラー等)を含めて)の場合
    ・起動が遅い:電源を入れて使えるように...続きを読む

Qintel iMac(MB325J)にて起動、再起動時のエラー?

質問させていただきます。

使用環境
Apple iMac 24/2.8GHz 2GB 500GB 品番MB325J
osx10.5.4

先日Parallels Desktopをインストールし、
仮想環境にてWINDOWS XP PROを使用し始めたところ、
起動や再起動をすると灰色の画面にアップルマークが出ず
その後真っ黒い画面になり、

No bootable device -- insert boot disk and press any key

上記の文章が現れます。
どうして良いかわからず困っております。

とりあえず、Parallels Desktop
を消去してみましたが改善されませんでした。

現在精神病を煩っていまして、
コールセンターなどへの電話や
WEB上での検索作業も困難な為
こちらへ質問させていただきました。

起動、再起動の度にこれでは
症状も重くなり辛いです。

どうか宜しくお願い致します。

Aベストアンサー

まず、電源ボタンを長押しすることで、iMacの電源を切ることができます。現在電源がおちている状態でなければ、これで電源を落としてください。

電源ボタンを押して、起動するとき、Optionキーを押したままにしていると、起動ディスク選択画面になります。Macintoshは複数の起動ディスクを用意して、任意のディスクから起動することができるつくりになっています。現状では、Windows XPを起動させようとしているので、Macintosh HDにインストールされているMac OS Xから起動するように切り替えてください。左右キーでMacintosh HDを選択し、リターンキーを押します。
Mac OS Xを起動することができたら、システム環境設定>起動ディスクで、Macitnosh HDを明示的にクリックで選択して、システム環境設定を終了します。これで次回の電源投入から、Mac OS Xが起動するようになります。

現状では、Windows XPのインストールに失敗しています。私はParallelsを使ったことがないので、具体的な説明はできませんが、マニュアルにしたがって、Windows XPをインストール(したと思っている)領域を削除して、再度インストールにトライしてください。
※アプリケーションParallelsの削除と、Windows XPをインストールした領域の削除は、同じことではありません。ここは混同しないようにしてください。

まず、電源ボタンを長押しすることで、iMacの電源を切ることができます。現在電源がおちている状態でなければ、これで電源を落としてください。

電源ボタンを押して、起動するとき、Optionキーを押したままにしていると、起動ディスク選択画面になります。Macintoshは複数の起動ディスクを用意して、任意のディスクから起動することができるつくりになっています。現状では、Windows XPを起動させようとしているので、Macintosh HDにインストールされているMac OS Xから起動するように切り替えてください。左右...続きを読む

Q起動が異常に遅いんですが

IMAC DV 400Mz OS9.0.4 で使用してる者です。
最近、ヤケに起動が遅くなりました。
ハッピーマック→アイコンパレード→本画面
までは今までと同じなのですが
本画面に移動してから起動項目を読み込むまでが
5分近くかかっています。
いままではそんな事無かったのですが…
ちなみに起動項目にはmsnメッセンジャーが入っています。
考えられる原因を教えていただけるとありがたいです。

Aベストアンサー

こんにちは。

システムフォルダ内のサーバフォルダに何か入っていませんか?
これを削除すると起動時間が短縮された経験があります。
あとは、コンパネ内のリモートアクセスでオプション画面がありそこのTCP/IP利用アプリケーション起動時に自動接続するにチェックが入っていると起動が遅くなったことがあります。

尚、Mac系の質問はここよりも
AppleのサイトのDiscussionBoardの方が的確な答えが
返ってくると思いますよ。

では

参考URL:http://discussions.info.apple.co.jp/

QiTune9.0からiTunes9.0.3へ・・

たて続きにすいません。
OS10.4.11(PPC)のiTune9.0から)S10.6.2(intel)iTunes9.0.3への移行がうまくいきません。ミュージックホルダー内の階層もかなりかわっているようでどのような方法で旧環境をスムーズに再現できるんでしょうか?
とりあえずプレイリスト、ライブラリーは苦労の末何とかなりましたがpodcast内のファイルの再現がうまくいきません、手動で操作する場合どのような方法をとればいいでしょうか?

Aベストアンサー

(1) Mac OS X 10.4.11のMacintosh上で、iTunesを起動し、ファイルメニュー「ライブラリ」>「ライブラリを整理...」で、「ライブラリを統合」にチェックを入れて、OKボタンを押す。「iTunes」フォルダに、すべての曲、ムービー、Podcastなどのコンテンツを集める。
(2) Mac OS X 10.6.2のMacintosh上で、「iTunes」フォルダをゴミ箱に捨て、同じ場所に、Mac OS X 10.4.11のMacintoshから、「iTunes」フォルダをまるごとコピーする。
(3) iTunesを起動する。「iTunes」フォルダの内容は、iTeunsが自動で整理してくれる。

以上です。むずかしく考えず、シンプルにシンプルに対処するようにしてください。

Q最近インターネットへ繋がるのが遅いんです。

最近パソコンを変えてから、インターネットへのアクセス速度が
異常に遅くなりました。

まず、MSNChatに繋がらなくなりました。
2日前くらいまでは遅いながらも何度かリロードすれば繋がっていたのですが、ここ2日はまるでだめです。真っ白い画面のままです。
MSNのヘルプ画面にも繋がりません。

MSNChat以外でも、繋がらないページがあります。
Googleの検索も、何度かリロードすれば繋がる時があるのですが、
以前のようにさくさく繋がることはまれになりました。
ページが表示されるまでに30分くらいかかることもあります。

でもこの教えてgooはさくさく繋がります。
yahooなんかもさくさくです。

MSNCHatに問い合わせてもプロバイダに聞いてくださいと言われるし、
プロバイダに聞いたらパソコンメーカーへ問い合わせてくださいといわれるし、パソコンメーカーはMSNに聞いてくださいというし、
もう八方塞です(;;)

最初はサイトが混んでいるだけかと思ったのですが、昼間でも夜でも繋がらないのは同じです。
以前はこんなこと無かったのですが・・・。
パソコンを変えただけで、プロバイダやADSLは変えていません。

何か解決策に心当たりのある方はなんでもいいので教えてください。
よろしくお願いいたします。

windowsXP HomeEdition
IE6.0
DION ADSLレギュラー
新しいパソコン→Mebius PC-MV1-C3E(ここのサイトへも繋がりません)
古いパソコン→Compaq(型番わかりませんノートですWindows98)

です。
WindowUpdateはまめに更新しています。
あとNortonInternetSequrity2003が入っています。

最近パソコンを変えてから、インターネットへのアクセス速度が
異常に遅くなりました。

まず、MSNChatに繋がらなくなりました。
2日前くらいまでは遅いながらも何度かリロードすれば繋がっていたのですが、ここ2日はまるでだめです。真っ白い画面のままです。
MSNのヘルプ画面にも繋がりません。

MSNChat以外でも、繋がらないページがあります。
Googleの検索も、何度かリロードすれば繋がる時があるのですが、
以前のようにさくさく繋がることはまれになりました。
ページが表示されるまでに30分くら...続きを読む

Aベストアンサー

クッキーをすべて捨ててみたら繋がりやすくなる場合があります。
(サイトパスワードなどを改めて入力しなければなりませんが。。)
その他、インターネットブラウザの初期設定を調整してみてください。
あと、ノートンを以前は使って無かったのでしたら、ノートンのせいで遅いのかもと疑う必要があると想います。

QIllustrator9.0&9.0.2

ともに、環境設定を開こうとすると100%エラーが出ます。エラータイプは3や2や10でした。仕事先にある3台のMacのうち、1台だけがその症状です。困ってます。

問題のMac
iMac DV 450mHz 360MB 10GB
Mac OS 9.0.4日本語版

他のMacは共にOS9.1なので、その辺に原因があるんでしょうか?でも、環境設定をいじる以外に問題はないんです。

Aベストアンサー

システムエラーの内容は参考URLに乗っていますが、
ゼロ除算などになっていますね。

アプリケーションファイル自体が壊れてしまっているのではないでしょうか?

再インストールは試みてみましたか?
またそのときにノートンユーティリティなどがあればディスクのチェックを行うことをおすすめします。

参考URL:http://til.info.apple.co.jp/cgi-bin/WebObjects/TechInfo.woa/wa/showTIL?id=1749

Q起動直後のIEの立ち上がりが遅い!?

パソコン起動直後のインターネットエクスプローラーの立ち上がりが遅いです。

以降、一旦閉じ暫くして開くときは普通です。
ただ、その他のフォルダを開くときは起動直後でも普通の早さです。

設定をリセット及びアドオンの無効化版のインターネットエクスプローラーを試してみましたがほとんど変わりませんでした。

以前「パソコンの起動直後はバックグランドが作業中のためインターネットエクスプローラーが遅くなる」と聞いたことがあるのですがそれは本当でしょうか。

何か故障しているのではないかと心配になってしまいましたが普通の現象でしょうか。

よろしくお願いします。


※Windows7 Home 64bitでメモリは2GBとあまりスペックはよくないとは思います。

Aベストアンサー

No4です。
>おおよそ10分ほど経ったあとに開いても初回は遅く、その後いったん閉じ開くと普通に戻るという不思議な現象になります。

私の書いた物を最後まで読まれましたでしょうか?
10分ほど経った後でIEを起動したときの時間があなたのPCでの「普通」で、IEを閉じて直後に起動し直したときが「普通よりずっと早い」ということですよ。
あなたのPCでの「普通」が、期待より遅いなら、メモリを少なくとも4GB(可能なら8GB)まで増設しましょう。また、Windows7の初期に出たような古いPCならディスクを交換すると良いかもしれません。

Q新iBookとTAの接続について

 新iBookとTAの接続方法について、教えていただきたいことが
あります。
 ISDNを利用して接続しています。使用しているTAはNTT-MEの
MN128SOHO SL11 V1.40です。iBookのEthernetポートと
TA側のEthernetポートの”1”を、LANケーブルでつないで
設定をしたのですが、「モデムを認識できない」というような
エラーメッセージが出て接続できません。この場合、問題があるのは
TAなのか、iBookの設定なのかがわからず困っています。
 解決するためにはどうしたらよいのか、アドバイスをいただけると
助かります。よろしくお願いいたします。

Aベストアンサー

MN128SOHO SL11はダイヤルアップルーターですから、接続に関してはマック側の設定ではなくルーターへの設定となります。マックとルーターの接続は、初期値のまま、TCP/IPの経由先が内蔵Ethernet、設定方法がDHCPになっていればLANケーブルを繋げば終わりです。もし他の設定になっていれば、この初期値に変更し、再起動は必要ありません。
ルーターの設定に関してはブラウザーから行うのが最も簡単で、ブラウザー(IEでもNetscapeでも)を起動し、http://192.168.0.1 へアクセスすれば、設定画面が出てきます。簡易設定で、そこでプロバイダーの電話番号とアクセスIDとアクセスパスワードを入れれば終わりです。TAと違っていちいちリモートアクセスなどで繋いだり切ったりする必要はなく、専用線感覚で使えます。


人気Q&Aランキング

おすすめ情報